FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 53.754 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Tv parker modelo CT1475 con fuente muerta

Seguir
Hola amigos saludos cordiales, y un fuerte abrazo para todos, me llego este tv al taller completamente muerto le abrí y encontré un diodo en la parte primaria de la fuente también encontré un capacitor  polierter de los azulitos 102/2kv partido o fisurado procedí a cambiar ambos y también cambie el regulador str w6553  y el tv encendió la luz de stambay pero parpadea intermitente, entonces procedí a cambiar todos los filtros del secundario y el optoacoplador y nada que mejore desvincule el B+ y el vertical y nada probé con el bombillo de 75w y el bombillo enciende y apaga de manera intermitente también probé otro regulador y sale lo mismo, es por eso que acudo a ustedes pidiendo humildemente sus validosas ayuda porque no se que mas hacer desde ya millones de gracias a todos por sus valiosos aportes... Gracias

2 Soluciones propuestas

hola amigo. primero resolda todas las soldaduras frias en toda la placa incluyendo los pines del choper y los del flayback, y cambia los filtros pequeños, y como ya cambiaste el opto acoplador, cambia el tl431, y revisa los diodos y resistencias que estan despues del choper, alguno puede estar con fuga y haces lomismo con los que estan ahi serca del flayback, y revisa el tsh. puede estar con fuga o encorto. saludos
  • hace 2 días

    Avatar de oporta120

    hola Manolo gracias por tus valiosos aportes, ya resolde todo fue lo primero que hice ya cambie todos los filtros y Medí las r y diodos y este modelo no usa el tl431 sino un transistor c1815 el cual ya cambie aunque media bien pero no paso nada ya cambie las r de retro alimentación de la fuente una 100K y la otra de 150K aunque median bien pero por descarte pero no mejoro cambie también el vr y lo ajuste y nada

  • hace 2 días

    Avatar de oporta120

    olvide mencionar que Medí el filtro gordo y me da en buen estado pero por descarte lo cambie y nada

Qué voltaje obtiene en +B tanto en STBY como a la orden de encendido?

Desvincule al flyback de la fuente y coloque un foco de filamento de una potencia semejante a la potencia del TV como carga provisional de la fuente de esa manera compruebe la estabilidad y potencia de la misma.

Si el problema persiste, avocarse a la comprobacion de los componentes en la etapa primaria de la fuente
  • hace 2 días

    Avatar de Javier Chavez C

    Favor indicar la serie del Chassis impresa en alguno de los lados o sector de la tarjeta principal

  • hace 2 días

    Avatar de oporta120

    gracias gracias amigos por la repuesta, ya desvincule el flayback, y en b+ en estanbay tengo 94 volt y causando le doy la orden de encendido no pasa nada

  • hace 2 días

    Avatar de oporta120

    el voltaje de la luz de estambay esta opcilante entre 1.3V y 2.3V

  • hace 2 días

    Avatar de Javier Chavez C

    Verifique condiciones de trabajo del microprocesador y el EEPROM y compruebe sí hay respuesta de POWER en el microprocesador

  • hace 2 días

    Avatar de oporta120

    en EPROM tengo 4.8 volt

  • hace 1 día

    Avatar de oporta120

    perdón por la demora , el chasis es T08X-21KA

  • hace 1 día

    Avatar de Javier Chavez C

    No olvide dejar un LIKE como muestra de aprecio por el apoyo que estå recibiendo