FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 54.498 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

heladera con motor 4448 r12 no escarcga el evaporador

Seguir
estoy revisando esta heladera comercial con un motor tecumseh 4448 de r12. esta con 15psi en baja y 110psi en alta. con un cosumo de 2,7A.  y trabaja con valvula de expansion. el evaporador es chico y no llega a escarchar, le cargue de a poco gas hasta llegar a 25psi en baja y solo enfria los caños, pero esta heladeras trabajan con menos presion. alguna idea de cual puede ser el problema?

    2 Soluciones propuestas

    SOLUCIÓN ACEPTADA
    Hola tonga 110 psi en alta es muy poco. Si le tomaste la presion en la llave o robinete cerrando el paso al evaporador pues estas con motor completamente desinflado osea no rinde por algun problema mecanico interno, necesitas que tenga 300 libras minimo para estar apto para funcionar y una ves apagado mantenga por 5 minutos la presion a la cual llego. El hecho de mantener la presion por 5 minutos es para descartar problemas de valvulas rotas o trabadas abiertas por residuos de carbon.
    • hace 5 meses

      Avatar de tonga76

      Gracias x la respuesta. Logre q escarche llevando a 40psi en baja. En alta no lo volvi a medir ya q esta rota la valvula y no puedo cerrarla. Y como le agregue, me iba a ser dificil ponerle el tapon. Se q es demasiado 40psi, pero el amperaje subio solo a 2.9

    • hace 5 meses

      Avatar de tonga76

      saque el compresor y estaba seco, no tenia aceite. le coloque unos 100ml para ver si comprimia el motor y no. solo llegaa 200psi. asi q voy a cambiar el compresor. gracias x la ayuda

    • hace 5 meses

      Avatar de davidefrainrod

      Si era notable la baja presion que tenia en la descarga asi que no tenia dudas que no enfriaba por falta de compresion. Ahora limpia bien el sistema ya que el aceite de u motor viejo esta dentro del sistema saludos

    hola tonga , amigo despega ese compresor y  le pones una valvula en baja y otra en alta , y cierra el tubo de servicio, luego enciende el motor y mides la baja presion debe llegar por lo minimo a 25 pulgadas de mercurio , y despues quitas el de baja y pruebas el de alta presion llevalo a 250 psi y lo apagas y observa si la aguja del manometro baja lentamente , . si todo esta bien inclinas un poco el compresor para que salga algo de aceite y revisa si esta algo oscuro deberia estar marron . . si todo esta bien cambias el capilar y el filtro .
    • hace 5 meses

      Avatar de tonga76

      Hola. Gracias x la respuesta. Te comento q tiene VET y no capilar. Voy a probar lo q comentas.