FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.792 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Sanyo m9901k no da seÑal audio

Seguir
Buenas, mi nombre es Juanfran, tengo en mis manos, este radiocasete que era de mi abuelo, y tiene cierto valor sentimental.

El caso es que la radio al ser conectada a la corriente, hace todas las funciones, el reproductor de cintas, responde a sus botones, los conmutadores de radio, al parecer también, incluso el potenciometro del sonido, al ser girado, se aprecia como el ruido de masa de fondo de los parlantes, se incrementa.

Cuando le meto una cinta, no reproduce nada por el altavoz a parte del ruido de masa, y cuando cambio a FM, tres cuartos de lo mismo.

Pensé que podría ser el circuito integrado LA4190, pero después de cambiarlo, la radio, presenta los mismos síntomas que al principio.

Me gustaría poder hacer andar el aparato... A ver si pueden darme asesoramiento, o alguna orientación, ya revise partes del circuito, y aparentemente no se ve nada quemado, y los componentes de ven en buen estado.

Todo funciona correctamente, pero no llega señal de audio al altavoz, aunque si llega corriente por lo que se le va se escucha la masa.

Gracias de antemano. Espero vuestra ayuda.


    1 Solución propuesta

    hola , revisa las selectoras de modos y tambien la de grabación interna moviendola manualmente a la posición que estaría al poner un caset en grabación , utiliza algún liquido para limpieza podría ser wd40 asegúrate de no embeber todo , solo el interior de la llave , saludos
    • hace 4 meses

      Avatar de jfmuga

      Las revisaré, puede que no conmute bien y por eso no saque señal de audio? Lo probaré

    • hace 4 meses

      Avatar de pr122

      si es probable , la selectora de grabación no se usa seguramente desde épocas del caset , como por ella pasan las lineas de audio para poder grabar , es muy probable que no conmute por estar sucia , , por supuesto tambien pueden ser otras cosas , pero te conviene empezar por esto que es lo mas practico y sencillo , saludos

    • hace 2 meses

      Avatar de tony1.9diesel

      Correcto amigo pr122 de entrada es lo que más suele fallar en esas radios, por desgracia incluso algunas veces se sulfatan internamente los contactos de las selectoras y al no haber reemplazo la única solución que queda es con conocimiento y muchísima paciencia tratar de abrirlas con mucho cuidado para limpiarlas a fondo, más de un selector me encontré con los contactos totalmente de color verde, de entrada se puede intentar con un limpia contactos tipo CRC limpiacontactos echando y moviendo la selectora de un lado hacia otro varias veces. Un saludo.