Tienda | Foros | Blogs | EN |
 

esterilizador tuttnauer modelo 69150

Seguir
no muestra de anuncio de abrir puerta cuando termina el ciclo de esterilizado ...al oprimir en la pantalla en el recuatro de fallas presenta la siguiente: hot water y agua en el interior de la recamara .... hasta el momernto se opera de forma manual y se abre puerta dos ... segun secuencia que describio el tecnico  solicito a uds. si me apoyan a resolver este inconveniente..... gracias por su  atencion


2 Soluciones propuestas

Podria ser que existe una fuga en el sistema hidraulico, por tanto los sensores sienten la presencia de agua en el interior de la recamara y la cpu considera que todavia no concluyo el ciclo  de esterilizacion y no muestra el anuncio de abrir puerta. Revisar las conexiones internas del equipo a la recamara para verificar visualmente la  existencia de fugas.
Saludos
  • hace 6 meses

    Avatar de Antonio Celaya

    Gracias Pablo...mañana reviso sensores

  • hace 6 meses

    Avatar de Antonio Celaya

    Hola Pablo.. gracias por tu aportación...pero el problema estaba en un sensor de humedad ...al quitar la trampa termostatica... desconecte por accidente este cable y la señal de abrir puerta se restableció en la pantalla y los errores se borraron....quite el sensor lo limpie con un lija de grano fino y listo quedó....hasta el momento está funcionando con nornal gracias por tu apoyo

Revisar sensor de humedad ubicado en la parte inferior del equipo (abajo pues) está entre el bypass de la trampa termostatica...quita el cable y observar pantalla de datos (display) que en el icono de puertas aparezca la palabra abrir y listo....retira este sensor limpiarlo con la lija más fina y enguajarlo y realiza prueba browie dick