FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.688 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Electrobisturi

Seguir
Hola. Este es un tema algo diferente. ALguien puede darme una mano con un electrobisturi? EL problema que tiene es que detecta la placa de paciente(neutro) como si estuviera desconectada. La placa se encuentra en buenas condiciones.
Si alguien puede ayudarme sobre este tema, luego doy mayores especificaciones del problema.

Saludos cordiales
Pio Montenegro- Argentina

    6 Soluciones propuestas

    Hola lo primero que tienes que hacer es medir el electrodo neutro o tierra tiene que darte continuidad o una pequena resistencia, por otro lado verifica que el conector este bien y cuando conectes el electrodo neutro que sierre el interruptor.
    dime si logras algo
      otro consejo los anteriores estan asertados y recuerda que el problema es gravisimo,considerando que esta involucrada una vida humana..y lo otro..una placa una vez usada y manipulada pierde caracteristicas ,que pueden ..comprometer la vida del paciente
      saludos
      miguel angel yañez
      pd: tengo manuales de los que uso en electromedicina
        te recomiendo que pruebes con una resistencia baja(15 a 50 ohm) en el conector de la placa paciente (yo conozco unos azules) y si el electrobisturí no lo detecta es que podes tener un problema en el cable o el aparato....


        saludos,jo-C
          Hola me llamo carlos Gudiño y tengo yá casi 20 años trbajando en electromedicina, en los rubros de Laboratorio, cirugia y cardiologia.
          Por el problema en el electrobisturí primero tienes que determinar si la placa Paciente es tipo descartable o de las comunes de acero inoxidable. si es de las comunes puedes hacer un puente en el conector para constatar de que la placa está bien y si es del tipo descartable simplemente prueba apollando el brazo sobre la placa pues solo funciona si tiene una resistencia de aproximadamente 5K. Si la pones en corto no trabaja el circuito detector.
            puede que en las conexiones internas de la placa estas ya se esten abriendoo sulfatando y no haga buena conexion , bueno ami me paso lo mismo y lo que hice fue destapar la placa y volverla a armar, puede decirse que es casi parecido, como cuando hay un ckto que aparentemente esta bien soldado pero en realidad es un mala soldadura , puedes paretir de ahi. y siempre verificando la continuidad de la placa y sus conexiones. y cuando hagas las pruebas procura en variar los valores de la potencia min, med, y max.
            espero que te sirva en algo este consejo
              tengo problemas con mi electrobisturi
              el problema es que es un noval max que al conextar la placa donde se coloca el "brazo" me sale un Erroe en el LCD y la Chichara queda activa no tengo idea de cual es el error, ya e limpiado todas las conexiones pero nada, no se como probar o salir de duda si es la placa o el dispositivo electronico