FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.689 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Electrobisturi Valleylab Force II

Seguir
Repara un electrobisturi Valleylab Force II por un transistor Mosfet de potencia BUZ80A en corto, el equipo funciono por dos dias, luego dejo de dar corte y coagulacion, verifico de nuevo todos los transistores y todos se encuentran bien verifico las señales y aparacen bien, todo el funcionamiento lo realiza adecuadamente pero no tengo potencia en la salida, si alguien a tenido este problema agradeceria cualquier ayuda gracias.

    5 Soluciones propuestas

    hola, estoy reparando un electrobisturi de marca valleylab Force II todo esta bien en corte y coagulacion pero no me quiere reconocer la placa (electrodo neutro)... si alguien sabe se lo agradeceria... lo estoy rteparando por conocimientos de otros... si alguien tendra los planos tambien me serviria... gracias
      Tengo el manual del force II con gusto les ayudo en su problema, " Sin Ningun Costo" , pueden enviarme un email a [email protected] y les mando copias de el circuito
      Saludos.
      P.D. Mejor lo pongo como archivo adjunto, para adelantar en algo la informacion
      Ojala asi puedan ayudar los demas con los manuales, sin que quieran sacar ganancias en ello
        Hola, tengo un valleylab force 2, el equipo trabaja, pero al cabo de un tiempo, puede ser 20 min o 60 min, el equipo se congela, el lápiz no responde, los displays se quedan mostrando los valores que tenian, las teclas para cambiar de mono a bipolar no responden, así como tampoco las teclas para modificar la intensidad del corte o coagulación, la única opción es apagar el equipo.
        Pero apagandolo, no lo puedo encender de inmediato, por que sucede lo mismo, el teclado no responde, he de esperar unos minutos más para encenderlo y poder hacer uso nuevamente de él.
        Alguna idea o posible solución, tarjeta dañada??
          buenas tardes amigos, tengo un electro de estos pero la fuente esa que aparece en los planos con el circuito integrado ecg3526, no he podido encontrar el daño, los planos son de buena ayuda, pero como que algo se me escapa y no doy con la falla, si alguien tieneconocimiento sobre esta falla le agradeceria mucho la ayuda. gracias
            hola Samuel Abarca Grajales, tube un daño similar al tuyo, lo que hice fue canbiar todos los integrados que se encuentran en una targeta que se encuentra detras del display la cual lleva unas bobinas ahi se encuentran unas conpuertas, conparadores todos son comerciales y baratos, suerte