NUEVOS Cursos de Oficios onLine
 

Boar de computadora no da video

Seguir
Tengo un boar de computadora que no me da video (las tarjetas ram estan ok), pero al quitarselas tampoco me da codigos pop (buzer), no tiene capacitores inchados, las alimentaciones de la fuente estan bien incluso arranca cuando le doy el comando de arraque, revise los transistores mosfet y capacitores cerca del micro todo bien, le quite el fan del micro y el micro no se calienta, lo cambie por otro nuevo pero el problema sigue igual y sin calentarse, le programe el bios y nada. Si hay alguien que se haya topado con un problema similar y me puede ayudar se lo agradeceria. Saludos.


  • hace 4 días

    Avatar de argentinazo39

    saca la bateria de la placa asi la bios se reinicia y espera 1 minuto fijate si te sirve

  • hace 4 días

    Avatar de rafaeldp

    Ya lo hice y nada.

2 Soluciones propuestas

Si el micro no calienta es que no le llega tension. Revisa por ese lado.
Sin micro no pita, sin memoria pero con micro deberia pitar.
con una pistola de aire limpia todo el pc adentro
si tienes tarjetas gráficas, de red, otras tarjetas, etc... Quítalas y enciende el pc. Si no arranca desconecta cable de datos y poder del o los discos duros que tengas y si tampoco arranca la de las unidad de cd/DVD etc...  Si arranca la pc veras marcas comerciales, información relacionada al BIOS y hardware del pc. Hay pc que no dan video si no tienen un disco duro conectado y una unidad de cd/DVD, etc. Así que ten en cuenta eso si tu pc es de esas. Si arranca sin los mencionados la falla esta en algunos de ellos tienes que probar cual es el que causa la falla. Una vez identificado probar ese que falla en otro pc para saber si causa la misma falla u otra.

Si sigue con la falla el hardware y quieres saber si funcionan Si tus discos duros o unidades de cd/DVD usan conectores molex pues tendrás que picar estaño y lo doblas y aplastas un poco e introducirlo en cada uno de los 4 agujeros y con un palito verificar que se haya generado un bulto y los conectas los que los necesiten con cuidados que no se te caigan por eso tienes que asegurarte de que se genere un bulto adecuado para que te deje conectar los mencionados  dentro del orificio del  molex.
                                                                          
Así hice yo y me funciono con varios discos duros  IDE que  hacían que mi pc se quedara congelada, o no arrancaba y se quedaba en el logo de la marca  y se escuchaba un sonido repetitivo como tac, tac, tac venia de los discos duros era un sonido mecánico,me sucedió con 4 disco duros IDE  y solucione el problema indicado con esto. Eh de aclarar que ningunos de estos discos duros tenían sectores defectuosos o problemas de SMART. Esto ya es algo más grave
 
                                                                                     Si tu pc sigue sin dar vídeo

1. primero, con una pistola de aire pues saca todo el polvo de la pc, saca el fan y el procesador, con aire y una brocha con delicadeza que no quede una pelusa o una cosa que impida su funcionamiento, limpia el socket del procesador en  la tarjeta madre,  limpia el procesador en los contactos con la brocha y si puedes dependiendo de cómo son los contactos del procesador usa una borra escolar asegúrate de que la borra  no este sucia con delicadeza limpias con la brocha para quitar rastros de la borra y suciedad. Después lo instala de nuevo en la tarjeta madre con delicadeza.

2. Segundo, saca las memorias  RAM y limpia con aire y una brocha con delicadeza que no quede una pelusa o una cosa que impida su funcionamiento en los slots de memoria RAM, en las memorias RAM las limpias con la brocha usa la borra se la pasas en los contactos con delicadeza y seguido las limpias con la brocha para quitar rastros de la borra y suciedad. (Esto de aquí es válido para tarjetas gráficas, de red alámbricas o inalámbricas, otras tarjetas, sata, ide etc....).

3. si sigue sin dar vídeo pues tendrás que hacer lo que te dije que hicieras en los conectores molex pero en el conector atx 20,24 o 4pin CPU que viene de la fuente. Aunque antes de hacer esto prueba tu pc con otra fuente de poder

                                                                                                               ATX 24 pin 

                                        
                                                                                      ATX 4 pin CPU

Mi pc se apagaba sola, no daba video se reiniciaba o cuando la apagaba pues se encendía solucione todo eso con lo antes expuesto  y un clear de CMOS (esto es poner el jumper como te indica el manual o sacar la bateria de la tarjeta madre con delicadeza) así el BIOS volverá a sus ajustes de fabrica 

Cuando dices "le programe el bios y nada" ¿te refieres a que flasheastes o reinstalastes el BIOS o que entraste al BIOS y configuraste algo? especifica
  • hace 4 días

    Avatar de sam29032

    es enserio lo del estaño y introducirlo en los orificio de los conectores antes mencionados y lo de la limpieza con aire y brocha con delicadeza. yo mismo lo probé en mi pc y hasta ahora no eh tenido problemas con apagones, pantalla negra o que la pc se me quede congelada cuando estoy en el SO o cuando la encienda.Es enserio

  • hace 3 días

    Avatar de rafaeldp

    Reinstale el bios yo tengo progamador y le puse el dun de la pagina para este boar

  • hace 3 días

    Avatar de rafaeldp

    La fuente no tiene problemas la probe con otro boar y trabajo sin problema alguno