Foros | Webinarios | Blogs
 

Mesa shampaine 5100B

Seguir
Un rele se acciona al apretar el control pero el motor no se acciona,y  ya le meti voltaje directo al motor y si funciona. Necesito  ayuda por favor.


1 Solución propuesta

Cordial saludo, Rosy22, si la prueba que realizo fue ingresarle voltaje directo al motor y este se realizo, cual es el movimiento que no esta realizando la mesa?, es uno solo? o varios?, si comprobo que este motor haga cambio de giro?
Realizo la prueba desde columna base y del control remoto? si en ambos casos pulsa este movimiento y se escucha en ambos casos que el rele activa pero no realiza movimiento y ya comprobado el motor, queda por realizar la prueba de contacto de este rele ya que puede estar aislado y no circula ni voltaje y corriente atravez de el pues el contacto de tusgteno que tiene este puede estar gastado, o caso contrario las pistas conductivas que van hacia el cableado del motor pueden estar abiertas y por ende no llegan al motor, para despejar estas dudas debe de revisar desde el rele en cuestion y sus respectivas coneciones hasta el motor, identifique el circuito y haga pruebas de cargas con bombillos de este mismo voltaje para comprobar que el voltaje esta llegando al punto final de coneccion del motor,  comente sus resultados para seguir en su apoyo. Saludos
  • hace 1 año

    Avatar de rosy22

    Hola, gracias por su ayuda, pero con ningun movimiento se acciona el motor, pero cuando presiono cualquier posicion de la mesa se acciona un rele de pump pero el.motor no funciona y no realiza ningun movimiento.

  • hace 1 año

    Avatar de Alexis Navarro

    Ok. entonces no realiza ni un solo movimiento? movimiento de tren, hacia adelante, hacia atras, regulacion de altura, inclinacion lateral izquierda, derecha, modulo de cabeza y de piernas? no hace nada en absoluto? como le mencione debe de revisar desde los contactos de los rele, que en su mayoria suelen sufrir de esto, luego el cableado que se fractura por los constantes movimientos y no esta demas verificar el voltaje de fuente y baterias, cuando verifique el voltaje este correcto, consigs bombillos de ese mismo voltaje para que los instale en los diferentes puntos de llegada de voltaje para

  • hace 1 año

    Avatar de Alexis Navarro

    constatar de que si llega el voltaje correcto o en su defecto utilice un multimetro para moitorear este voltaje, si desde los mandos, tanto el de la columna y del control remoto acciona el rele, significa que la señal si llega a accionar pero no pasa de los relevos, revise desde alli para descartar a estos y luego pasar al cableado o ver si latarjeta donde estan no se haya aislado, comente sus resultados

  • hace 1 año

    Avatar de rosy22

    El problema es que solo funciona con bateria pero no conectada a AC.

  • hace 1 año

    Avatar de Alexis Navarro

    Saludos Rosy22, debe de ser mas especifica en el comentario, cuando dice que funciona solo a baterias se refiere a que enciende pero sigue con el mismo problema que no ejecuta los movimientos? ya reviso fusibles tomas y cable de alimentacion. detallo en el pie de columna el pedal o suich de activacion? hay que revisar entonces que la fuente trabaje y tenga los respectivos voltajes, sigo insistirndo de la posibilidad de aislamiento de algun rele,desde aca no puedo ver el comentario de la r que dice se calienta, mi pc no lo abre, si puede mande nuevamente el comentario para leerlo. Saludos

  • hace 1 año

    Avatar de Alexis Navarro

    Cordial saludo, como le fue en la revision? pudo solucionar?, al parecer es problema de que no les esta llegando voltaje de alimentacion a los motores puede ser por aislamiento ya sea de los contactos de los rele que llevan a los diferentes movimientos o sus pistas conductivas, recuerde comentar sus resultados para seguir en su apoyo. Saludos

  • hace 1 año

    Avatar de rosy22

    Si gracias de hecho ese error fue a causa de un capacitor 104 ceramico, le cambie ese capacitor y ya funciona

  • hace 1 año

    Avatar de Alexis Navarro

    Hola, me alegra saber que pudo solucionar su inconveniente, es una experiencia mas para este trabajo, buen dia Saludos