Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] *Toshiba Satellite A30. No me funciona el TouchPad

22/2/2007 05:48PM
Hola a todos-as.

Permitanme que me presente.
Mi nombre es Susana y escribo desde España.

Tengo un problema con un portatil Toshiba Satellite A30, y es que desde hace unos dias me ha dejado de funcionar el Touch-Pad junto a los dos pulsadores del mismo.

He desmontado el portail, por si se hubiera soltado o aflojado algun conector o la cinta de conexion, estando todo perfecto.
He visto que tanto el TouchPad como los botones, son un mismo modulo que se enchufa a la placa base a traves de una cinta plana.

No que decir tiene que el touchPad esta activado, y no hay nada desabilitado. De hecho, he aprovechado esta averia para hacer un formateo general y hacer una instalacion desde cero del XP, y el mencionado touchpad sigue sin dar señales de vida.

Aparentemente el XP lo detecta, y se come los drivers especificos de Toshiba, pero el cursor del raton no se mueve, y los botones no dan señales de vida.

Queria saber la opinion de los entendidos, ya que no se si la averia es del propio modulo del touchPad, de la placa base o de alguna otra cosa que se me escapa.

Gracias por vuestros comentarios.

Un beso para todos-as
thara 1
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
23/2/2007 12:36AM
Hola susana, mira por lo que me comentas creo que el fallo tiene que estar en uno de los fusibles que llevan la tensión hasta el módulo que menciuonas. Lo puedes comprobar mirando en el módulo los integrados y las tensiones que deberían tener, si no te llega tensión siguela hasta encontrarla. Mucha suerte. Laughing
ASISTIÓ A LA SOLUCIÓN
23/2/2007 12:56AM
Porcicaso ha verificado bien el cable flat que va desde el ala mainboard me ha pasado casos en que aparentemente se ve bien el cable flat pero los cambio y esa es la solucion... intenta cmabiando el cable flat..



Salu2.
Suerte
Skipjor 44
ASISTIÓ A LA SOLUCIÓN
23/2/2007 01:50AM
Gracias a los dos por contestar.

El cable flat esta comprobado y no esta cortado. He comprobado la continuidad del cable con un tester fluke y estoy segura de que hace buen contacto en el conector de la placa base. A la placa del touchpad va soldado y no estan rotas las soldaduras.
La verdad es que el cable tiene muy buena pinta y no presenta desperfectos visibles ni dobleces.

Respecto a las tensiones, no he podido comprobarlas, ya que es un tanto dificil desmontar el ordenador y alimentarlo teniendo todo "al aire", pero intentare probar si al menos le llegan tensiones a la placa del touchpad

Os mantendre informados...

Gracias de nuevo
thara 1
23/2/2007 06:17AM
No estoy completamente seguro, pero creo que desde el BIOS se puede deshabilitar... buscale por ahi y habilitalo en caso que este deshabilitado.

Algunas portatiles traen un boton arriba del touchpad que activa o desactiva el mismo, revisa si tu laptop lo traey en caso que lo tenga revisa que este funcionando. El boton que te digo esta justo arriba...

------------------------------------
TECLADOTECLADOTECLADO
TECLADOTECLADOTECLADO <--------teclado
TECLADOTECLADOTECLADO

Boton que te digo <---------El boton a revisar

TouchPadTouchPad
TouchPadTouchPad <-------el touchpad
TouchPadTouchPad
TouchPadTouchPad

Btn Izq Btn Der <------estos son los botones

--------------------------------------
ASISTIÓ A LA SOLUCIÓN
23/2/2007 12:00PM
Hola de nuevo.

Desde la Bios no se puede desabilitar (o habilitar).
Ya lo he buscado, y al menos... yo no he encontrado nada que haga referencia a este dispositivo Crying or Very sad

Lo que si tiene, como bien dices, es un boton en el teclado para habilitar y desabilitar el touchPad, y evidentemente esta habilitado. Wink
No esta donde tu dices, pero si que lo tiene, y algunas veces lo he utilizado cuando utilizo un raton exterior.

Dicho boton funciona, ya que toshiba incorpora en su driver, una utilidad para realizar ciertos ajustes del touchPad, y en el, hay un visor para supervisar los ajustes y el estado del mismo.
Lo he habilitado y desabilitado varias veces, por si por algun extraño motivo, se hubiera quedado colgado, pero sigue sin funcionar.

Me temo que va a ser algo del Hardware Crying or Very sad

He probado tambien con un LiveCD arrancando en Linux, y tampoco funciona (antes si lo hacia), por lo que descarto cualquier problema de windows y sus drivers.

Esta tarde voy a desmontarlo, y revisar esas tensiones.

Un beso y gracias por vuestro interes
thara 1
24/2/2007 10:48PM
Si estas segura que esta habilitado desde ese boton, entonces si va a ser problema del mismo touch pad y presiento que tendras que remplazarlo. Crying or Very sad

Bien podriamos decir que es la membrana(cable flat), pero dices haber probado continuidad hilo por hilo.

Lo raro es que dices que windows lo reconoce?

Fijate si en el administrador de dispositivos... donde dice Mouse y dispositivos señalizadores aparece el touchpad y comentanos aqui mismo si aparece. Si aparece entonces veremos que podemos hacer, si no aparece dale clic en buscar cambios de hardware haber si lo encuentra o bien, tendras que remplazarlo.
ASISTIÓ A LA SOLUCIÓN
09/3/2007 05:48PM
hola me paso lo mismo,,,tienes que buscar un boton FN para que active los botones de color azul, en la parte de arriba busca el f7, es un boton que tiene una manito apuntando a un cuadro, entonces con el FN precionado, presionas el f7, a la ves y listo,,,,espero que te funcione,,
ASISTIÓ A LA SOLUCIÓN
09/3/2007 06:15PM
Hola a todos. Y gracias por las respuestas.

Bueno, al final ya lo tengo solucionado.
El problema estaba en el propio modulo del TouchPad.
¿Que le pasaba?... ni idea.

Las combinaciones de teclas, fue una de las primeras cosas que probe en su momento, y no hubo solucion.

Respecto a las tensiones...
Pude comprobar algunas tensiones, y no vi nada anormal.

La cosa es que me dejaron un modulo TouchPad de otro toshiba parecido al mio, y compatible electricamente hablando, ya que la sujeccion del mismo, difiere del mio, pero para probar, asi por encima, me servia perfectamente.

Y ese modulo funcionó a la primera.
Conclusion: modulo TouchPad en mal estado.

He pedido a Toshiba, a traves de un amigo, un repuesto original, y me ha llegado esta misma mañana. Lo he colocado.... y ya esta funcionando.

Respecto al precio, no se si es caro o no, pero entre portes y tal, me ha salido casi 60 euros.

Al menos ya lo tengo funcionando, que es lo importante.

Repito las gracias a todos por vuestra atencion, y os mando un beso muy fuerte.
thara 1
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta