Registrarse Gratis

¡Únase para Aprender y Compartir!

Toshiba L55W no detecta bateria

15/5/2017 11:37PM
Hace unos dias mi portatil funcionaba perfectamente
de un de repente dándole uso note que el LED indicador de batería y que también indica cuando esta enchufada al adaptador se apago y solo quedo prendido el que indica que el pc esta encendido.

La apago y la guardo, al siguiente dia note que no encendia, la enchufe al adaptador y encendio, despues sucedio algo raro, el bios me pidio que pusiera fecha y hora lo cual hize, me fije en la barra de windows y el indicador de bateria dice que esta cargada al 100% deduje que era el cargador y me puse a hacer la prueba con el voltimetro, salio todo bien la salida es de 19V lo que me indica en el voltimetro que da un poquillo mas (19.3V mas o menos), pedi prestado un cargador original con las mismas especificaciones y sigue con el problema.

Encontre por internet que algunos de estos problemas se solucionan actualizando la BIOS pero la version que tengo es la mas actual por lo cual no me deja reinstalar, trate de hacer un downgrade pero de nuevo el programa de instalacion no me dejo debido a que la version es mas antigua.

Descarto que sea un problema de bateria, ya que la he cuidado bien y no habia notado un bajo desempeño de esta.
Hize el test de entrar al bios y desenchufar el adaptador de corriente (lo cual en la web decia que si quedaba encendida el problema era de windows) pero se apaga de inmediato al desconectar el adaptador, como si no tuviera batería.

Ya no se que podria hacer para solucionarlo no he podido testear la bateria ya que no he podido conseguir una y se me hace bastante raro que de un dia para otro esta ha dejado de funcionar, abrí la laptop para comprobar que la bateria estuviera bien enchufada y aprovechando limpiar el conector pero todo se ve bien

Que podria ser?

Como dato extra dias antes del problema me salio una notificacion del windows defender, decia que se habia desactivado y no podia activarlo pensando que era un virus (que es probable que fuera eso) Despues leei por ahi que decia que no se activaria ya que tenia instalado otro antivirus (AVIRA) cosa rara porque tengo mas 5 meses con este antivirus y nunca me habia dado problemas.

Espero me puedan ayudar y de antemano les doy las gracias. Saludos
¿Sabes la respuesta?Responder
16/5/2017 02:11AM
mediste la pila del cmos que este por arriba de los 2,8 volts. Si la CR2032.
ASISTIÓ A LA SOLUCIÓN
16/5/2017 04:57AM
Hola buenos dias a los dos pruebe a reinstalar el controlador de bateria desde administrador de disopositivos
saludos cordiales ok amigo.
ASISTIÓ A LA SOLUCIÓN
16/5/2017 11:07PM
mac22esperando escribió:mediste la pila del cmos que este por arriba de los 2,8 volts. Si la CR2032.


Me temo que no cuenta con esa bateria, al menos acabo de tirarme 30 minutos buscandola y no la encuentro.
17/5/2017 01:09AM
https://www.google.com.ar/search?q=pila+Toshiba+L55W&client=firefox-b&tbm=isch&tbo=u&source=univ&sa=X&ved=0ahUKEwiphv6ZhvbTAhVLgpAKHVqFAJsQsAQIQQ&biw=1920&bih=930#imgrc=UhVOJSy1i9q6XM:
Y si seguro no la viste. Pero el zocalo acostado de dos pines seguro lo vas a ver.
Copia y pega la direccion de arriba. Todavia no se inventaron las ram para guardar el setup que modifiques sin mantenerlo alimentado.
ASISTIÓ A LA SOLUCIÓN
17/5/2017 01:14AM
mac22esperando escribió:https://www.google.com.ar/search?q=pila+Toshiba+L55W&client=firefox-b&tbm=isch&tbo=u&source=univ&sa=X&ved=0ahUKEwiphv6ZhvbTAhVLgpAKHVqFAJsQsAQIQQ&biw=1920&bih=930#imgrc=UhVOJSy1i9q6XM:
Y si seguro no la viste. Pero el zocalo acostado de dos pines seguro lo vas a ver.
Copia y pega la direccion de arriba. Todavia no se inventaron las ram para guardar el setup que modifiques sin mantenerlo alimentado.


Si que vi un conector de 2 pines blanco en la pequeña placa donde se encuentra el conector de audio (segun la tarjeta se llama IO BOARD), me imagine que ese era el de la bateria porque tiene 2 pines y la inscrupcion de "IO BAT01" pense que por ahi estaba la bateria suelta pero no encontre nada, se me hace extraño porque la pc jamas ha visitado un tecnico y anteriormente la pc funcionaba perfectamente
17/5/2017 01:33AM
Aceves.os escribió:
mac22esperando escribió:https://www.google.com.ar/search?q=pila+Toshiba+L55W&client=firefox-b&tbm=isch&tbo=u&source=univ&sa=X&ved=0ahUKEwiphv6ZhvbTAhVLgpAKHVqFAJsQsAQIQQ&biw=1920&bih=930#imgrc=UhVOJSy1i9q6XM:
Y si seguro no la viste. Pero el zocalo acostado de dos pines seguro lo vas a ver.
Copia y pega la direccion de arriba. Todavia no se inventaron las ram para guardar el setup que modifiques sin mantenerlo alimentado.


Si que vi un conector de 2 pines blanco en la pequeña placa donde se encuentra el conector de audio (segun la tarjeta se llama IO BOARD), me imagine que ese era el de la bateria porque tiene 2 pines y la inscrupcion de "IO BAT01" pense que por ahi estaba la bateria suelta pero no encontre nada, se me hace extraño porque la pc jamas ha visitado un tecnico y anteriormente la pc funcionaba perfectamente

La desarmaste vos? y no la tenia, piensa ...nunca le hiciste un service o la prestaste?...Lo que te aseguro es que no va firmemente sujeta apenas con un fino doble faz para adherirlo a la pcb donde no moleste.
ASISTIÓ A LA SOLUCIÓN
17/5/2017 01:38AM
mac22esperando escribió:
Aceves.os escribió:
mac22esperando escribió:https://www.google.com.ar/search?q=pila+Toshiba+L55W&client=firefox-b&tbm=isch&tbo=u&source=univ&sa=X&ved=0ahUKEwiphv6ZhvbTAhVLgpAKHVqFAJsQsAQIQQ&biw=1920&bih=930#imgrc=UhVOJSy1i9q6XM:
Y si seguro no la viste. Pero el zocalo acostado de dos pines seguro lo vas a ver.
Copia y pega la direccion de arriba. Todavia no se inventaron las ram para guardar el setup que modifiques sin mantenerlo alimentado.


Si que vi un conector de 2 pines blanco en la pequeña placa donde se encuentra el conector de audio (segun la tarjeta se llama IO BOARD), me imagine que ese era el de la bateria porque tiene 2 pines y la inscrupcion de "IO BAT01" pense que por ahi estaba la bateria suelta pero no encontre nada, se me hace extraño porque la pc jamas ha visitado un tecnico y anteriormente la pc funcionaba perfectamente

La desarmaste vos? y no la tenia, piensa ...nunca le hiciste un service o la prestaste?...


Practicamente no ha salido de mi hogar desde que la compre, encontre un video donde desmontan una pc practicamente igual fisicamente y note que tampoco la tenia, no se si porque la bateria es interna no necesite esa de el CMOS


este es el video el pin se puede observar una vez que saca la tapa del lado izquierdo junto a la placa metalica un pequeño cuadrito entre amarillo y blanco
17/5/2017 01:58AM
Puede ser una 1220 en vez de la tipica cr2032 es entonces un poco más chica. Fijate en la captura del video que mandaste aca parece que esta bajo la funda de termocontraible: boton secundario del mouse click menu contextual "ver imagen" mira la flecha y el circulo inferior muy cerca del disipador del otro lado del ITE.
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros