Registrarse Gratis

¡Únase para Aprender y Compartir!

Tension +3v no presente

19/3/2017 09:38PM
Hola Comunidad, tengo una duda, anexo 2 imagenes, en la imagen 1 tengo la duda si en el pin 11 y 12 del flexor del boton de encendido tienen que estar presentes lo +3v siempre ya no estan presentes y no enciende, ahora en la imagen 2 tengo la duda si por el ic son generados los +3v ese ic va conectado al pin 11 y 12 y quisiera saber si ese es el encargado de generar los +3v el equipo es una Acer Travelmate 8572 Gracias


¿Sabes la respuesta?Responder
19/3/2017 11:54PM
Si tienes +3VPCU en el mosfet PQ72 entonces y solo suponiendo que PQ72 conmute, deberias tener MAIND con valor de 15 volts.
Por tanto 15 volts en puerta con cero volts en fuente inicialmente genera un canal N suficiente para que PQ72 deje pasar los 3 volts hacia los pines del conector.
Por lo tanto o el mosfet PQ72 esta mal o no tienes los 15 volts MAIND.
ASISTIÓ A LA SOLUCIÓN
20/3/2017 05:08AM
la resistencia PR39 mide 1.1Mohms, o estare midiendo mal la resistencia, pongo el negativo a tierra y con el positivo del tester testeo de un lado y me da 15.0v y del otro lado de la resistencia me da 0.0v que sugerencia me das de las mediciones que realice




20/3/2017 09:17AM
Evidente que no tenes MAIND y eso es porque no tenes MAINON. La resistencia esta bien y el transistor tambien pero la duda se traslada a PQ18 o tenes el mosfet en corto y no tenes MAINON.
Traslado el problema a el KBC WPCE781 pin 12 no tenes 3,3volts ¿me equivoco?
Si en el KBC tenes 3,3volts entonces reemplaza el PQ18. Sino vamos al KBC
ASISTIÓ A LA SOLUCIÓN
20/3/2017 03:02PM
Espero tu confirmacion.
ASISTIÓ A LA SOLUCIÓN
20/3/2017 03:12PM
el KBC WPCE781 en su pin 12 no tiene los 3.3v verifique que el kbs estuviera alimentado y si lo esta, que pines importantes tendria que verficar, ya realice algunas revisiones




20/3/2017 03:33PM
Dime como esta PQ16, PQ17, PQ24 y PQ25 puede ser que el KBC no responda por sobrecalentamiento.
Tampoco es la primera vez que un LM393 falla.
.
ASISTIÓ A LA SOLUCIÓN
20/3/2017 04:10PM
mac22esperando escribió:Dime como esta PQ16, PQ17, PQ24 y PQ25 puede ser que el KBC no responda por sobrecalentamiento.
Tampoco es la primera vez que un LM393 falla.
.


anexo imagen con mediciones, voy a analizar esta area, por que no la conozco bien, esa no la he analizado

20/3/2017 04:22PM
Cambia el LM393 esta mal.
Medi el REF del pin 1 del RT8206B debe dar 2 volts.

Ultima edición por mac22esperando el , editado 1 vez
ASISTIÓ A LA SOLUCIÓN
20/3/2017 04:25PM
mac22esperando escribió:Cambia el LM393 esta mal


perfecto amigo, la desmontare la conseguire, bajare al datashet para analizar su funcinamiento.

me podrias explicar esa ultima area que funcion hace?
20/3/2017 04:39PM
el operacional comparador determina si hay un sobre calentamiento del KBC acorde al voltaje del NTC para bloquear el sistema.
ASISTIÓ A LA SOLUCIÓN
20/3/2017 05:22PM
el REF del pin 1 del RT8206B si tiene 2.0v voy a reemplazar el LM393 y en cuanto tenga ya montado le informo, si tiene alguna otra informacion que considere que me seria de ayuda sera bienvenida
20/3/2017 05:25PM
Despues que lo cambies confirma si se recupero MAINON. Gracias.
ASISTIÓ A LA SOLUCIÓN
20/3/2017 06:54PM
mac22esperando escribió:Despues que lo cambies confirma si se recupero MAINON. Gracias.


le queria comentar lo siguiente, para el dia de mañana voy a ir por el LM393 y hoy me doy a la tarea de checar un poco mas a detalle esa area, y encontre 3 capacitores en corto, ya que por los dos extremos me da continuidad a tierra, eso no es normal, verdad?

anexo imagen de los capacitores el PC121 no esta presente en la tarjeta solo estan los Pad sin uso

20/3/2017 09:21PM
Veo que tenes ganas de trabajar. Eso es bueno pero no para el bolsillo.
Si no tenemos las tensiones que queremos conseguir tampoco tenemos otras que dependen de MAINON sobre este circuito ya estuviste midiendo. Ahora yendo a cualquier fuente secundaria como la que me indicas tampoco hay salida por el inductor magnetico de potencia PL8 por lo tanto para asegurar que tienes uno o más capacitores en corto tenes que desoldar una y solo una pata del mismo y medirlo y asi sucesivamente con los que esten en una linea de tension...lindo trabajito...todo tuyo.
Pero te digo que ganarias tiempo si estudias el AO que estas por cambiar.
ASISTIÓ A LA SOLUCIÓN
21/3/2017 04:57PM
Hola, ya cambie el AO y tambien lo estudie, y me di cuenta que es muy sencillo de entender, y realice las mediciones y deduzco que como tengo mas tension en el negativo por eso se va a 0.0v en el pn 1, si el positivo fuera mayor se realizaria el puente y dejaria pasar los 18.50v al pin 1 de AO cosa que no se cumple esa condicion, por eso se queda en 0.0v en pin 1.

por otro lado tengo una duda con el PQ25 por el pin 3 tengo 0.0v pero pasando la resistencia PR50 ya tengo esos 4.70v que hacen que no se realice el switcheo hacia el pin 1 del AO
anexo imagen

22/3/2017 09:16AM
Todas las mediciones que tenes estan bien. Fijate en el divisor entre el NTC y el resistor de la linea VL es correcto. PQ25 esta OK.
el AO queda descartado en su sustitucion confirmo que no tenes exceso de temperatura.
Seguimos adelante.
Proximas mediciones en el KBC.
ASISTIÓ A LA SOLUCIÓN
22/3/2017 03:41PM
ok, le voy a dar una medida completa al KBC y reporto Very Happy
22/3/2017 04:57PM
las medidas las realizo sin oprimir el boton de power y oprimiendolo?

y cuales pines principales tengo que medir o mido todo el KBC?
22/3/2017 05:49PM
Sin bateria.
Medis antes de presionar power.
A. Alimentacion del KBC pines 19 102 y 4.
B. Reseteo de EC pin 75 y 122
C. Cristal 32.768KHz pin 77 y 79
D. ACIN pin 64
E. LIDSW pin 93
Medi simplemente conectando el adaptador a la red electrica cada uno de los valores anteriores.
Primero conectas y luego medis tomando nota de todos ellos.
Sin presionar nada.
ASISTIÓ A LA SOLUCIÓN
22/3/2017 06:06PM
Sin bateria solo conectado el adaptador sin oprimir boton ni nada, estos valores me dio

19 3.3V
102 3.30V
4 0.12V
B. Reseteo de EC
75 0.0V
122 0.18V
C. Cristal 32.768KHz
77 0.18V
79 0.54V
D. ACIN
64 3.33V
E. LIDSW
93 3.37V
22/3/2017 06:41PM
Me olvide pedirte el pin 7.
ASISTIÓ A LA SOLUCIÓN
22/3/2017 06:53PM
Pin 7 0.0v
22/3/2017 07:39PM
Bien te comento la alimentacion del kbc esta bien, el Reset esta en cero, el cristal me queda duda necesitaria medirlo con el osciloscopio para ver si trabaja bien pero puede ser que su valor sea correcto, el ACIN es correcto, el LID es correcto que sea de 3,3 volts si la pantalla estaba abierta cuando medistey se supone que si porque tenfras la pantalla lejos de la motherboard.
Salvando el cristal todo me sugiere que esta bien.
En pin 26 tiene que haber 3,3 volts antes de presionar power.
Ahora y con paciencia las mismas medidas pulsando ponete una lista a mano y hace todos los arranques necesarios.
Pulsador de encendido pin 4 del CN3 y pin 95 del KBC Controlar que baje de 3volts a cero y suba a 3 volts.
Confirma.
ASISTIÓ A LA SOLUCIÓN
22/3/2017 08:16PM
estas son las medidas sin oprimir boton y como se comporta al oprimir boton, cada prueba que realice, desconectaba el alimentador y lo cnectaba de nuevo y media para que sus valores no fueran diferentes o almenos asi lo deduje
la pantalla la tengo desconectada solo tengo la Mother fuera del equipo

22/3/2017 08:36PM
Pin 4 del cn3 estando en 3 volts cae a cero y vuelve a subir al soltar el switch powewr?
El oscilador no trabaja tenes que cambiar el cristal de 32768KHz
ASISTIÓ A LA SOLUCIÓN
22/3/2017 08:47PM
del conector CN3 el pin 4 tiene 3.3v y al oprimirlo el boton cae a 0.0v y al soltarlo se recupera a 3.3v

mañana realizo el cambio del cristal y le informo que cambios existieron
24/3/2017 05:02AM
Amigo físicamente no tiene el cristal, los paz están sin usar, creo que no lleva cristal Y2
perdón por no responder en todo un día, me ausente por asuntos de mi escuela y me dedique a eso, pero ya estoy aqui
24/3/2017 01:41PM
Ok no tiene cristal externo pero o tiene interno o la señal de reloj le viene del PCH por pin 2.
Vamos a ver otro analisis:
pin 26 debe esar en cero volts y al oprimir power debe pasar a 3,3 volts y mantenerse en 3,3V
pin 73 idem
pin 94 idem.
pin 75 me dijiste que hay un cambio es el reset que le manda el EC al PCH osea 3V-->0volt-->3volt.
El power aqui es DNBSWON# pin91 se lo manda el EC al PCH y vuelve.
Informame los cinco valores antes de apretar power, durante (manteniendolo apretado) y despues de soltarlo. Osea 15 resultados.
ASISTIÓ A LA SOLUCIÓN
24/3/2017 07:30PM
Pin 26
Sin oprimir 0v oprimido 3.3v y al soñtarlp se queda en 3.3v.
Pin 73
0v no hace ningún cambio siempre esta en 0v antes durante y al soltarlo
Pin 94
No hace ningún cambio 0v antes durante y al soltarlo
Pin 75
0v antes de oprimirlo al oprimirlo sube a 3.3v y al soltarlo se queda en 3.3v
Pin 91
0v antes de oprimirlo al oprimirlo 0.59v y al soltarlo sube a 3.59v y se mantiene en ese valor
24/3/2017 07:53PM
Los pines 73 y 94 no cambian por tanto el pCH no responde al EC para encender las restantes fuentes que necesita el portatil. Osea el EC le manda un reset para ponerlo a trabajar y el PCH no responde.
Mi diagnostico es en primer instancia reballing del PCH
ASISTIÓ A LA SOLUCIÓN
25/3/2017 06:21AM
el PCH es el chip de vídeo?
Le quiero comentar lo que me dijo la persona que me regalo la laptop, me dijo que el equipo no prendía den botón que tiene el flexor pero que si prendía oprimiendole el pulsador sw1 que esta montado sobre la motherboard y que una persona se la hiba a reparar y que le hizo un puente con un cablecito desde los 3.3v del pulsador que esta montado sobre la motherboard hacia los pines 11 y 12 del conector cn3 pensando que de ahí tomaría los +3v que hacían falta y que ya no le prendió jamas ni quitando el puentecito que le había puesto
25/3/2017 06:28AM
Eso me lo comento hoy como me regalo el equipo para mi escuela no se si eso de algo de información, voy a ver quien me ayuda con el reballing ya que yp no cuento con ese equipo,
Cree a su experiencia si es costeable invertir en el cambio del PCH? si no queda con el reballin, si no es costeable me esperaría para ver si ahorro y consigo una motherboard
25/3/2017 02:12PM
Aver vamos por parte porque en orden a tus multiples preguntas a la primera:
¿tu equipo tiene un chip Nvidia? si la respuesta es si...entonces Nvidia es el chip de video; si la respuesta es no entonces el PCH cumple esa funcion de video. Pero no te dejes llevar por la corriente aca no funciona el chip que pone en marcha la notebook mucho antes del video.
A partir del 2010 Intel cambio el puente norte y puente sur por un integrado de ambas funciones el PCH periferical control hub. A los bga (arreglo de bolas como contactos inferiores ) se les hace reballing segun correspondan no porque si. Y si no funciona se ponen nuevo PCH.
Reviso tu correo y veo tu segunda pregunta.
El puentecito estuvo hecho para probar si arrancaba faltando esa tensión pero lo importante es que esa tensión la tendria que haber sacado del mosfet que la activa solo para probar. Al hacerlo del powerboton SW1 forzo al EC porque ahora no genera un MAINON (no encienden las fuents secundarias o sea tienes tres y cinco volts pero las siguientes no) y genero una falla en el PCH las corrientes no pueden cambiarse caprichosamente parchando con cablecitos. Eso se hace solo para una prueba yo lo hubiese hecho en laboratorio con la fuente regulada proveyendo esa tension desde afuera solo para prueba. Igualmente podria probar de cambiar el KBC pero si este como hemos visto se comunica con el PCH y el PCH no devuelve la comunicacion entonces el PCH falla.
Siguiente pregunta.
Si el equipo te lo han regalado ya corres con ventaja, seria costeable depende de cuantos service serios tienes a tu alcance en tu zona y evidentemente que aceptan hacer un reballing y no un reflow como un engaño.
En realidad si ves que se te hace imposible reparar por costo de reballing el PCH pues guarda el equipo para scrap y consigue otro que funcione, seguro que va a ser mas economico que conseguir y comprar esa mother.
Ahora y es para no extender mas este post y luego de todo el paseo desde un conector frontal hasta el PCH me parece que debo esperar hasta que te decidas a hacer el reballing y si es que solucionaste merecer la valoracion o piensas dejarlo como scrap y este esfuerzo fue en vano?. Y digo esto porque el tema se extendio en tres post que iniciaste. Tu decides.
ASISTIÓ A LA SOLUCIÓN
28/3/2017 05:28AM
El esfuerzo esta valiendo la pena, realizare el reballing. ahorrarse y lo llevare acabo, le informare de este proceso hasta el final y en paralelo veré lo de los cursos en delfo porque quiero tener una carrera en forma y seria tengo 22 años y quiero dedicarme a esto lo poco que se lo he estudiado por mi cuenta, solo que como ayudó a mi madre en los gastos tengo que administrarle mucho, le mantengo informado
05/4/2017 10:41PM
buen dia amigo veo que tenes un corto debes ir aislado hasta encontrar donde se encuentra puede ser un condensador y debes buscar esta en el VIN o B+
ASISTIÓ A LA SOLUCIÓN
05/4/2017 11:11PM
travieso12 escribió:buen dia amigo veo que tenes un corto debes ir aislado hasta encontrar donde se encuentra puede ser un condensador y debes buscar esta en el VIN o B+

Si tuviera un corto en VIN ni siquiera tendría +3VCPU,... y si los tiene, porque +3VCPU es posterior a VIN mira el esquema de la primer intervencion de consulta como veras no tiene MAIND eso es porque no tiene MAINON y esto es porque el PCH no responde con las señales de activacion al EC..
Es bueno que todos aportemos, pero porfavor, lean todo el post desde el principio no a la ligera.
ASISTIÓ A LA SOLUCIÓN
05/4/2017 11:23PM
te lo digo porque tuve un problema igual y tenia los 3,3v los 5v normal y pense lo mismo que estaba malo el comparador de voltaje por que a la salida me estaba entregando 0,2v me toco hacer ingenieria inversa montarlo en proteus para simular el circuito, y lei todo los comentario por eso te lo decia.
comentario
05/4/2017 11:28PM
travieso12 escribió:te lo digo porque tuve un problema igual y tenia los 3,3v los 5v normal y pense lo mismo que estaba malo el comparador de voltaje por que a la salida me estaba entregando 0,2v me toco hacer ingenieria inversa montarlo en proteus para simular el circuito, y lei todo los comentario por eso te lo decia.

Si pero esta falla es distinta aca tiene el convertidor funcionando normalmente por eso tiene 3,3 y 5 volts a la salida de los inductores magneticos de potencia pero no puede terminar de encender las fuentes internas porque el modulo PowerManagement de PCH no responde al Powerboton automatico que le manda el EC. Como veras aqui se justifica una prueba por reflow para confirmar el diagnostico y de ser cierto se debera hacer reballing del PCH.
ASISTIÓ A LA SOLUCIÓN
05/4/2017 11:31PM
ok, compañero tienes razon.
comentario
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros