Registrarse Gratis

¡Únase para Aprender y Compartir!

sony vaio no enciende sin la bateria?

09/5/2007 11:52PM
Hola saludos. Tengo una sony vio modelo pcgfx370 y tengo una duda a ver si alguien es tan amable de resolvérmela. La maquina solo enciende si tiene la batería dentro si se la quito no enciende necesita forzosamente tener la batería, alguien que me diga si esto es normal o se debe a alguna falla de la máquina. Quiero estar seguro antes de comprar la batería para no hacer un gasto deoquis ya que no funciona con la batería. Gracias.
ioeg 1
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
10/5/2007 04:16AM
Lo mas probable es que tu cargador este mal intenta probando tu laptop con otro cargador sin la bateria...



Salu2
Suerte....
Skipjor 44
comentario
12/5/2007 04:59PM
Gracias por contestarme ya probé con otro cargador y sigue el mismo problema, si sabes de alguna otra causa coméntamelo por favor gracias.
ioeg 1
12/5/2007 09:00PM
siempre te hizo esa aparente falla?(hay un modelo de thinkpad que no arranca sin bateria, pero sale un mensaje de falla de bateria). en las vaio nunca escuche que deban tener bateria para arrancar.
odiz 28
comentario
13/5/2007 03:02AM
Hola como estas. Fíjate que nunca lo había notado hasta que de repente la batería ya no retuvo carga fue cuando me di cuenta al sacársela ya no prendió. Y quiero estar seguro que no baya a ser otra falla antes de comprar una batería nueva. Gracias por tu comentario. Saludos
ioeg 1
15/5/2007 12:29AM
por lo que pude averiguar casi seguro que ese modelo no arranca sin bateria, pero no quisiera recomendarte la compra de una sin estar seguro, en todos los foros que visite recomiendan consultar al fabricante para averiguar si ese modelo deberia arrancar sin bateria.
suerte.
odiz 28
ASISTIÓ A LA SOLUCIÓN
15/5/2007 10:19PM
Hola, lee esta info:
http://samy.freephpnuke.org/gate.html?name=News&file=article&sid=9

Saludos Wink
ASISTIÓ A LA SOLUCIÓN
16/5/2007 03:53AM
Hola compañeros muchas gracias por su ayuda voy a ver si en algún lugar encuentro las especificaciones de esta máquina a ver si arranca o no sin la batería y reporto lo que encuentre de nuevo gracias y saludos
ioeg 1
03/9/2007 06:49PM
Que tal a todos, tengo el mismo problema, NO ENCIENDE CONECTADA A LA CORRIENTE SIN LA BATERIA y no se que hacerle , es una laptop Sony Vaio modelo PCG-V505NFP. La unica forma en que enciende la Laptop es con la corriente del cargador y bateria puesta o con la bateria cargada.

Tocando el touch pad para mover el mouse el icono de la bateria marca que se deconecta y conecta a corriente pareciera un falso. Tambien la bateria que traia de fabrica ya no cargaba asi que me arriesgue y compre una nueva de mas capacidad, la cual si carga pero tardo 3 dias en cargar (Apagada la laptop) aproximadamente el 1.5% cada hora.

Cheque si era un falso en el contacto de la laptop y en el del cargor y funcionan, cheque el voltaje en el cargador marcando 15.4V (de 16V a 4400mAh), Laa bateria es nueva y marca un voltaje de 12.3V (Es una PCGA-BP4V de 11.1V 8800mAh), desarme la laptop y cheque el voltaje que llega a la tarjeta madre y es de 14.4V (al pasar desde el enchufe).

Sin embargo el voltaje que debe llegar a la bateria cuando se conecta a la laptop la cual esta conectada a la corriente EN NINGUN PIN (DE LOS 8 QUE TIENE) MARCA MAS DE 3.3V.

Cheque los voltajes CONECTADO A LA CORRIENTE Y SIN BATERIA que le deben de llegar a la bateria en los 8 pines que tiene de Izquierda a derecha, de positivo a negativo, laptop boca abajo, con el boton de encendido enfrente a uno: Pin 1 y 2=0.3V, 3 4 y 5=3.3V, 6=0V, 7 y el 8 son continuos y fue en el pin 8 donde coloque el negativo del multimetro.

Despues SIN CORRIENTE Y LA BATERIA PUESTA y marco los siguientes voltajes: Pin 1 y 2=12.3V, 3 y 4=3V, 5 y 6= 0.0 V, 7 y el 8 son continuos y fue en el pin 8 donde coloque el negativo del multimetro.

Por ultimo volvi a checar los voltajes CONECTADO A LA CORRIENTE Y LA BATERIA PUESTA: Pin 1 y 2:12.3V, 3=Variando de 2.3V a 3.3V, 4=3.3V, 5 y 6=0.0V, 7 y el 8 son continuos y fue en el pin 8 donde coloque el negativo del multimetro.

Si me podrian ayudar por favor, les agradezco mucho.
06/9/2007 01:18PM
hola para mi es la falla esta enla mother board que tiene tu compu ,localiza y revisa el circuito interno de carga de bateria los mosfets y diodos de proteccion auque lo mas seguro es el ic 1772

saludos

Miguel
mikemn 29
02/9/2010 03:05AM
hola, tengo una vaio pcg f340 que me regalaron pero no tiene batería y no hay manera de que arranque. me imagine que podría ser por la falta de batería porque la desarme, revisé y limpié por completo pero solo titilan unas luces cuando quiero encenderla y además el cargador parece estar bien.
La pregunta es?

Hay alguna manera de hacerla andar sin la batería? hacerle un puente o un sustituto para que arranque sin una batería? porque no tengo momentaneamente la posibilidad de comprarle alguna.

Si alguien sabe alguna manera agradecería se contacte conmigo, muchas gracias!!
aeart 1
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta