Registrarse Gratis

¡Únase para Aprender y Compartir!

Notebook Compaq Presario F500 - Arranca y se apaga!

25/7/2008 10:46PM
Hola señores, me presento, Me llamo Miguel Angel y soy de Curuzu Cuatia, Corrientes Argentina.

Les presento un par de dudas, por ahi a alguien le paso lo mismo o tal vez sepan ayudarme a solucionarlo.

Tengo una notebook Compaq Presario F500, tiene un año exacto de antiguedad... desde que la compre anduvo perfectamente, sin novedad. El asunto es que un buen dia de lo mas bien que la estaba utilizando, al reiniciar se queda apagada. Intento encenderla y los sintomas son los siguientes:

-Al presionar el boton de encendido lo unico que hace es encender los leds de power y del disco rigido, el caracteristico ruido del disco y luego se apaga. Todo es cuestion de apenas 1 o 2 segundos. No va mas de eso.

Ahora les comento como es que la usaba. Siempre la utilize enchufada con el transformador. Siempre que la maquina estaba siendo utilizada, lo hacia con el transformador. Aun cuando dejaba de utilizarla esta quedaba enchufada al transformador. No se si tendra algo que ver, pero lo dejo como dato extra.

Desde hace unos tres dias que estoy sin la maquina y tratando de averiguar cual puede ser el problema. Porque como nunca he tratado con notebooks no se que puede ser. Trate de desarmarla para ver si puedo limpiar al menos el cooler que tiene, pero no logre, no quiser forzar ya que no conozco. Si alguien tiene idea de como hacerlo, os agradezco de antemano. O si alguien sabe donde conseguir un manual de despiece, agradecido tambien.

Pues eso basicamente. No arranca y no tengo idea de que puede ser. No se como es el sistema. No si la maquina lleva alguna fuente interna y esta este sea la causante del problema.
Cuales pueden ser los posibles problemas???

Aquel que conozca y quiera ayudar, Bienvenido sea! Cualquier dato o sugerencia sera de gran ayuda para mi!!!

Desde ya muchas gracias señores!!! Un saludo desde Curuzu Cuatia, Corrientes Argentina!
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
14/9/2008 12:40PM
buenas amigos,

tengo el mismo problema con un laptop compaq presario serie f500
sin mas ni menos un dia dejo de funcionar, no arranca ni el bios, verifique todo lo que pude sin querer desarmarla, la deje unos dias sin tocar y cuando la volvi a verificar, funciono como si nada, lo estraño es que ciertas veces el video como que se queria ir y cuando le sucedia la laptop se trancaba, bueno le actualice el bios ya que lei un articulo en ingles que podria solucionar el problema. estuvo funcionando asi unos dias y nuevamente quedo como antes, no arranca ni el bios hace el intento y se reinicia. la maquina ya paso la garantia asi que los de hp me dicen que la lleve con mi tec de confianza. ya estoy pensando que sea el board pero si alguien le ha pasado y lo arreglado me podria decir como.
15/9/2008 09:29AM
Para descartar, saca la memo, es muy sencillo y limpala con una goma de borrar blanca hasta que los contactos queden brillantes...



suerte, nos cuentas...
maxhector 885
11/12/2008 05:55PM
Me sucede el mismo problema, ya le saque las memorias y se las limpie, pero nada, al encenderla solo me prenden los leds y a los pocos segundos se reinicia......les ruego me ayuden con esto, ya estoy desesperado......
04/3/2009 03:03PM
Hola a todos, ha llegado a mi servicio tecnico una compaq presario f5000 con el mismo problema ( prende el led power y wireeles ) no sale video y al rato se reinicia y no sale video alguien puede ayudar con esta falla.
gracias
05/3/2009 05:06AM
Las F500 sufren del mismo problema que las V3000, DV2000, V6000, tx1000, etc solo que les afecta ligeramente distinto (los sintomas que muestra son distintos pero la raiz del problema es la misma). Para repararlas es necesario estar familiarizado con esa falla y muchas veces tambien, con los integrados de administracion de energia MAXIM. No es reparable a nivel usuario o taller sin equipo adecuado (soldadora por infrarojos, horno, equipo para hacer reballing y demas).

Saludos
moresb 141
05/3/2009 12:46PM
buen dia :
un tecnico buenero y con experiencia en electronica debera de saber que este modelo
de laptop tanto para las v3000,2000,1000, y varias tambien se cambian los reguladores de voltaje
por lo tanto hay que cambiarlos , toda t. madre se puede intervenir , toda , tu problema son los reguladores
de voltaje checa con multimetro que te den un valor y igual al otro que aveces vienen 2 cerca de la fuente de poder , y para cambiarlos tienes que tener el mismo valor , utiliza cautin de estaciion con regulador de temperatura para que no dañes la placa de la t. madre ahi esta un tip y si te ayudo valorala para que otros tambien vean y puedan resolver la falla mas directa .
05/3/2009 12:55PM
buen dia :
un tecnico buenero y con experiencia en electronica debera de saber que este modelo
de laptop tanto para las v3000,2000,1000, y varias tambien se cambian los reguladores de voltaje
por lo tanto hay que cambiarlos , toda t. madre se puede intervenir , toda , tu problema son los reguladores
de voltaje checa con multimetro que te den un valor y igual al otro que aveces vienen 2 cerca de la fuente de poder , y para cambiarlos tienes que tener el mismo valor , utiliza cautin de estaciion con regulador de temperatura para que no dañes la placa de la t. madre ahi esta un tip y si te ayudo valorala para que otros tambien vean y puedan resolver la falla mas directa .
05/3/2009 12:55PM
buen dia :
un tecnico buenero y con experiencia en electronica debera de saber que este modelo
de laptop tanto para las v3000,2000,1000, y varias tambien se cambian los reguladores de voltaje
por lo tanto hay que cambiarlos , toda t. madre se puede intervenir , toda , tu problema son los reguladores
de voltaje checa con multimetro que te den un valor y igual al otro que aveces vienen 2 cerca de la fuente de poder , y para cambiarlos tienes que tener el mismo valor , utiliza cautin de estaciion con regulador de temperatura para que no dañes la placa de la t. madre ahi esta un tip y si te ayudo valorala para que otros tambien vean y puedan resolver la falla mas directa .
17/3/2009 07:05PM
bueno gente primero que todo me presento, mi nombre es cristian y les voy a tirar un dato muy importante con respecto a este problema.
(perdon si resucite un post de un par de meses pero es un tema importante y que me gustaria que muchos lo sepan)

bueno, primero te comento que a mi me paso exactamente lo mismo,y el problema es aparentemente en una falla en el mother, una falla de serie de las compaq presario serie f500.
el problema es que la falla se da luego del año, osea que en la mayoria de los casos las notebook ya cumplieron con su garantia y por lo tanto HP no se quiere hacer responsable del problema, pero lo peor de todo es que ellos mismos informan de esta falla de fabrica en las series f500 en su pagina de internet que aqui les dejo para que vean:
http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01489847&cc=es&lc=es&dlc=es
ya lleve la notebook a 3 lugares especializados en notebook y los 3 me informaron lo mismo, que la falla esta en el mother aparentemente en el video incorporado que tiene, y que el arreglo es caro por el equipamiento que se necesita. pero los 3 lugares me informaron que el problema es de serie, osea una falla de HP en esa serie.
el problema esta en que HP solo se hace cargo de las notebooks vendidas en EEUU, africa, europa y un para de paises mas, pero no se hace cargo de las vendidas en latinoamerica.

ahora yo me pregunto, si me estan informando de una falla de fabrica y esa falla tiene 3 sintomas, y mi notebook conincide con el numero de serie (osea f500) y ademas tiene los 3 sintomas, no es la misma falla¿?

bueno para los que esten interesados de argentina, yo estoy iniciandole una demanda a HP junto con otras personas mas que fueron afectadas. todos aquellos que quieran contactarse conmigo pueden hacerlo a mi mail: cristian.bouzas@gmail.com y podemos ponernos en contacto para realizar un reclamo y demostrar que es un problema generalizado.
encontre cientos de casos por internet de personas de todo latinoamerica que tiene este problema, asi que es mas que obio que no es un problema en particular.

disculpas si desvirtue, es que hay muchos casos como estos en los cuales tiene la falla pero no saben porque ni que falla es, y tambien es bueno que sepan quienes son los resposables de esto, porque una notebook no es algo que compras en el quiosko o en el almacen de la esquina, y no es algo que vale un par de pesos.
15/5/2009 01:03AM
yo se cual es el problema
12/6/2009 01:07AM
tengo el mismo problema, desarme totalmente este puter, limpie el cooler pensando que era un problema de sobre calentamiento, nada, lo conecte solo con las partes necesarias, el ventilador no arranca, tengo que ayudarlo a arrancar, gira por un rato y se apada, me di cuenta que el problema debe ser de voltage, pero tampoco da video, asi que revise la board pero no presenta daño fisico alguno, el procesador (AMD turio 2x) esta en prefecto estado, lo mismo las conexiones del chipset y del video ( los integrados), nada... la verdad creo que el problema viene de una desconfigurada de la Board, ( tremenda desconfigurada)....
12/6/2009 01:20AM
hola ha todos soy tecnico en portatiles el daño que presenta el f500 es el integrado de video que esta en la mooder booar serca al microprocesador eso es todo
18/6/2009 12:30PM
Buenos dias amigo ... acabo de suscribirme y descubri algo muy simple que se puede hacer para reparar las t madres de la f500 ....como todos sabemos es una falla de fabrica asi que la solucion la cubre la garantia pero si es como mi caso que estoy en bolivia y mandar el equipo a eeuu es mas caro que otra cosa esta solucion les caera de perilla ...... conseguir una lamina de cobre de 1.5 mm de grosor y de 1 cm x 1 cm de tamaño. Desarmar la tarjeta madre y retirar los coolers de la t madre al lado de el procesador principal se encuentra un chip Nvidia que es causante del problema . debemos resoldar el mismo desde el lado contrario es decir del lado de la placa donde no esta el chip normalmente recomiendo entre 130 y 160 grados centigrados si es con una pistola de aire caliente hasta que resuelde (para estimar el tiempo solo recomiendo que lo haga alguien con experiencia en soldadura de integrados) otro metodo es exponer la parte posterior del chip problematico a un foco alogeno (ojo no es el incandescente normal) de 100w por al menos 7 a 15 minutos luego presionar el chip contra la t madre (esta re caliente cuidado) luego de este paso colocar sobre el chip silicona disipadora de calor encima de esta silicona la lamina de coble para que haga la funcion de disipador extra, encima de la lamina colocar mas silicona disipadora y rearmar el sistema de enfriamiento. Volver a armar la portatil y a cruzar los dedos.
Espero les sirva e intenten a su propio riesgo saludos atte. Aldo C. Moreno (VIVA SANTA CRUZ AUTONOMA)
amc2k2 3
06/9/2009 02:45PM
estuve siguiendo las publicaciones sobre este caso y les pregunto ¿alguien pudo resolver el problema? yo tengo la misma notebook y sigo sin poderla hacer arrancar
06/9/2009 07:13PM
Hola compañeros de foro yo tambien tuve problemas con mi F500 (F579WM) resulta que de inicio el brillo en pantalla se le iva o parpadeaba mucho de manera aleatoria e inesperado, a la par de que aveces se me apagaba sin razon alguna o cuando la iniciaba solo prendian los focos azules unos segundos (aveces 2, 5, 20 seg. etc) y se apaga la pc un y otra vez cuando la intentaba encender, aveces encendia y pasados unos momentos en windows se apagaba, el problema del encendido se fue haciendo mas agudo hasta que de plano tenia que aplanar el boton mas de 15 veces o mas para que lograra encender e iniciar normalmente. Sumenle a esto que el wireless habia muerto desde hace mas de 2 años.
La falla de video y el wireless la solucione resoldando con aire caliente toda la tarjeta madre y en especial el GPU Nvidia (en youtube e internet hay un par de tutoriales de como hacerlo) lo de el apagado de la pc lo trate de solucionar resoldando nuevanete la terjeta madre en especial a la parte donde se encuentra el chip maxim y todos los componetes relacionados a la entrada de corriente (digamoslo fuente interna), no tube exito y casi daba por basura a la Laptop pero pensando se me ocurrio revisar el cargador y ohh sorpresa!! internamente el cable de GND estaba muy dehilachado y creo que solo quedaba 1 hilo conectado por lo encontre la falla, lo repare y volvio a funcionar perfectamente la Laptop ya cambiare el cargador externo proto.

Ojo!! Nunca sospeche del cargador-fuente externa pues ya habia medido el voltaje y daba los 18.5 volts correctamente ademas de que nunca se apagaba el foco azul en forma de aro que redea el plug al conectarlo.
Otro sintoma relacionado es que el foco que enciende de que la bateria esta cargando prendia y se apagaba cuando segun la bateria estaba cargando y pense que no era el cargador pues la bateria esta muy agotada casi muerta.

Asi que suerte y espero les ayude de algo a todos.
Rafaik 10
07/9/2009 10:10AM
Amigos del foro, una vez mas voy a explicar cual es el problema y la solucion definitiva a este asunto. En primer lugar, el 90% de las veces, la falla esta relacionada con el chim de video, en el caso de las F500, el NF-61000-N-A2. Este chip, posee unas esferas de estaño que lo mantienen soldado a la placa. El probelma, es que la aleacion de estaño utilizada posee cobre, plata y estaño, y dicha aleacion, si bien tiene un punto de fusion superiro al la tradicional de estaño y plomo, tiene como gran defecto su dureza. Esta dureza, sumada a la dilatacion producida por el chip al calentar y la contraccion al enfriar, hace que se termine quebrando, causando este tipo de fallas. Si bien aplicar calor con cualquiera de las tecnicas mencionadas posiblemente haga que funcione, la realidad es que simplemente lo hara por un tiempo hasta que vuelva a fallar. La solucion definitiva es quitar dicho integrado, limpiar las soldaduras de la placa y del chip, y una vez realizado esto, tenemos que volver a colocar esferas de estaño en el integrado. Ya soldadas dichas esferas (ahora si de estaño plomo para evitar que vuelva a fallar), lo que tenemos que hacer es volver a soldarlo. Para realizar dicho procedimiento, es necesario disponer de las herramientas (stencils, esferas de estaño, flux, estacion de soldado, etc), caso contrario, es imposible poder realizar la reparacion. Si a alguien le interesa, yo hago este trabajo, soy de Buenos Aires, y reparo muchisimas maquinas con este problema. Cualquier duda, consultenme.
martet 61
07/9/2009 12:53PM
Seguramente esa es la solución definitiva, pero para algunos que no contamos con todas las herramientas necesarias y para mas alejados de la civilización, encontré esta pagina, creen que puede funcionar http://ghipeli.blogspot.com/2009/02/blog-post.html
07/9/2009 01:08PM
Mira, el tema es el siguiente. En primer lugar, para que las soldaduras de derritan, tenes que alcanzar los 300º aproximadamente en el chip y de ambas caras. Si llegas a esa temperatura de fusion de la aleacion de estaño y llegas a hacer eso que muestra con el destornillador, lo que va a pasar es que las esferas se van a juntar, y por tal razon vas a hacer que se ponga en corto. Por otro lado, si no tenes control de la temperatura, como si ocurre con una estacion de soldado, es posible que tanto la placa como el chip se dañen. Antes de seguir el tutorial, pueden agarrar una placa y aplicarle calor con la pistola, van a ver que despues de un rato, hace como una explosion y vuelan componentes. Esto mismo puede ocurrir con la placa de la laptop, y por lo tanto, no recomiendo que lo hagan. Si le aplican menos calor del necesario, lo que ocurrira es que el equipo va a funcionar un par de dias, pero al poco tiempo la falla va a reaparecer. Si tenemos en cuenta el costo del mother nuevo (alrededor de $1400), y lo que sale una reparacion bien hecha como la que explique ($450/550 dependiendo de si es o no necesario reemplazar el chip), no creo que valga la pena hacer la prueba. De todos modos, cada uno es dueño de hacer lo que crea conveniente, yo no recomiendo cosas que puedan ocasionar mas problemas. Un abrazo a toda la comunidad.
martet 61
08/9/2009 12:50PM
Pues yo resolde mi tarjeta madre basado en ese tutorial que meciona nuestro compañero ademas de otros dos que observe en youtube y mi problema se solucionò y ya llevo mas de dos meses y todo bien, hasta el wireless revivio, claro mi pc aun no se quedaba sin video solo el brillo comenzaba a fallarle y como mas datos tecnicos agrego que mi pistola de aire leventa solo hasta 320º C en maxima velocidad luego de calentarle aplane un momento el chip pero con furza de suave a moderada y pues me funciono muy bien, yo de todas maneras hice varios agujeros con una pequeña broca justo abajo del CPU y GPU para ayudarle un poco a enfriar, los distribui bien para que no se vieran antiesteticos y quedaron de maravilla. Asi que vale la pena intentarlo.
Suerte
Rafaik 10
08/9/2009 01:14PM
Hola a todos mis amigos, yo tengo una F500 y tuve exactamente el mismo drama, es por dos motivos la falla que tuve y fue solucionado, les cuento por partes:
Primero: si siempre estuvo conectado con el transformador, normalmente se rompe la ficha interna donde conectas el trafo te das cuenta porque no enciende la luz que esta en la ficha, se queda sin bateria y al encenderla reconoce minima carga y se apaga, si no te enciende la luz, move la ficha y veras que enciende.
Segundo: si lo anterior anda bien el tema no pasa por la mother, es el video el drama, yo lo solucione cambiando el micro NVIDIA que ese vino fallado de serie, para que no vuelva a fallar, hay que sacarle el Vista e instalarle el XP SP3 o si te es dificil de conseguir, podes arreglarlo con SP2 pero tenes en XP el drama del sonido ya que no instala el sonido, voy a tratar de darte mas soporte para que lo instales, tratare de enviar el XP SP3 tambien. espero poder ayudarlos a todos los que tengan este drama. Abrazos.
PD: el link que mande, cambiar la extencion por htm, no es jpg
23/9/2009 04:22PM
Hola gente, yo hago soporte y tuve 2 maquinas con ese problema, en mi caso era el chip de video integrado nvidia, resoldando como dice en este mismo hilo se soluciona, eso si hay que tener las herramientas sobre todo porque para probar el arreglo hay que armar toda la notebook, y si falla volverla a desarmar. Una de las maquinas esta con Vista y la otra con windows XP SP3, hasta ahora sin problemas ninguna de las 2.

Saludos.-
29/9/2009 08:37PM
reparacion notebooks, f500 f700 v200 v3000 tx1000

hola, nosotros nos especializamos en reparacion de notebook, hacemos este trabajo bien hecho, no caseramente como hacen muchos, tambien hacemos reballing, todo con gtia, tenemos local a la calle hace varios años, mandanos un privado si queres, o googleanos , kernel computacion,saludos.-
11/10/2009 01:32AM
me inetereza el que me reparen la pc
pongamonos en contacto?
atte.
francisco
13/10/2009 02:40PM
hola tengo una compaq V2000 con la falla de video.. la pantalla funciona bien con otra Lap y por ahì vi que hay que resoldar el chip de video NVidea con herramienta especial.. mi pregunta es.. existe algun taller en Mexico que realice ese trabajo? yo soy de veracruz.. mi Mail es pillo_charly@yahoo.com o pillo_charly819@msn.com.
si hay alguien que pueda ayudar, muchas gracias.
19/10/2009 01:22AM
Que tal gente, después de dar tantas vueltas para solucionar el problema de la f500 me anime a repararla siguiendo el tutorial mas arriba indicado y les aseguro que si funciona, solo hay que animarse. No se cuanto puede durar, pero antes de tener la notebook tirada creo que vale la pena el intento.Lo primero que hay que hacer después del soldado del chip de video es actualizar la bios para asegurarnos una mejor refrigeración del chip.

Saludos
28/2/2010 02:09AM
Ese problema se debe al chip nvidia que por falta de disipacion se desuelda,lo que tenes que hacer es abrir la portatil y limpiar el ventilador, luego quitar la pasta termica que trae el chip y colocarle nueva, luego colocarle un pedazo de cobre para que presione el chip de video con el disipador, puede ser una moneda de cobre. cuando este bien presionado el chip. la armas, la encendes y si no enciende presiona alt control supr y la tenes que dejar encendida y cubierta toda en una sabana, para que sobrecaliente y se suelden con la presion que hicimos, y listo.ya no se desoldara, esto se debe a una falla tecnica de hp asegurense que quede bien presionado el disipador con el gpu, asi cuando se caliente de nuevo el gpu entonces se derrite el estaño pero como ya tiene presion entonces se pegaran todas las esferas de estaño y nunca se desoldara por que siempre tendra presion.
11/4/2010 05:54PM
Cita:Ese problema se debe al chip nvidia que por falta de disipacion se desuelda,lo que tenes que hacer es abrir la portatil y limpiar el ventilador, luego quitar la pasta termica que trae el chip y colocarle nueva, luego colocarle un pedazo de cobre para que presione el chip de video con el disipador, puede ser una moneda de cobre. cuando este bien presionado el chip. la armas, la encendes y si no enciende presiona alt control supr y la tenes que dejar encendida y cubierta toda en una sabana, para que sobrecaliente y se suelden con la presion que hicimos, y listo.ya no se desoldara, esto se debe a una falla tecnica de hp asegurense que quede bien presionado el disipador con el gpu, asi cuando se caliente de nuevo el gpu entonces se derrite el estaño pero como ya tiene presion entonces se pegaran todas las esferas de estaño y nunca se desoldara por que siempre tendra presion.


Es cierto que es el chip que se desuelda, pero no recomiendes tamaña burrada porque lo unico que lograras es que se queme la maquina!
cablin 4
11/4/2010 09:32PM
Pues quiero decirte que gracias a tamaña burrada, tengo mi compaq en funcionamiento desde hace mas de 1 año,si la logica te funciona el chip se desuelda por el calor que hace dentro de la maquina. pues si se le aplica el mismo calor pero teniendo ya presion con el disipador, se soldara nuevamente. ademas no se puede quemar el gpu por que logicamente al llegar a su maxima temperatura se apaga el pc. yo se que no es la mejor forma de repararla pero prefiero eso, a pagar por un rebalding que cuesta casi lo mismo que comprar un notebook nueva. y no me llames burro por que puedo asegurarte que llevo mas años en esto que vos.
12/4/2010 09:07AM
Hola, 1ero con todo respeto yo no lo he llamado "burro" a usted, he dicho claramente que eso es una "burrada" 2do, las soldaduras del GPU a los Pad de PCB, son de aleación Sn-Cu-Ag necesitas mínimo 200º C para fundir el estaño...y si esto pasara ejerciendo presión sobre el GPU se aplastarían las bolillas generando un corto en la placa.3ero, no es rebalding es Reballing que es una parte del proceso. Perdón si te ofendí pero cuando trasmites algo debes hacerlo con responsabilidad. y no lo digo para ofenderte. Saludos.
cablin 4
30/8/2010 10:32PM
Hola, quisiera saber si es posible usar la pantalla LCD de mi presario f500 con el equipo de escritorio.
05/9/2010 12:22AM
el problema de tu maquina esta en el en integrado nvidia g6100 solo se repara con reballing cualquier consulta comunicate conmigo tengo los equipos y materiales para realizar este tipo de reparacion.
04/12/2010 12:14AM
Acabo de revivir una notebook compaq presario v6000
Los sintomas que tenia eran los siguientes
1- La PC prendia y no arrancaba
2- Al cabo de unos segundos se reiniciaba
3- En algunos reinicios tenia actividad de disco y de cooler y en otros no
4- Al Conectar un monitor externo note que este recibia señal, como cuando prendes una pc y sientes que el monitor recibe un debil chispaso en la pantalla y se empiesa a encender o a notar la imagen, en el caso de la noteook hacia el sonido de la señal pero luego se perdia y quedaba de nuevo la luz del monitor titilando (aclaro que esto sucedia con el monitor externo enchufado, sin el monitor solo con la pantalla de la notebook ni me enteraba si recibia o no señal en algun momento)

Ya tenia experiencia reparando mi propia notebook, hise la reparacion de la moneda, la cual consiste en:
1- desarmar completamente la notebook
2- sacar la placa base
3- remover la espuma que hay ensima de la placa de video nvidia
4- envolver toda la placa en papel aluminio
5- recortar un pedacito de papel alumunio para descubrir la placa de video nvidia (aqui tener mucho cuidado si se hace mal se pueden derretir los componentes de plastico alrededor de la placa de video)
6- con una pistola de calor largar un chorro de aire caliente ensima de la placa envidia dicen por ahi 5 min me parecio demaciado yo lo hise por 20 segundos y andubo
7- luego con el mango de un destornillador empujar la placa (o mejor dicho presionarla) y quedarse un rato asi
8- Colocar una moneda de 10c ensima de la placa nvidia
9- armar la notebook (no olvidar ningun tornillo, bueh ... a mi siempre me sobra alguno)
10- cruzar los dedos, rogarle a Dios y a la santisima, prender velas y hacer el vailecito para llamar la lluvia
11- encender la notebook

Mi notebook tenia los seguientes sintomas
1- Al encenderla arrancaba lo mas bien
2- al momento se llenaba el monitor de rallas horizontales
3- a veces aparecian las rayas incluso en la bios

Comno veran los 2 notebooks compaq (la mia era una v3718la) tenian diferentes sintomas pero se curaron con el mismo remedio
Confieso que aun me da un poco de miedo no tanto desarmarla si no el chorro de aire caliente ensima de placa pero me funciono con el segundo notebook no se por cuanto tiempo
espero que a alguien le sirva este comentario
dimjo 2
04/12/2010 09:35AM
Hola:

Retomando un poco los posteos ... te comento
los notebook F series viene con un problema de temperatura que hacen que los circuitos se despegen de la placa provocando problemas tales como:
Pedida de la WIFI
Perdida del sonido
Perdida del Video.

Debes proceder a hacer algunas cuantas pruebas para descartar tu problema.
Si bien te recomiendo que lo lleves a un servicio técnico autorizado, tambien hay formas de repararlo manualmente.

Descarta el monitor: Poniedo una pantalla externa...
Descrata la tarjeta de sonido: Probando con audifonos...
Descarta la WIFI desinstalando e instalandola de nuevo.

El chipset de este notebook se encuentra bajo el teclado mirando havia abajo y la fuerza de gravedad junto con el calor que genera lo despega.

Debes hacer una autopsia con el notebook hasta llegara l chipset y luego lo calientas con un secado de pelos ojala a unos 1minutos...sin quemarlo... y lo presionas con algo hacia la placa.... para cerrarlo consigue una placa de alumnio para que el chipset te quede bien apretado con los tormnillos... no olvides que esto DEBE contemplar pasta disipadora, sino lo tendras que hacer cada mes....
hay paginas que te orientan con el desarme...

saludos.
11/12/2010 01:32PM
los prolema que disen estan por ai. pero aveses el prolema no ese sino la pila interna esa la que esta forada con ubn plastico negro alado de la tarjeta wifi cuando no esta vuena causa prolema de mal funcionamiento de la tarjeta madre o placa base causando desconfigurasion de las tarjeta de audio,video,internet,wifi,etc. e incruso de mal funcionamiento del chips
11/12/2010 01:32PM
los prolema que disen estan por ai. pero aveses el prolema no ese sino la pila interna esa la que esta forada con ubn plastico negro alado de la tarjeta wifi cuando no esta vuena causa prolema de mal funcionamiento de la tarjeta madre o placa base causando desconfigurasion de las tarjeta de audio,video,internet,wifi,etc. e incruso de mal funcionamiento del chips.
11/12/2010 01:32PM
los prolema que disen estan por ai. pero aveses el prolema no ese sino la pila interna esa la que esta forada con ubn plastico negro alado de la tarjeta wifi cuando no esta vuena causa prolema de mal funcionamiento de la tarjeta madre o placa base causando desconfigurasion de las tarjeta de audio,video,internet,wifi,etc. e incruso de mal funcionamiento del chips.
30/12/2010 12:15PM
Mi noteboock es una compac presario F565LA con chips Nvidia. La primera falla fue la perdida de Wi-Fi y a los meses no funcion mas. Al encenderla, se iluminaban ambas luces de encendido, la del disco rigido y la del pad tactil. Despues de unos segundos cuando empezaba a trabajar el disco rigido, se apaga todo por un segundo y luego sucedia todo de nuevo. Fui descartando todo y finalmente opte por tratar de resosldar el micro de video. Cosa que no es recomendable. Yo soy tecnico en electronica, pero no tengo mucha esperiencia en este tipo de soldadura. No es facil y es arriesgado. Pero finalmente esta fue la solucion. El wi-fi tambien funciona bien.
26/5/2011 02:18PM
Buenas gente, esta es mi primara respuesta en el foro, mil disculpas si refloto este Post pero nunca es tarde para resolver problemas futuros.

Paso a comentarles, Soy Reparador de PC de Portátiles 0 honda Razz, hoy me trajeron una compaq presario f500 la cual no daba video ni nada y luego de un breve periodo se apagaba, leyendo acá vi mil posibilidades de resolver el problema, los cuales todos referidos a usar Soldadores costosos y demás, el Problema es 100% de Chipset de Video no hay otra, yo busca de solucionar los problemas de mis clientes utilizando cosas muy simples como las que les voy a contar.

Primero: Desarme la Portátil por completo

Segundo: Retire el Disipador

Tercero: Busque un Porta lámpara Común esos de los foquitos de la luz con un foco de 60 Wat

Cuarto: Coloque el Mother en un lugar elevado, y coloque el porta lámpara con su foco justo debajo del Chipset, lo deje unos 2 minutos, luego retire el Mother y con un trapito presione el Integrado por al menos unos 30 segundos no mas de eso, arme lo básico para probarlo y sorpresaaaaaaaaa, el portátil prendió sin problema, en este momento lo tengo prendido ya ase mas de una hora, lo apague y lo prendí muchas beses y funciona perfecto.

Como verán no use nada de otro mundo, siempre usando lo habitual un en hogar, muchos dirán, nooooo eso es mentira, pero lo resolví así sin mas ni menos.

Espero que les sea útil mi experiencia con esta portátil..

Saludos a todos desde Argentina Bs As..
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta