Registrarse Gratis

¡Únase para Aprender y Compartir!

NO PRENDE ACER R3-471T

09/2/2017 06:52PM
me llego una laptop ACER R3-471T me dicen que se le apago y no prendio mas al chequear la laptop no llega los 19 voltios al la pata de la bateria pero si llegan los 3 voltios a los demas pines de la bateria
¿Sabes la respuesta?Responder
09/2/2017 11:38PM
Medi el supresor de sobrevoltaje PD11 SMAJ20A.
Medi el resistor PR185 su impedancia en cualquiera de sus extremos.
Medi el PD12.
Talon de Aquikes de este modelo PQ24 en pin 5 con cargador conectado debe estan en cero volts para que pase la corriente por PQ47
Informanos.
ASISTIÓ A LA SOLUCIÓN
10/2/2017 01:17AM
APARENTE MENTE ESTA BUENO AGREGO UNA IMAGEN PARA MEJOR EXPLICACIÓN
10/2/2017 01:56AM
¿Cuanto mide la impedancia del PR185?
Aparte de esto hace lo siguiente:
ASISTIÓ A LA SOLUCIÓN
10/2/2017 02:49AM
Ese pin mide 9.5 voltios


Ultima edición por mayz_777 el , editado 1 vez
10/2/2017 11:11AM

ASISTIÓ A LA SOLUCIÓN
10/2/2017 11:20AM
igual 19.5 al pasar la resistencia
10/2/2017 11:22AM
Necesito foto de ambos lados pines de bateria.
ASISTIÓ A LA SOLUCIÓN
10/2/2017 11:41AM



no hay voltaje en esa resistencia
10/2/2017 11:51AM

No hay voltaje en la resistencia porque no le enchufaste la bateria. Enchufala y medi denuevo.
Aca te muestro en jack de bateria:
10/2/2017 12:19PM
10/2/2017 12:22PM
Si los valores que indicas son con bateria puesta entonces el circuito charger no esta alimentado.Confirma si son con bateria puesta.
10/2/2017 12:24PM
si es con la batería puesta no cambia nada
10/2/2017 12:26PM
El inductor que marcaste como 0,54 volts es el pin 20 de alimentacion del charger hay que buscar para atras de esa linea. Entonces alejandonos del chip en el extremo opuesto al inductor donde marcaste y por falta de serigrafia busca con escala de continuidad un capacitor y un grupo de resistores alguno esta abierto. Revisa de los dos lados.
¿Lo encontraste?...es un diodo o una resistencia cortada...
Tenes un diodo alimentado desde la linea de entrada de 19volts, enserie con el una resistencia que alimenta al charger y un capacitor en paralelo al charger esto en el pin 20. En realidad lo que medimos como un inductor a la entrada de 20 es un capacitor de .47uF en 25volts tamaño 6 una pata a gnd y la otra al pin 20

En realidad debería haber 18.4 volts aproximadamente para confirmar que tanto el diodo en conduccion 4148 como la resistencia esten sanos.
Se corto la energia en la zona hace un rato...ahora volvio.
10/2/2017 05:57PM
e localizado de donde proviene esa entrada de voltaje lo q no se si el transistor este bueno o q valor es esa resistencia q de una extremo tiene 9 voltios y de otro cero
10/2/2017 06:20PM

Medi en ambos extremos de A1 como lo llamas diodo con respecto a gnd y decime si marcan en corto.
Verifica si donde leiste 9volts esta con continuidad al pin 6 del integrado. Ahi deberias tener 2,5volts.
10/2/2017 08:55PM
en el pin 6 del integrado 1.8 voltios
10/2/2017 09:23PM
Ah entonces tenes 13,81volts de entrada por eso no funciona el charger. No tenes en anodo de PD7 19 volts entonces...
Medi las resistencias del divisor una debería dar 63,4K y la otra 10K. La de 10K no estará midiendo 7K?...
Despues de comprobar las resistencias cambia el charger porque a la bateria le tiene que llegar tension por los pines 7 y 8 pero no los 19,5 volts sino lo que salga por el charger.
10/2/2017 11:02PM
estoy confundido amigo te mando dos fotos para q me ayudes


12/2/2017 12:28PM
Si tienes 19 volts en la alimentacion del portatil entonces en el pin 20 debes tener 18,4 volts aproximadamente.
El en pin 6 debes tener 9 volts, por el divisor de voltaje.
Si tienes esos voltajes aproximados confirma por si o por no.
----------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------

Revisa las resistencias el el capacitor alrededor de él.
Es un encapsulado conteniendo dos 2n7002 mosfets de señal.
Se busca por 2N7002DW hoja de datos.
Si no funciona no se reconoce la presencia del cargador para encender en este circuito.
Cambia el diodo ubicado entre los 19volts de entrada a la primer resistencia de 63400ohms, porque el pin 6 no puede dar 1,8volts, debe dar entre 2,4 y 3,15volts sino el pin 5 cae a masa y debe estar en 3volts normalmente.
17/2/2017 09:41AM
amigo medi el componente y no me dan los voltajes q pusisteis y con q componente puedo cambiarlo ese q tiene 6 pines
17/2/2017 11:19AM
por uno igual 2N7002DW no hay otra opcion más sencilla. Sino hay que injertar dos transistores 2N7002 y hay poco espacio entre contactos.
17/2/2017 11:46AM
te comento q ya puse una identico y sigue marcando lo mismo q te puse
17/2/2017 04:27PM
mayz_777 escribió:te comento q ya puse una identico y sigue marcando lo mismo q te puse

Aver si estamos hablando de lo mismo: ¿los pines 2 y 5 estan conectados al pin5 del PU17 que es un BQ24737RGRR ?
Aprobecho para pedirte además que me des los valores del PU17 pin a pin. Es el que te redondie con rojo en una foto anterior.
-------------------------------------------------------------------------------------------------------------------
NO mira por los valores que me pusiste!... estamos hablando de dos integrados diferentes estamos midiendo el PQ53 y cambiando valores cuando vos me das valores del PQ24. Por esooo..!!
A falta de serigrafia estamos ciegos. Recoloca el integrado que tenias en esta posicion.
Busca del otro lado un ic de 6 pines ese debe ser el que te digo PQ53
hace 4 semanas
no ubico el otro integrado q me dices me puedes ayudar con tu watsapp con todo te doy mi numero para q me agregues .......593994284926....... o con el diagrama para poderme guiar
hace 4 semanas
Busca Quanta ZQX .pdf en google subirlo es muy pesado, igualmente si no tienes practica se hace dificil por falta de serigrafia de la placa, fijate que este modelo no tiene individualizado los componentes electronicos. Te debes manejar con el tester buscando interconecciones. Los encapsulados de ambos son iguales de 6 pines pero el que has medido es un integrado que habilita la entrada por cargador y el que te digo no.
hace 4 semanas
Hola buenas tardes Mac y compañía que liado no un saludo ok. amigo
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros