Registrarse Gratis

¡Únase para Aprender y Compartir!

No enciende ACER ASPIRE ONE, será el procesador????

12/10/2008 04:50PM
Que tal amigos de YoReparo, pues como el nombre del post lo dice, apenas hace 3 semanas, adquirí una Acer Aspire One, el producto de modo, por su precio y tamaño, gran equipo, he de decirlo, pero el detalle está en que ahora al tratar de encender, parace que todo va bien encienden los focos correspondientes, se escucha el ruido del disco duro (un ruido muy leve), y también el del ventilador, que de repente va más rápido, pero no carga nada, absolutamente nada, ni el BIOS, realmente me espanta la idea de que el procesador se aya quemado, ya que en ocasiones uso la netbook por tiempos prolongados, de hasta más de 5 ó 6 horas, por eso mismo me inclino al pensar en esta posibilidad.

Pues esta es el problema, y de antemano muchas gracias por sus amables respuestas.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
20/10/2008 06:15PM
Pues amigo, ya somos dos con el mismo problema.

El mio tampoco enciende. Lo dejé ayer funcionando y hoy no dice ni buenos dias. No carga la Bios, no carga nada. No se enciende el led del disco duro. Solo permanece encendido el led de On y el ventilador se oye girar. Pero la pantalla no hace ni el mas mínimo gesto de funcionar.
ASISTIÓ A LA SOLUCIÓN
21/10/2008 12:46AM
Pues ya estuvo, ya estoy de nuevo con mi AA1, el problema parece que es una falla de la BIOS, la opción es actualizar la BIOS, dejo un link donde dicen como solucionar el síndrome de la pantalla negra como algunos lo nombran

http://kaos2k.superforo.net/pc-mac-ordenadores-en-general-f25/hilo-oficial-acer-aspire-one-t18.htm

Espero te sirva la información SALUDOS, y te recomiendo actualizar la BIOS a la versión más moderna, la 3305, en la cual el principal problema que he visto que se soluciona es el de mejorar la administración del brillo cuando está al mínimo.
21/10/2008 06:21AM
Gracias por tu pronta ayuda. Aún me estoy debatiendo entre realizarlo o no. Llevo un mes con el equipo y aún está en garantía. Se lo voy a mandar al Servicio Técnico, si lo hacen ellos, mejor.
No sé si lo harán ya que cambié el SO Linpus original por un linux Ubuntu.
Si me lo devuelven sin arreglar, ya me tiraré al fango.
21/10/2008 11:52AM
Pus yo estaba en el mismo dilema que tú, pero realmente es un paso sencillo, te lo recomiendo que lo hagas, en soporte técnico se van a tardar de menos 15 días, realmente no tienes xq preocuparte
SALUDOS
26/11/2008 11:28PM
ami pe paso lo mismo solo k segun eso le pasa alos k actualizan el bios pero yo no lo hice asi k eso no puede ser, ademas ami primero seme murio el mouse y despues kise restaurar sitema y ni asi, despues reinstale el SO y al poner los primeros drivers de XP me paso eso, k ya no encendia nada pero solo hice lo de la USB de arranke y buala ya tengo de nuevo mi AAO pensa k ya estaba perdido ya k no la compre en un establecimiento y garantia no tenia XD pero esto es una experiencia d k lo barato sale caro XD XD spero yano me pase XD amimense es facil no pasa nada y todo es rapido no tarde ni 1 minuto tarde mas en leer los tutoriales XD sale cuidence y espero k recuperen su AAO
28/11/2008 01:25AM
si funciona, yo lo hice con una acer aspire one de un cliente. la maquina funcionaba bien, la apagué y despues nada... consegui ese metodo de actualizar la bios con pen drive, lo aplique y arrancó de maravilla, por lo que he visto en foros de inglaterra y usa esa falla es muy comun en esas maquinitas
05/2/2009 09:01PM
Pues el enlace del primer post ya lo bloquearon, pero en google me encontre otro que tambien explica como hacer el procedimiento
http://bitacora.asesorensistemas.com/2008/12/acer-one-no-enciende
19/2/2009 12:10AM
Buen dia para todos, mi caso es raro, mi aa1 enciende al cargar win xp depronto se apaga como si se muriera, puedo entrar al bios verlo y todo pero despues de unos segundos se apaga. Por sus comentarios y ayuda anticipadamente Gracias.[/b]
23/3/2009 11:08AM
Al igual que el compañero anterior la mia si encianede pero cuando pide selecionar el usuario en la pantalla de xp se apaga por completo... esta falla la hace con frecuencia pero desde el dia de ayer ya de plano no pude entrar ... alguien mas le pasa o bien la pudo solucionar con el procediemiento de la pagina de acer?

saludos
23/3/2009 11:15AM
jabrahamm escribió:Buen dia para todos, mi caso es raro, mi aa1 enciende al cargar win xp depronto se apaga como si se muriera, puedo entrar al bios verlo y todo pero despues de unos segundos se apaga. Por sus comentarios y ayuda anticipadamente Gracias.[/b]


que tal amigo.... tengo tu mismo problema .... pregunto si lo solucionaste con el procedimento que aqui mencionan?
23/3/2009 09:04PM
Que tal amigo, y no c tratara de algún problema en la parte del software, se apaga o se reinicia???, bueno pues ami no me ha pasado ese problema, lo que si me sucedió fue lo de la pantalla negra, por que no intentas entrar desde un liveusb de linux, y si sigue teniendo el mismo problema pues te recomiendo mandarla a servicio técnico
23/3/2009 09:38PM
Que tal ... no lo que hace es no iniciar se apaga al momento de iniciar winXP .... esto lo hizo al principio pero ya despues mas y mas hasta que ya de plano no quiere iniciar y se apaga...
30/3/2009 08:22PM
te cuento que tengo el mismo problema, compre 3 acer one mini y me salio 1 con su mismo síntoma, cambie cargadores, baterías, y solo dura 10 segundos y se apaga, mientras navego la bios, si cargo un live cd, si lo dejo que continúe la carga de windows, en fin.. no se que hacer. Pienso que es falla de fabrica porque en mi region hay varios con el mismo problema, a veces se apagan y no vuelven a prender.

GRACIAS por su valiosa ayuda
30/3/2009 08:22PM
te cuento que tengo el mismo problema, compre 3 acer one mini y me salio 1 con su mismo síntoma, cambie cargadores, baterías, y solo dura 10 segundos y se apaga, mientras navego la bios, si cargo un live cd, si lo dejo que continúe la carga de windows, en fin.. no se que hacer. Pienso que es falla de fabrica porque en mi region hay varios con el mismo problema, a veces se apagan y no vuelven a prender.

GRACIAS por su valiosa ayuda
30/3/2009 08:22PM
te cuento que tengo el mismo problema, compre 3 acer one mini y me salio 1 con su mismo síntoma, cambie cargadores, baterías, y solo dura 10 segundos y se apaga, mientras navego la bios, si cargo un live cd, si lo dejo que continúe la carga de windows, en fin.. no se que hacer. Pienso que es falla de fabrica porque en mi region hay varios con el mismo problema, a veces se apagan y no vuelven a prender.

GRACIAS por su valiosa ayuda
30/3/2009 08:23PM
te cuento que tengo el mismo problema, compre 3 acer one mini y me salio 1 con su mismo síntoma, cambie cargadores, baterías, y solo dura 10 segundos y se apaga, mientras navego la bios, si cargo un live cd, si lo dejo que continúe la carga de windows, en fin.. no se que hacer. Pienso que es falla de fabrica porque en mi region hay varios con el mismo problema, a veces se apagan y no vuelven a prender.

GRACIAS por su valiosa ayuda
03/4/2009 10:38AM
Bueno la mia al fin funciona... la lleve a garantia y me sorprendio la forma de manejar el servicio y la rapidez( Monterrey NL, mexico)... el problema fue el modulo de enfriamiento junto con el ventilador... detectaba mal funcinamiento y se apagaba.. la solucion fue cambiar el modulo se tardo en garantia 7 dias y ya esta de regreso.

saludos
03/4/2009 11:54PM
Que tal amigo, pues me da mucho gusto q tu problema haya sido resuelto, y pues ahora ya sabemos si nos pasa algo similar lo que tenemos que hacer, felicidades de nuevo por tener de vuelta al pequeñin saludos
04/4/2009 01:33PM
HOLA

El problema del Acer One que se apaga, o que no prende se lo soluciona actualizando la BIOS a la ultima version. Con una memoria usb formateada en FAT, los archivos de la bios descomprimidos en la misma y listo.
El proceso es solo conectar el cargador al AA1, luego conectar la memoria usb con los archivos de la bios. presionar las teclas Fn + Esc y encender. Cuando el led del power prenda y apague se suelta las teclas y se espera 5 minutos. Listo. el ventilador funciona y nuestro equipo tambien.
07/6/2009 11:15AM
Ayer trabajé con mi AA1, pero nunca imaginé que al necesitarlo hoy me llevaría la gran sorpresa de que se me había dañado y no encendería. "Ahora tendré que discutir con el vendedor acerca de la garantía y me quedaré sin computador por un buen tiempo". Sin embargo ingresé a la pagina www.yoreparo.com/nav/?url=http://bitacora.asesorensistemas.com/2008/12/acer-one-no-enciende que dio un usuario mas arriba y siguiendo los pasos allí descritos, mi AA1 encendió en unos pocos minutos. Me evitaron el disgusto y la pérdida de tiempo.
20/12/2009 08:27PM
Estaba intentando hacer lo de la bios con la memoria usb formateada en fat pero el equipo quedo encendido con el led de encendido pero en rojo luego se apago y nada ahora no prende nada no hace nada si tienen alguna solucion me gustaria mirar a ver para no desechar mi loptop invertir mas de $ 300 mil por una nueva
20/12/2009 08:30PM
Estaba intentando hacer lo de la bios con la memoria usb formateada en fat pero el equipo quedo encendido con el led de encendido pero en rojo luego se apago y nada ahora no prende nada no hace nada si tienen alguna solucion me gustaria mirar a ver para no desechar mi loptop invertir mas de $ 300 mil por una nueva
03/2/2010 10:11PM
a mi me paso lo mismo que a Ramon Rodriguez, y ahora ya no enciende nada de nada, ojala nos puedan ayudar
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta