Registrarse Gratis

¡Únase para Aprender y Compartir!

Mi acer aspire One ZG5 solo prende cuando hace frio

14/5/2011 08:47PM
Buenas noches espero me puedan ayudar,
Mi problema es el siguiente, al principio la computadora al colocarle la bateria se encendian los led de carga y power y luego se atenuaban al apagarse de inmediato, pense en realizar una resoldadura del procesaro y efectivamente la maquina arranco bien, luego realice la actualizacion del BIOS, pero continuio el problema la falla pence que era algon condensador o capacitor averido ya que al sacarle la bateria y dejarla un largo rato sin colocarla luego si enciende. pense que era daño de capacitor pero la falla aun se presnetaba a pesar de espera sin bateria, me sorprendi al darme cuenta que la falla es realmente por la temperatura, Explico, al tratar de encender la computadora en un ambiente donde la temperatura de sitio es de 26 grados o 28 grados Celcius. la maquina no encende pero al encender mi aire acondicionado y bajar la temperatura ambiente a 22 grados la maquina enciende perfectamente,

al darme cuanta de esto, realice la siguiente prueba a una temperatura ambiente de 28 grados celcius meti la computadora sin bateria al congekador de mi refrigerador por 5 min y sorpresa encendio perfectamente.

quisiera me ayudaran a resolver el problema la falla es dada por algun condensador capacitor o algo que al estar frios si hace contacto y enciende me gustaria saber si alguien le pasa igual. o me ayuda a identificar la pieza que esta afectando mi equipo.


Gracias
¿Sabes la respuesta?Responder
15/5/2011 09:22AM
No descartaremos un capacitor, pero lo mas probable es que tengas ( soldaduras defectuosas o frías ), esto lo podrías solucionar con reflow en los componentes que trabajen con altas temperaturas, como los chipset o reguladores mosfets, Suerte !
ASISTIÓ A LA SOLUCIÓN
15/5/2011 10:50AM
Gracias pensé en eso y ya he realizado un resoldado con la pistola de calor en todos los componentes pero el problema persiste sólo prende cuando la placa madré esta fría. Como dije la enfrie colocandola sin batería en el congelador y la deje 5 min y la encendi y perfecto ya tiene más de 2 días encendida y normal sin falla en otras portibidades la compu enciende y su la hago prender y apagar repetidas veces perfecto sin falla pero su la apago y espero una hora ya no enciende más hasta enfriarla

Gracias por ti respuesta lo aprecio mucho
15/5/2011 07:39PM
Martin_portillo escribió:Gracias pensé en eso y ya he realizado un resoldado con la pistola de calor en todos los componentes pero el problema persiste sólo prende cuando la placa madré esta fría. Como dije la enfrie colocandola sin batería en el congelador y la deje 5 min y la encendi y perfecto ya tiene más de 2 días encendida y normal sin falla en otras portibidades la compu enciende y su la hago prender y apagar repetidas veces perfecto sin falla pero su la apago y espero una hora ya no enciende más hasta enfriarla

Gracias por ti respuesta lo aprecio mucho




Aja, dime cuantos grados le pusiste a la pistola de calor en los chipset y por cuanto tiempo ?
ASISTIÓ A LA SOLUCIÓN
15/5/2011 07:54PM
Le coloque la pistola por 5 min a 220 grados medidos con termometro dijital en la superficie de la placa, no tengo una estasion de calor solo que tengo una pistola vieja y la medion de calor fue con termometro, le coloque la pistola a 12 cm de la placa


GRACIAS POR TU AYUDA
15/5/2011 08:35PM
amigo antes de hacer todo eso de la resoldadura y congelarle el cerebro a tu compu, lo que deviste hacer hera o puede que todavia resulte es lo siguiente:
Aqui les dejo este mini tutorial creado por mi, de acuerdo a la experiencia que he tenido en cinco de estos mismos netbook.
1º desarma la netbook.
2º quita el discipador de calor del microprosesador.
3º limpia completamente las rrejillas que lleva el dicipador y las aspas del cooler, de preferencia hacelos con una aspiradora o soplete de aire(asegurate que no hayga polvo, pelusas, ningun cuerpo extraño y que gire libremente la elice del cooler, dejalos 100% limpios).
4º aplica bastante pasta termica en el micro y en todas las superficies que haga contacto el disipador de calor.
5º volve a poner todo en su sitio como estava y arma la compu de nuevo.
NOTA: tenes que asegurarte tambien de que el cooler funcione a la perfeccion.
es un problema muy comun en estos modelos y esto es todo lo que se tiene que hacer primero antes de estar experimentando con cosas que tal ves la arruinen mas.
Espero te ayude y perdon por los errores ortograficos gracias. Wink
ASISTIÓ A LA SOLUCIÓN
15/5/2011 08:49PM
Jejejeje gracias de verdad realmente soy mas un experimentador que un tecnico consumado. el disipador de calos el ventilador y la pasta ya se las habia hecho todo tal como me indicaste. sin embargo sigue asi es muy raro de verdad, por la sintomatologia( jejejeje buena palabra)que presenta la compu pienso que de no ser una mala soldadura pueda ser un elemento que al estar dilatado por la varian de temperatura hace contacto lo suficiente para que funcione bien. de verdad me siento muy agradecido con tu ayuda.

Saludos
16/5/2011 09:19AM
Martin_portillo escribió:Le coloque la pistola por 5 min a 220 grados medidos con termometro dijital en la superficie de la placa, no tengo una estasion de calor solo que tengo una pistola vieja y la medion de calor fue con termometro, le coloque la pistola a 12 cm de la placa


GRACIAS POR TU AYUDA




OK, me parece que hiciste un buen trabajo con las temperaturas en los chipset, ya debería haberse quitado la falla, sigue buscando y Suerte !
16/5/2011 11:04PM
mira, hay una solucion a tu problema, y es cambiar el diodo que esta fallando, el problema radica en que ese esta descalibrado, y por ello no enciende tu equipo a la temperatura ambiente, para ello deberas ubicarlo, ahora te preguntaras como, en sintesis es facil el hacerlo, lo dificil es no hacer cortocircuito.

primero desarma el equipo completo, sin armarlo, conecta lo suficiente como para que arranque, como dijiste al princippio arrancará, y luego que se calienta, no arrancará, en ese momento introduce un ventilador dirijido a un punto en especifico, y trata de prender el equipo, eso lo llamo "aqui taaaa", si no funciona tu equipo, eso se llama "aqui no ta naaa", es para reirse un poco, pero te ayudara a encontrar mas facilmente la zona donde esta el diodo descalibrado, cuando ya encuentres la zona, encuentra el diodo enfriando cada dispositivo, no la zona, para ello enfria algun metal y colocalo encima del dispositivo, y a encender la maquina, cuando lo encuentres cambialo, y tan tan.


eso lo llamo "aqui tabaaa"

es largo el proceso, pero creo que te lo describo bien claramente, una vez que logres hacerlo, y solucionarlo, envia una foto de tu placa con la ubicacion del diodo y una foto ampliada, para que quede como documento, y les sirva a otros usuarios, que andan buscando lo mismo.


atte

Lobo_andres, valdivia, chile
25/5/2011 08:06AM
Buenos dias.

Estuve realizando el procedimiento de busqueda de posible daño por cambios de temperatura, recuerda que les dije que al meter la maquina en el congeador esta me encendia sin problema. La baja temperatura hace que se condence mayor cantidad de agua por lo [/img]
25/5/2011 08:19AM
Ok resulta que esta humedad o rocio genero una pista muy buena ya que de existir algun ounto de oxidacion en la placa base esta se hara mas evidente y podemos realizar la reparacion, efectivamente eso fue lo que paso al humedeserce la superficie de la placa base se hizo evidente el daño previo a la placa que estaba generando la falla.

La falla lo estaba causando un pequeño corto o dañ en las soldadura del chip WINBOND en la arte superios de la placa. jusdo debajo del teclado. esta oxidacion no es reparable a travez de un reflow de calor ya que al estar tan contaminada la superficie de los contactos la poca canidad de material de adesion es tal que no se soldara nuevamente, por lo que deberemos limpir cuidadosamente la seccion afectada, luego aplicar pasta limiadora sibreciduos y impiar con alcl metilco al 100% es dielectrico claro. luego si podemos realizar el reflow o una soldadura directa con un cautin muy fino y de baja potencia.

Supongo que el daño incial fue causado por algun obfeto humedo o gota que cayo por el teclado y llego hasta alli.


espero les sirva esta nota ya la maquina me funciona prefectamente. sin falla de ningun tipo. anexare la foto del chi y los lugares donde estaba el daño.


Martin Portillo


lrgscalePICTUREJD%20009.jpg (432.03 kb) - Foto indicando daño en chip de placa base

12/5/2016 07:52PM
Martin_portillo escribió:Ok resulta que esta humedad o rocio genero una pista muy buena ya que de existir algun ounto de oxidacion en la placa base esta se hara mas evidente y podemos realizar la reparacion, efectivamente eso fue lo que paso al humedeserce la superficie de la placa base se hizo evidente el daño previo a la placa que estaba generando la falla.

La falla lo estaba causando un pequeño corto o dañ en las soldadura del chip WINBOND en la arte superios de la placa. jusdo debajo del teclado. esta oxidacion no es reparable a travez de un reflow de calor ya que al estar tan contaminada la superficie de los contactos la poca canidad de material de adesion es tal que no se soldara nuevamente, por lo que deberemos limpir cuidadosamente la seccion afectada, luego aplicar pasta limiadora sibreciduos y impiar con alcl metilco al 100% es dielectrico claro. luego si podemos realizar el reflow o una soldadura directa con un cautin muy fino y de baja potencia.

Supongo que el daño incial fue causado por algun obfeto humedo o gota que cayo por el teclado y llego hasta alli.


espero les sirva esta nota ya la maquina me funciona prefectamente. sin falla de ningun tipo. anexare la foto del chi y los lugares donde estaba el daño.


Martin Portillo
me podrias ayudar con la foto
17/5/2016 06:45PM
ayudar con que...

coloca un nuevo post y enviamelo para saber de que se trata.

hace tiempo que no escribo, y he solucionado varios equipos con problemas serios de alcholemia. kajajaja




atte
Lobo_andre, valdivia, Chile.
28/7/2016 08:12PM
Martin_portillo escribió:Ok resulta que esta humedad o rocio genero una pista muy buena ya que de existir algun ounto de oxidacion en la placa base esta se hara mas evidente y podemos realizar la reparacion, efectivamente eso fue lo que paso al humedeserce la superficie de la placa base se hizo evidente el daño previo a la placa que estaba generando la falla.

La falla lo estaba causando un pequeño corto o dañ en las soldadura del chip WINBOND en la arte superios de la placa. jusdo debajo del teclado. esta oxidacion no es reparable a travez de un reflow de calor ya que al estar tan contaminada la superficie de los contactos la poca canidad de material de adesion es tal que no se soldara nuevamente, por lo que deberemos limpir cuidadosamente la seccion afectada, luego aplicar pasta limiadora sibreciduos y impiar con alcl metilco al 100% es dielectrico claro. luego si podemos realizar el reflow o una soldadura directa con un cautin muy fino y de baja potencia.

Supongo que el daño incial fue causado por algun obfeto humedo o gota que cayo por el teclado y llego hasta alli.


espero les sirva esta nota ya la maquina me funciona prefectamente. sin falla de ningun tipo. anexare la foto del chi y los lugares donde estaba el daño.


Martin Portillo
me gustaria ver la foto me la pueden proporcionar yo tengo el mismisimo problema y necesito una solucion. gracias
15/2/2017 09:45PM
aun tengo el problema sigo congelanco la computadora, me podrian ayudar con la solucion de este problema, estoy que tiro la computadora, gracias por su apoyo
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros