Registrarse Gratis

¡Únase para Aprender y Compartir!

Laptop enciende solo con el boton de encendido presionado

18/5/2017 11:00AM
Hola, soy tecnico en reparacion de pc, pero nunca me paso esto. Me llego una laptop, en el cual solo enciende si dejas el boton de encendido presionado.
El cliente me dijo que estaba usandola sin bateria, solo con el cargador conectado, y que luego le puso la bateria con la maquina encendida y la apago. Al otro dia intento prenderla y no encendia.

Es una positivo bgh a400, probe lo que se me ocurrio, por ejemplo, saque la bateria y nada, probe con otro cargador tampoco sirvio, si le conecto cualquier otro cargador no enciende, pero si la dejo solo con la bateria puesta enciende PERO dejando el boton de encendido apretado. Es la unica forma de que la maquina encienda.
Tambien la desarme, mire si habia algo raro y nada, le desconecte el cable de encendido y volvi a conectar y tampoco, probe sacando la pila y tampoco sirvio.

No se que mas podria hacer, alguna sugerencia o alguien que le haya pasado lo mismo?

gracias!
¿Sabes la respuesta?Responder
18/5/2017 01:37PM
Hola, a mi me paso lo mismo hace algún tiempo. en mi caso tenia la entrada de encendido en una plaquita aparte, con su respectivo circuito integrado que fue el que se me jodio... yo directamente cambie esa placa y ya esta... si vos tenes todo junto en la mother revisa el integrado que esta mas cerca del botón de encendido... comenta como te fue... saludos.
ASISTIÓ A LA SOLUCIÓN
18/5/2017 04:47PM
sebitodesu escribió:Hola, a mi me paso lo mismo hace algún tiempo. en mi caso tenia la entrada de encendido en una plaquita aparte, con su respectivo circuito integrado que fue el que se me jodio... yo directamente cambie esa placa y ya esta... si vos tenes todo junto en la mother revisa el integrado que esta mas cerca del botón de encendido... comenta como te fue... saludos.


Hola y gracias por responder. Me fije recien y la placa de encendido esta aparte del mother. El problema es que no tengo repuesto de eso, asi que el tema seria si hay alguna otra forma de reparar eso o encenderla de otra forma para confirmar que el problema es esa plaquita y no el mother
18/5/2017 07:49PM
Mariano115 escribió:
sebitodesu escribió:Hola, a mi me paso lo mismo hace algún tiempo. en mi caso tenia la entrada de encendido en una plaquita aparte, con su respectivo circuito integrado que fue el que se me jodio... yo directamente cambie esa placa y ya esta... si vos tenes todo junto en la mother revisa el integrado que esta mas cerca del botón de encendido... comenta como te fue... saludos.


Hola y gracias por responder. Me fije recien y la placa de encendido esta aparte del mother. El problema es que no tengo repuesto de eso, asi que el tema seria si hay alguna otra forma de reparar eso o encenderla de otra forma para confirmar que el problema es esa plaquita y no el mother


te recomiendo, si queres descartar la mother o el micro, proba todo lo que se te ocurra... prendela sin rams, sin placa de wifi... sin pantalla, cambia la ram de slot, reseta la memoria CMOS, etc... si todo eso falla, podes intentar comprar la plaquita en ee.uu si se consigue, y si no comprar el circuito integrado y pedirle a alguien que te lo suelde... De todas formas para sacarnos la duda, revisa bien esa placa de los dos lados a ver si tiene algun otro componente estropeado... si podes fijate el codigo del integrado y busca el datasheet en internet asi lo medis y te sacas las dudas Smile
ASISTIÓ A LA SOLUCIÓN
19/5/2017 09:43AM
sebitodesu escribió:
Mariano115 escribió:
sebitodesu escribió:Hola, a mi me paso lo mismo hace algún tiempo. en mi caso tenia la entrada de encendido en una plaquita aparte, con su respectivo circuito integrado que fue el que se me jodio... yo directamente cambie esa placa y ya esta... si vos tenes todo junto en la mother revisa el integrado que esta mas cerca del botón de encendido... comenta como te fue... saludos.


Hola y gracias por responder. Me fije recien y la placa de encendido esta aparte del mother. El problema es que no tengo repuesto de eso, asi que el tema seria si hay alguna otra forma de reparar eso o encenderla de otra forma para confirmar que el problema es esa plaquita y no el mother


te recomiendo, si queres descartar la mother o el micro, proba todo lo que se te ocurra... prendela sin rams, sin placa de wifi... sin pantalla, cambia la ram de slot, reseta la memoria CMOS, etc... si todo eso falla, podes intentar comprar la plaquita en ee.uu si se consigue, y si no comprar el circuito integrado y pedirle a alguien que te lo suelde... De todas formas para sacarnos la duda, revisa bien esa placa de los dos lados a ver si tiene algun otro componente estropeado... si podes fijate el codigo del integrado y busca el datasheet en internet asi lo medis y te sacas las dudas Smile


ya hice todo eso pero sigue sin funcionar, saque todo, desenchufe todo y nada. Revise la plaquita esa a ver si tenia algo raro pero parece todo normal, quizas sea esa placa donde esta el boton de encendido. el tema es que no tengo repuesto para cambiarla y no creo que mi jefe se quiera enroscar mucho en pedir una para probar jaja. tiene algunos codigos. lo que no entendi fue bien que es eso del datasheet y de que me sirve saberlo
19/5/2017 10:17AM
El datasheet es la hoja de datos de algunos componentes electronicos. si vos conseguis la hoja de ese circuito integrado, podes saber como funciona... para que sirve cada pata del integrado las temperaturas, tensiones etc con las que trabaja.
Sabiendo para que sirve cada pata del micro, podes testearlo y asegurarte de que no es eso... y con el resto de los datos, si ves que no conseguis el integrado con el mismo codigo, podes buscar un reemplazo que cumpla las mismas funciones...
Otra cosa que me olvide de decirte, es que podes medir en esa plaquita el oscilador de cristal de cuarzo (que es un componente probablemente de chapa, plateado, con un numero escrito arriba... nada mas). eso se mide con un frecuenciometro y te tiene que dar el mismo numero que tiene escrito arriba... creo que de momento es toda la ayuda que te puedo dar... :/ espero que puedas solucionarlo.. saludos Smile
23/5/2017 11:14AM
el problema está en el transistor en la placa en donde esta el botón, fijate que número tiene y busca el datasheet, pero un bc546 debería solucionarlo, el tema es que físicamente es mucho mas grande. yo le soldé cables y lo escondí al lado de la bisagra.
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros