Registrarse Gratis

¡Únase para Aprender y Compartir!

Hp Pavillion dv6000, no prende y el LED de poder no prende

09/4/2007 03:15PM
Hola a todos tengo un portatil HP Paviliun de la serie dv6000 el problema que tengo es que NO PRENDE; al conectar el adaptador se enciende un indicador que tiene entorno al conector DC del portatil, pero el led que indica la alimentación (el que queda al frente del portatil) no enciende¡. Ya probe quitando la batería y encendiendolo sin batería pero nada. Por otro lado si cargo la batería en otro PC y luego la conecto al mí si funciona pero obviamente cuando se descarga la batería nuevamente sin PC... ayuda por fa¡¡¡¡¡¡¡¡


*Titulo editado, trata que describa brevemente tu problema
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
11/4/2007 05:05AM
Me parece que el cargador esta dañado, prueba medir las tensiones en el cargador.
comentario
11/4/2007 04:07PM
Ya realice la medición de tensión sobre el adaptador y si mide los 18.5 V que debe medir........
12/4/2007 08:53PM
Bueno si ya tuvistes acceso para cargar la bateria en otra pc, presta el cargador tambien, ya que no solo el valor de voltaje es necesario para levantar el equipo, tambien esta el amperaje, pueda que sea pobre y no pueda dar suficiente potencia.

Salu2.
ehd0291 325
comentario
13/4/2007 05:10AM
por que no pruebas con otro cargador...??

Si con otro cargador tampoco funciona entonces resolda, coloca nueva soldadura o repasa los puntos de soldadura que hay en el plug hembra donde se conecta el plug del cargador
ASISTIÓ A LA SOLUCIÓN
12/9/2007 11:31AM
Estimado, creo que Hp tiene solución para vuestro problema, ya que al parecer tienes uno de lo fallos de hardware que anuncia en su pagina web que dice lo siguiente:

HP ha identificado un problema de hardware con algunos notebooks HP Pavilion dv6000, HP Pavilion dv9000 y Compaq Presario serie V6000.
Si tiene un ordenador HP Pavilion dv6000, HP Pavilion dv9000 o Compaq Presario serie V6000 que cumpla los criterios de productos indicados a continuación y muestra uno o varios de los síntomas enumerados, póngase en contacto con HP para determinar si puede optar a una reparación gratuita.
Paso 1: Identifique el número de serie del modelo de su notebook
Si su notebook se indica a continuación (consulte la figura 1 para la ubicación del número de serie), vaya al "Paso 2: Identifique su número de serie".
¿Dónde están el modelo del notebook y el número de serie?
La etiqueta de servicio, localizada en la parte inferior del Notebook, contiene el modelo y el número de serie:
figura 1: Ejemplo de etiqueta de servicio

1 - Número de serie del modelo
2 - Número de serie
Paso 2: Identifique el número de serie de su notebook
Si su modelo de notebook figura más arriba y el número de serie está dentro de los intervalos de número de serie indicados a continuación, vaya al "Paso 3: Identifique los síntomas".
dv9000 dv6000, V6000
xxx630xxxx - xxx636xxxx xxx625xxxx - xxx636xxxx
Paso 3: Identifique los síntomas
Si el número de modelo y el número de serie figuran más arriba y el notebook tiene uno o varios de los síntomas indicados a continuación, póngase en contacto con HP durante el período de la mejora del servicio de la garantía limitada para determinar si puede optar a una reparación gratuita.
El notebook no tiene alimentación y no hay actividad en los LED.
El notebook no se enciende.
El indicador luminoso no se enciende cuando la batería está instalada y el adaptador de CA está conectado.
El notebook emite un solo pitido durante el arranque, lo que indica que no hay alimentación.
No se muestra vídeo en el panel LCD o en el monitor externo.
El monitor externo funciona, pero no hay imagen en el panel LCD del notebook.
Mejoras del servicio
Garantía post-servicio
Cuando HP realice la reparación de su notebook, recibirá una garantía de 90 días solo para esta reparación gratuita.
Servicio
Cuando HP haya recibido su notebook, HP hará todo lo posible para reparar su notebook antes de 10-14 días hábiles, según su ubicación.
NOTA: La Mejora del servicio de la garantía limitada HP no afecta a su Garantía limitada HP estándar actual. Si tiene problemas o alguna duda de otro tipo, se aplicará su garantía limitada HP. También podrán corresponderle otros derechos establecidos por ley ante el vendedor basados en el contrato de compra. Estos derechos no se ven afectados por la Mejora del servicio de la garantía limitada HP.

A mi me pasa lo mismo, pero estoy en Chile y me es imposible enviar el Notebook a España.
Me jodieron, las respuestas que me dieron en el servicio de soporte HP fueron vagas y la unica solucion es enviar el equipo a España.

Saludos
05/10/2008 07:34AM
Solo fijate en el plug de alimentacion, para esto debes de abrir tu computadora, y exactamente arriba de donde esta el plug donde va conectado el cargador, esto es viendo tu motherboard de la laptop quedando el plug en la ezquina inferior izquierda, exactamente arriba de ese plug, hay una resistencia o condensador que son los que se queman, o se desoldan con facilidad debido a que cuando esta baja tu bateria, circula mayor corriente por este punto. Checala y mide el valor, o simplemente sacale una fotografia de muy buena resolucion al area del plug + 1 cm a los lados de este, y te digo que hacer, saludos!!!
sags_v 1
05/10/2008 12:54PM
Saludos.
Si con la penultima idea que t dieron no funciona. Entonces amiguito su board esta dañado. debido a que el microcontrolador que maneja el voltage de la bateria esta dañado. este Circuito Integrado ubicado en el board muy cerca de los conectores donde va puesta la bateria., tambien cuando esta dañado precenta este sintoma k mencionas y solo un especializado en la reparacion de boards puede reparartelo. reeplazando el micro defectuoso por uno bueno, o secillamente comprando un board bueno. Saludos.
simanud 75
06/10/2008 07:00AM
Me ocurre el mismo caso con un HP nx8220. Cuando conecto el alimentador se escucha un pìtido discontinuo que proviene del alimentador,(el alimentador esta bien). La placa madre esta aislada de todos sus componentes.
Al conectar la alimentacion, observo que una de las resistencias cercanas al plug de alimentacion, se calienta escesivamente. Como poder saber el valor de esta resistencia? Intentare sutituir la resistencia y comentare los resultados. Alguien puede darme datos de valores (voltajes de referencia ) para poder aislar la averia?.

Adjunto una imagen en
http://www.imaxenes.com/imagen/pmhpnx82201qa933y.jpg.html

Siento que no pueda enviar con mas resolucion por que la hize con un telefono. SI alguien esta interesado en una imagen con mas resolucion, intentare hacerla con otros medios.
12/10/2008 10:27AM
Al final me di cuenta que no son resistencias. Son condensadores (ceramicos??) los que se recalientan al conectar el alimentador. He desoldado los condensadores que aparecen en la imagen del post anterior y a continuacion he conectado el alimentador (eso si, muy poco tiempo). El alimentador deja de hacer el pitido. Seguidamente he conectado el panel de encendido (con los demas elementos aislados sin conectar) y el panel se ilunina correctamente y responde a la funcion de encendido y apagado. No se que valores de condensador poner para sustituir los supuestamente quemados. Se me a ocurrido poner alguno de valor 50v. pero no se la capacidad. Por ejemplo 47pf puede estar bien? Alguien puede decirme su capacidad sabiendo el tamaño del condensador? Estos condensadores tienen polaridad? Quizas si dejo placa sin esos dos condensadores funcione bien??? pero preferiria completar la posible reparacion.Gracias por vuestra ayuda.
31/10/2008 12:53PM
Bueno, espero aclarar un poco el problema de este portatil ya que yo tambien tengo el mismo problema con el DV6000 Pavillion. A ver si entre todos encontramos alguna solución. Yo tengo dos portatiles con el mismo problema, no encendían. Los desmonté hasta llegar a la placa base y en ambos, los dos integrados en la posición "PQ1" quemados. Ya coloqué ya hace tiempo, un post en este foro pidiendo ayuda al respecto , aunque por desgracia, sin respuesta. Se trata de un Mosfet, el MIC4425B (fabricante MICREL) y que cuyo equivalente puede ser el AF4407 de Anachip. Si se quema esté componente, es muy probable que se lleve por delante otro que está en la otra cara cerca del conector de la batería. Lo podréis comprobar por que se pone en corto. La cosa no acaba ahí. En mi caso es que en ambos portátiles, una vez sustituidos estos componentes, este intenta arrancar, encendiendoce los leds, pero inmediatamente se apaga. Parece que algo lo lleva a protegerse de sobrecarga. Después de investigar por el arrededor, comprové unos 6 Mosfet más que hay alrededor y cerca del conector de alimentación pero no veo nada raro. Si alguien sabe de los valores de resistencia o condensadores de alrededor o alguna idea le estaría muy agradecido. No sé si HP solucionará problemas de portátiles con intentos de reparación, pero aún así lo intentaré. Darle las gracias a Castroman78 por que desconocía de este fallo de hardware de HP. Si alguien puediera conseguir el esquemático mejor que mejor.

Espero a ver aportado algo de ayuda y que no caiga este post es saco roto como el primero.

Gracias.


IMG_1204.JPG (2.52 kb) - DV6000 quemado.

welax 1
08/12/2008 09:50PM
Hola a todos, a mí también me llegó un equipo dv6000 con el mismo problema, solo enciende el led azul que está alrededor de donde se conecta la corriente del eliminador; si alguien puede ayudarnos con esto; voy a cargar la batería para ver si funciona con batería cargada..
22/12/2008 06:58PM
hola a tods; yo tengo el mismo problema con mi laptop solo enciende el led azul que queda ene l contorrno donde insertas la alimentacion,aun no existen soluiciones claras, favor si alguine me pued eayudar...... o la posible soluicion para intentar repararlo...... edward.albur@yahoo.com ( mi correo para cualquier ayuda y/o comentario.
27/12/2008 05:41PM
Llevala a ServySystem que por unos pocos dolares (y en el momento) te van areparar la Notebook www.servysystem.com.ar
27/5/2009 04:09PM
tengo una pavilion, dv6000 que precentava en un incio el problema de que solo prendian los leds asules y no el monitor, pero la intentaron reparar de la falla del procesador de video, y quien save que le hicieron que ahora solo prende, el led asul del conector (plug) de corriente, y el led de enfrente de la pc el que tiene un dibujo en forma de rallo parpadea. se me hace extraño no, al rebisarla con un amigo que sabe algo de eso, nos encontramos con que la persona que la desarmo, le daño una de las dos membranas que van a los leds de volumen, multimedia, etc, y un pequeño conector que va conectado a la plaquita que esta justo al lado de la toma de corriente del eliminador, esta trae cuatro cables de colores gris, blanco, verde y asul, (es decir que rompio el conector multiple y solo quedaron los cables con sus respectivos conectres embras todos pelados), al parecer del usb que esta ahi, salvo que alguien opine lo contrario, a demas de traer cinta de aislar (de esa que usan los elecricistas) por todos lados, asi que al oprimir el boton de encendido no pasa nada de nada, agradesco de ante mano, toda la ayuda posible que se me pueda brindar, gracias.
28/5/2009 01:12AM
amigo tengo el mismo problema la falla es el chip de video levanta tanta temperatura que se hace falso comtacto en la placa hay tecnicas para resoldarlo si te animas fijate


http://www.taringa.net/posts/ebooks-tutoriales/2286982/Problema-HP-dv2000-_-dv6000-_-dv3000-_-dv9000-_-f500.html


saludos...........................................amigo
28/5/2009 03:54PM
ok el tuturial que se encuentra en esta liga esta exelente para repara la falla de los leds asules, pero la hp paviliuon dv6000 que tengo solo prende los leds un segundo y se apagan, y de ahi no pasa, el plug de caraga si prende y el led de enfrente se queda prendido. crees que se pueda solucionar con este metodo de la pistola de aire caliente.
31/5/2009 04:00PM
tengo una igual pero te recomiendo usar una estacion de soldadura ya que la pistola de calor no teda el aire caliente en el sector exacto la falla es un falso contactacto del chips nvidia si la llevas a reparar te van a decir que te cambian el chips, mentira lo que hacen es echarle aire caliente con una estacion de soldadura nada mas ni menos y te van a querer cobrar 200 dolares el falso contacto es debajo del chips osea entre placa y chip no hay mucho secreto la tecnica se llama re flow
01/6/2009 11:42AM
ok gracias a todos, el prblema esta solucionado.
24/6/2009 05:09PM
WEILAX--->> EL Problema desde el principio es una inductancia que aparentemente inofensiva está a un ladito de el conector de la batería la cual lleva un símbolo que dice PL4, la medí yo con un óhmetro y me daba una indicación de 1 kohm. Conseguí otra de otro aparatejo que tenía por aquí que me indicara la misma medición y listo, se la puse y problema resuelto.
Ahora el conector ya manda señal directamente hasta la batería.
Espero ser de utilidad a todos los que tengan este problema.
Saludo.
aTTE.INg. isMael Velázquez
25/7/2009 06:54PM
Hola retomando este post, por que en este momento tengo una pavillion dv6000 que tiene uno de los problemas que mencionan: Al conectar el cable de alimentacion enciende el red del conectro y el led de la bateria ( el rayo ), con la bateria no hace nada, pero con el cable solo prenden los leds azules sobre el teclado por unos segundos y se apagan, y no hace nada mas, Podrian explicarme a mas detalle como solucionar el problema, Ya intente lo de los cables diferentes y no paso nada. Gracias
DDESS 1
26/7/2009 12:58PM
El problema que presenta tu Pavilion db6000 es referente a uno de los más comunes, FALLO GENERAL EN MOTHERBOARD Y CHIPSET DE VIDEO, lo que puedes hacer es fijarte si aún entra en garantía, por que al parecer en hp les extendieron la garantía por este problema, ahora por otro lado hay centros de atención especializados que te pueden reparar tu problema de un modo más rápido que enviarlo a garantía, la diferencia es que en garantía te la devuelven funcionando, y con el otro modo te arriesgas a que no jale para siempre o a que funcione ya al 100%.
Saludos
01/10/2009 02:23PM
Tengo una maquina en la misma situacion, es una DV6000 solo enciende el indicador de AC al conectar el cable, pero nada, nada responde nu el boton POWER, alguien logro reparar esta falla, ya he reparado anteriormente algunas de estas y COMPAQ de lo de la NVIDIA, pero no se si este problema que presenta la DV6000 sea por lo mismo ya que esta nisiquiera encienden los leds indicadores.

AYUDA POR FAVOR
04/10/2009 01:31PM
Parece que tu problema es más complicado, pero igual, quítale la pila del bios, a ver si con eso se soluciona.
Saludos
04/10/2009 03:21PM
Gracias por el interes, ya entregue la maquina al cliente, le cambiara la motherboard completa, que le saliea en $2500MXN eso me dijo, lastima que me quede con la duda de que sera esa falla, pero en fin nimodo, me imagino que debia ser algo de la corriende de la bateria.

Gracias
04/10/2009 11:50PM
Tengo el mismo problema con el mosfet como dijeron anteriormente. Alguien probó removiendolo?
21/10/2009 05:41PM
Que tal para los que viven en Ecuador en especial en Guayaquil, ya llevamos hace tiempo resolviendo este tipo de fallas en las portatiles HP de series F, DV TX, (la del calentamiento del chip de video Nvidia), solo calentarla no es la solucion hay que trabajar en unas modificacaciones a nivel electrónico en el maimboard, estabilizamos la temperatura del chip de video de 60 a 65 grados y la del procesador de 50 a 55 grados con esto las portatiles no presentan esa falla en el futuro, mi oficina queda frente al Garzocentro, tambien reparamos portatiles de otras marcas y recibimos equipos de otras provincias me pueden contactar:
Miguel Quiroz
Telf Cell 097792512
miguel_quiroz75@hotmail.com
22/2/2010 04:50AM
Disculpa a el que oferta sus servicios no vendas elefante blanco de que hay que estabilizar la temperatura del cpu y la gpu la solución es colocar un buen conductor (aluminio) entre el disipador y la gpu para que el disipador se encargue del trabajo de la temperatura o lo otro puede ser desconectar el cable que regula la velocidad del ventilador del disipador
26/3/2010 12:12AM
amigos es una lastima que aqui en mexico no haya mas informacion hacerca de reparacion de laps, pero el ingenio mexicano no nos a dejado morrir.

para checar la falla de por que no arranca las hp dv tienes que checar todos los reguladores con mucha calma si llegan todos los voltages y todo esta corecto esntonces tienes que checar el swich de en cendido electronico que trae todo equipo. explico esto porque no todos los equipos son iguales, es una explicacion engeneral. una falla comun es el video,que suele fallar x calentamiento ya que este chip comparte el disipador con el procesador, la manera correcta de echarlos andar es darle una calentada con una pistola de calor x unos 4 minutos 1/2 a unos 15cm de distancia y en forma circular, de hai atodos los reguladores que encuantres tambien los calientas, solo le das una pasada, asi deve de arrancarte el video, otra falla comun es el ventilador que al encender el equipo solo entra al principio y des pues se apaga como lo avilitas de nuevo? checas los voltages del venti hay unao de 4v y 5v trabajando guntos te deve de dar en el amarillo 3v y en el rojo 2v asi suman 5v para el venti........continuo
26/3/2010 12:21AM
cuando solo tienes 4v en el amarillo y en cable rojo tines 0v esto indica que el regulador esta tronado que haces? bueno tienes que reemplasarlo por uno externo de 5v(a7805 ejemplo) por un transistor de 5v tiene s que buscar el voltaje de 5v en un regulador o diodo para extraer dicho voltaje asi el regulador de la targeta no se calienta ni entra en corto, asi resuelves el dilema solo te faltaria acomodar el regulador en la lap amodo que no te estorve ni te aga corto.
otro es que en el amarillo tienes 0v y en el rojo tienes 5v que aces pues el cable amarillo es un swich electronico de temperatura y si no tiene voltage nunca activara para q trabaje el venti asi que lo mas comveniente es cortar ese cable amarillo y el venti te que da funcionando comosinada, espero les sirva apesar del tiempo de las preguntas pasadas hasta luegu su amigo joy
26/3/2010 12:25AM
cuando solo tienes 4v en el amarillo y en cable rojo tines 0v esto indica que el regulador esta tronado que haces? bueno tienes que reemplasarlo por uno externo de 5v(a7805 ejemplo) por un transistor de 5v tiene s que buscar el voltaje de 5v en un regulador o diodo para extraer dicho voltaje asi el regulador de la targeta no se calienta ni entra en corto, asi resuelves el dilema solo te faltaria acomodar el regulador en la lap amodo que no te estorve ni te aga corto.
otro es que en el amarillo tienes 0v y en el rojo tienes 5v que aces pues el cable amarillo es un swich electronico de temperatura y si no tiene voltage nunca activara para q trabaje el venti asi que lo mas comveniente es cortar ese cable amarillo y el venti te que da funcionando comosinada, espero les sirva apesar del tiempo de las preguntas pasadas hasta luegu su amigo joy
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta