Registrarse Gratis

¡Únase para Aprender y Compartir!

canaima de liceo no carga

19/11/2015 01:17AM
Buenas noches compañeros me llego al taller una canaima de liceo de las que tienen las letras rojas con problemas al cargar. Verifique todos los fusibles y los voltajes y estan bien pero realmente no sabria en que otra parte buscar el daño ya que no me carga la bateria, si alguien ha reparado este daño le agradezco cualquier aporte.Gracias
¿Sabes la respuesta?Responder
06/5/2016 12:16AM
Yo quiero reparar una pero no se cuales son los fusibles podrias enseñarme mediante una imagen cuales son? Tengo una idea pero no estoy seguro
ASISTIÓ A LA SOLUCIÓN
06/5/2016 04:34PM
Hola buenas noches a los dos os dirÉ que estos portÁtiles no llevan fusible en si lo que llevan a la entrada de alimentaciÓn es una resistencia que hace la funciÓn de fusible tambiÉn llevan un diodo de protecciÓn por si se invierte la polaridad se ponen en corto espero os sirva un saludo cordial compaÑeros y suerte en vuestras reparaciones
ASISTIÓ A LA SOLUCIÓN
07/5/2016 06:39AM
Mide el pin de carga de la baterÍa y sÍguelo en el circuito hasta que des donde se interrumpe el voltaje de carga un saludo
ASISTIÓ A LA SOLUCIÓN
07/5/2016 07:01PM
Hola amigos, esas portátiles llevan una resistencia que actúa de fusible, como bien dijo el colega Salvador perez maximo ...

Para ubicarla, hay que desarmar completamente la placa, ya que algunas veces está del lado de abajo.

Luego, sin estar energizada (ni cargador, ni bateria), localizan el conector donde llega el cable positivo del cargador (generalmente rojo), y con el tester en posición de buzzer o diodos, apoyan una punta en el conector positivo del cargador, y con la otra van tocando las resistencias de alrededor de dicho conector, primero del lado de arriba de la placa, y sino del lado de abajo.

Estas resistencias generalmente no traen inscripción alguna, y es bien pequeña y de color negro.

Una vez localizada, la revisan que tenga continuidad (ojo!! no se vayan a confundir con algun condensador, que son marron oscuro, y van un lado conectado al +B y el otro a GND).

Si no tiene continuidad, rompen un fusible común, de los usados en la entrada de cualquier equipo electronico, que sea de 2.5 Amp., y usando el pelo de alambre que tienen adentro, hacen un puente en dicha resistencia.

Acá en Argentina, ese es un problema muy común en las portátiles que entrega el gobierno a los estudiantes.

Comenta resultados.
Saludos !!
ASISTIÓ A LA SOLUCIÓN
08/5/2016 11:02AM
gracias amigo jorge, bueno todas esas mediciones las he echo y no vi ningun componente alterado ni abierto, cuando conecto el cargador prende la canaima pero al quitarlo se apaga el problema es que no carga la bateria
08/5/2016 11:26AM
CompaÑero carlos con permiso de jorge eso de que con el cargado va bien y con la baterÍa no me huele a baterÍa chamuscada tu que opinas jorge un saludo a los dos compys
ASISTIÓ A LA SOLUCIÓN
08/5/2016 11:26AM
CompaÑero carlos con permiso de jorge eso de que con el cargado va bien y con la baterÍa no me huele a baterÍa chamuscada tu que opinas jorge un saludo a los dos compys
ASISTIÓ A LA SOLUCIÓN
08/5/2016 01:05PM
Hola colegas Salvador .. Carlos ...

También opino que si no carga la batería, pero la portatil enciende al colocar el cargador, desconfiaría de la bateria.

Ya mediste que entregue los voltajes necesarios los pines de carga ?? generalmente tenés que tenés algunos pines que entreguen 3.3V, que son para cargar cada celda (o pila, en algunos casos) de la batería ... luego otro voltaje de alrededor de 10V ... y puede que otro de 12V.

Si estos voltajes están presentes, entonces trata de conseguir otra batería, y prueba.

Otra cosa : cuando encendés la portatil con el cargador y la bateria colocada ... que indicación te aparece en el indicador de cargador colocado, al lado del reloj ??

Comenta resultados.
Saludos !!
ASISTIÓ A LA SOLUCIÓN
10/5/2016 01:28PM
Saludos colegas, gracias por sus opiniones. He probado con otra bateria y continua la falla el problema, he medido los voltajes que le entran a la bateria y tengo tres mediciones: dos de 3.3v y otra de 12v, pero creo que me falta otro voltaje de 3.3v que no he conseguido en el circuito por lo tanto creo que ese es que me hace falta para que inicie la carga de bateria. Que opinan uds?
10/5/2016 09:02PM
carlos ferrer escribió:Saludos colegas, gracias por sus opiniones. He probado con otra bateria y continua la falla el problema, he medido los voltajes que le entran a la bateria y tengo tres mediciones: dos de 3.3v y otra de 12v, pero creo que me falta otro voltaje de 3.3v que no he conseguido en el circuito por lo tanto creo que ese es que me hace falta para que inicie la carga de bateria. Que opinan uds?


Efectivamente, tenés que tener 3 salidas de 3.3V, para alimentar a cada celda (generalmente son 3, aunque hay algunas que llevan 6, pero en este caso cada 2 celdas van en paralelo).

Si tenés solamente 2 salidas de 3.3v, entonces te queda una celda sin cargar, por lo tanto la batería continúa descargada.

Investiga de donde provine ese voltaje faltante, puede que sea sólo una resistencia abierta.

Comenta resultados.
Saludos !!
ASISTIÓ A LA SOLUCIÓN
03/8/2016 03:36PM
hola amigo como localiso el fusibli de la canaima que no carga
ASISTIÓ A LA SOLUCIÓN
04/3/2017 10:58PM
Buenas, yo tengo 2 tarjetas madres del modelo es10ii11 es la conocida en venezuela como la letra roja, una de ellas me carga la bateria y sus voltajes de salida a la pila son de 0-0-3,30-3,30-0-3,30 volt , mientras que la que no me carga arroja un voltaje de 0-0-3,29-3,29-0-3,28, he realizado los pasos que el amigo jorge_e_c y me encuentro con lo que pudiera ser una resistencia pero no estoy seguro aun porque soy nuevo en la electronica y aun estoy aprendiendo, pero tratare de explicarlo lo mejor posible, la resistencia (ojo no estoy seguro si es) tiene un simbolo de una "T" y esta en verde, he visto muchos videos de canaimas que son de un modelo anterior que tienen una letra "Y" y en el video le hacen un puente, con la resistencia que mencionan, quiero saber si a mi tarjeta es a esa resistencia que le tengo q realizar el puente porque no logro conseguir la resistencia que el amigo jorge_e_c dice,
05/3/2017 07:44PM
Pedro_jimenez escribió:Buenas, yo tengo 2 tarjetas madres del modelo es10ii11 es la conocida en venezuela como la letra roja, una de ellas me carga la bateria y sus voltajes de salida a la pila son de 0-0-3,30-3,30-0-3,30 volt , mientras que la que no me carga arroja un voltaje de 0-0-3,29-3,29-0-3,28, he realizado los pasos que el amigo jorge_e_c y me encuentro con lo que pudiera ser una resistencia pero no estoy seguro aun porque soy nuevo en la electronica y aun estoy aprendiendo, pero tratare de explicarlo lo mejor posible, la resistencia (ojo no estoy seguro si es) tiene un simbolo de una "T" y esta en verde, he visto muchos videos de canaimas que son de un modelo anterior que tienen una letra "Y" y en el video le hacen un puente, con la resistencia que mencionan, quiero saber si a mi tarjeta es a esa resistencia que le tengo q realizar el puente porque no logro conseguir la resistencia que el amigo jorge_e_c dice,


Hola Pedro, es fácil : mide con el multímetro si está conectada a la entrada de energía.
Si lo está, mide si tiene continuidad.
También mide el extremo opuesto de donde está conectada a la entrada de energia, con respecto a masa (tierra, gnd, o como le llamen allá).

Si no tiene continuidad, y no está conectada a tierra, entonces le haces un puente de alambre, aunque yo personalmente suelo utilizar un fusible de 3 amp, de los comunes, de tubo de vidrio, al cual le rompo el encampusado y hago el puente con el filamento interno.

Lo de la letra, suelen cambiar, aunque mayormente casi todos los que son verdes, son fusibles.

Comenta resultados.
Saludos !!
11/3/2017 03:37PM
buenas amigo ya hice las mediciones correspondiente y pude averigúar el fusible que es un (diodo de cilicio modelo 1n4148) Saludos y espero que les sirva
11/3/2017 04:37PM
Hola buen aporte colega tenia yo razón era un diodito saludos ok. amigo
hace 2 semanas
Buenas noches amigo tengo un problema con mi canaima, No Carga, pero pude notar que a la salida de los pines que conectan a la bateria son 19,0 Volt, 0 volt, 3,00volt, 3,00volt, 0volt y 3,0 volt, alquin me podria ayudar para identificar donde esta el problema.
hace 2 semanas
LiderLuisR escribió:Buenas noches amigo tengo un problema con mi canaima, No Carga, pero pude notar que a la salida de los pines que conectan a la bateria son 19,0 Volt, 0 volt, 3,00volt, 3,00volt, 0volt y 3,0 volt, alquin me podria ayudar para identificar donde esta el problema.


Los voltajes aparentan estar correctos .... si puedes prueba con otra batería.

Saludos !!
hace 2 semanas
jorge_e_c escribió:
LiderLuisR escribió:Buenas noches amigo tengo un problema con mi canaima, No Carga, pero pude notar que a la salida de los pines que conectan a la bateria son 19,0 Volt, 0 volt, 3,00volt, 3,00volt, 0volt y 3,0 volt, alquin me podria ayudar para identificar donde esta el problema.


Los voltajes aparentan estar correctos .... si puedes prueba con otra batería.

Saludos !!

No pueden estar correctos el de 19,0volt es el que me tiene dudoso es el primer pin de los cortos del lado que la bateria tiene el sigo +. Lo digo porque prove tres canaimas de las mismas y las tres en ese mismo pin el voltaje es 0volt, y con una de ella cargue la bateria de la canaima que presenta falla y cargo normal, la colque en la canaima y prende normal, conecto el cargador y no carga, y el pin de carga esta bueno.
hace 2 semanas
LiderLuisR escribió:
jorge_e_c escribió:
LiderLuisR escribió:Buenas noches amigo tengo un problema con mi canaima, No Carga, pero pude notar que a la salida de los pines que conectan a la bateria son 19,0 Volt, 0 volt, 3,00volt, 3,00volt, 0volt y 3,0 volt, alquin me podria ayudar para identificar donde esta el problema.


Los voltajes aparentan estar correctos .... si puedes prueba con otra batería.

Saludos !!

No pueden estar correctos el de 19,0volt es el que me tiene dudoso es el primer pin de los cortos del lado que la bateria tiene el sigo +. Lo digo porque prove tres canaimas de las mismas y las tres en ese mismo pin el voltaje es 0volt, y con una de ella cargue la bateria de la canaima que presenta falla y cargo normal, la colque en la canaima y prende normal, conecto el cargador y no carga, y el pin de carga esta bueno.


OK, dije que parecian estar correctos, ya que algunas además de los 3V para cargar las celdas, en sus pines tienen un voltaje de 12V, y otras también el de 19V, que es el voltaje correspondiente al cargador.
Estos voltajes, los usa para sensado, y también para alimentar la placa que suelen traer algunas baterias.

Pero si tienes otras iguales, que en su pin 1 tienen 0v, entonces tendrías que seguir esa linea, pues puede que tengas algun diodo en corto.

Comenta resultados.
Saludos !!
hace 2 semanas
Muchas gracias. Voy a revisar. Bendiciones.
hace 2 semanas
Muchas gracias. Voy a revisar. Bendiciones.
hace 2 semanas
Otra cosa que podría ayudar es que cuando conecto la Canaima si la batería esta debería prender verdad. Pero la mía prende comienza a arrancar y se apaga.
hace 2 semanas
LiderLuisR escribió:Otra cosa que podría ayudar es que cuando conecto la Canaima si la batería esta debería prender verdad. Pero la mía prende comienza a arrancar y se apaga.


A ver, si le ponés una bateria cargada con otra portatil, sin el cargador, enciende normal ?? y con el cargador, con ó sin batería, no enciende ... es así ??

Entonces eso puede estar relacionado al sobreconsumo que sensa la placa en su pin 1 del conector de batería.
Seguramente tenés un corto o fugas entre ese pin, y alguna linea proveniente de los 19V del cargador ... buscá ahí que puedes encontrar la falla .
En caso de dirigirse a un controlador, deberá reemplazarse.

Comenta resultados.
Saludos !!
hace 1 semana
mi canaima no cargar y se calienta la tarjeta madre
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros