Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] Cada vez que reinicio primero va al BIOS y después a Windows

03/1/2017 03:33AM
Buenas:


Me dieron una Laptop Asus 1015E con Windows 8 para que la borrara y la dejara de fábrica. Al reiniciar la computadora lo hacía normal (volvía al menú donde se selecciona los usuarios en Windows 8 ). Cuando le di la opción en el menú de Windows de “Inicio Avanzado” (Advanced Startup) y reinició, fue directo al BIOS. Desde ese momento, cada vez que reinicio la laptop aparece primero en el menú del BIOS, le doy a la tecla ESC para salir y sube a Windows. Cuando le doy a “Apagar”, apaga sin problemas y no va al BIOS. La laptop es totalmente funcional, de hecho en ese estado actualice a Windows 8.1 y la puse como vino de fábrica.


He cambiado diferentes opciones en el BIOS y no ha dado resultado. He desactivado “Secure Boot Control” y activado “Launch CSM” y nada. Las opciones en Boot solo aparece una, y dice Windows Boot Manager”. Le di a “Restore Defaults” para restaurar los valores de fábrica en el BIOS, tampoco funciono.


Un usuario de Youtube dejo un video con un problema parecido (Este no soy yo, Ni el problema de él es el mismo que el mío, ya que si subo a Windows. Lo pongo para que vean como es la BIOS de mi laptop) y en él se pueden ver el menú del BIOS de la maquina, es casi idéntico al mío.





Aquí les dejo una captura del menú de Boot:

https://anonimag.es/image/t2M
https://anonimag.es/image/t2J

Gracias por la ayuda que me puedan brindar.

Ultima edición por ryu70x7 el , editado 6 veces
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
03/1/2017 04:04AM
La secuencia de booteo es la correcta en el BIOS (que el HDD este al principio)
La pila del BIOS se encuentra bien?
comentario
03/1/2017 04:09AM
buenas!
Corroboraste que el disco sea detectado al entrar al Bios?
Que en el orden de arranque o booteo esté el disco primero?
que el teclado no esté dañado?
La instalación de sistema, la hiciste con una imagen de recuperacion del mismo equipo o con un disco instalador?

Sobre lo que te comentaron de que no se puede instalar otro sistema, es incorrecto. Podés tener los sistemas que quieras siempre que los instales de manera correcta y dispongas de los recursos necesarios para hacerlo. Incluso podés borrar el 8 y dejar el sistema que quieras como único.

Saludos!
ASISTIÓ A LA SOLUCIÓN
03/1/2017 06:12AM
pixoa510 escribió:La secuencia de booteo es la correcta en el BIOS (que el HDD este al principio)
La pila del BIOS se encuentra bien?



La secuencia de booteo es correcta, pero el menú de booteo es diferente a como lo había visto en otras computadoras o laptos, además de que solo tengo una opción, que es donde se encuentra Windows.

La hora en el BIOS y como en Windows son correctas y no han cambiado. Por lo cual, por ahora descarto la pila.

Añadí unas imágenes del menú de booteo arriba en la entrada original.

Gracias por contestar.
03/1/2017 06:39AM
-NicEch- escribió:buenas!
Corroboraste que el disco sea detectado al entrar al Bios?
Que en el orden de arranque o booteo esté el disco primero?
que el teclado no esté dañado?
La instalación de sistema, la hiciste con una imagen de recuperacion del mismo equipo o con un disco instalador?

Sobre lo que te comentaron de que no se puede instalar otro sistema, es incorrecto. Podés tener los sistemas que quieras siempre que los instales de manera correcta y dispongas de los recursos necesarios para hacerlo. Incluso podés borrar el 8 y dejar el sistema que quieras como único.

Saludos!



El disco duro es detectado ya que puedo subir a Windows sin problema.

Solo aparece una opción para elegir en el menú de booteo que es la que dice “Windows Boot Manager”, por lo que el orden es correcto.

El teclado me funciona y no veo ninguna tecla presionada. Pero si fuera el teclado, ¿cómo lo verifico? Ya que es una laptop por lo que está integrado.

La instalación de del sistema fue desde Windows, con un pendrive sin necesidad de reiniciar. De hecho esta laptop no tiene lector de disco ya que es pequeña. He probado un Live-USB con Linux (Xubutu), cambiando el orden de booteo y sube sin problema.

Arriba en la entrada original, deje unas capturas con mi menú de booteo.

Gracias por la contestación, lo del teclado arroja algo de luz aunque no sé cómo proceder. :$
03/1/2017 03:24PM
el disco esta con gpt o mbr?

si le sacas el fast boot te hace lo mismo?
bubytres Moderador 9303
comentario
03/1/2017 11:04PM
bubytres escribió:el disco esta con gpt o mbr?

si le sacas el fast boot te hace lo mismo?



Acabo de verificar y el Disco Duro y esta con GPT.

He cambiado el Fast Boot de Enable a Disable y viceversa y sigue haciendo lo mismo.

Gracias por comentar, no sabía que GPT existía.
04/1/2017 09:36AM
Cita: El teclado me funciona y no veo ninguna tecla presionada. Pero si fuera el teclado, ¿cómo lo verifico? Ya que es una laptop por lo que está integrado.

Desconectando el teclado del equipo. Tenés que desarmar y desconectar el flex del teclado que se conecta en la placa madre. Podés usar temporalmente un teclado usb para trabajar en lo que necesite teclado.

Lo del GPT que te comentaron anteriormente puede ser el problema. Tenelo en cuenta. Lo raro es que te haya dejado instalarle el sistema y luego de eso hayan venido los problemas.
Acá tenés cómo eliminarlo:


Si no, para no perder mucho tiempo y no complicártela tanto, podés hacer lo siguiente:

1- Si tenés otro disco rígido, formatealo y conectalo en blanco al equipo y procedé a hacer la instalación normal de windows. Fijate si sucede lo mismo.
Si no sucede lo mismo, queda claro quien es el que causa problemas.
2- Si no tenés otro disco, sacá el disco del portátil y formatealo en otra computadora. Podés conectarlo mediante cable sata y fuente de poder en una PC o con adaptador usb en otro portátil. Reconectalo en blanco en el portátil en cuestión y procedé a realizar una nueva instalación de sistema.

El problema que estás teniendo, apunta a que como el portátil no tiene desde donde bootear el sistema, te manda al bios para que le indiques de dónde hacerlo. El problema está ahi. O no has configurado correctamente el bios, o no has preparado correctamente el disco o no has hecho bien la instalación de sistema.
Esto si no fuera un problema de teclado, que indirectamente te mande al bios. O que el disco esté teniendo fallas.
Por las dudas corroborá que si el disco va conectado mediante cable (no directo a la placa madre del portatil) que esté bien conectado, dando por hecho no no este dañado el mismo.

Saludos
ASISTIÓ A LA SOLUCIÓN
04/1/2017 10:33PM
ryu70x7 escribió:
bubytres escribió:el disco esta con gpt o mbr?

si le sacas el fast boot te hace lo mismo?



Acabo de verificar y el Disco Duro y esta con GPT.

He cambiado el Fast Boot de Enable a Disable y viceversa y sigue haciendo lo mismo.

Gracias por comentar, no sabía que GPT existía.


podes hacer una captura de la opcion que modificaste en el sistema, si esta en gpt, no vas a poder modificar mucho del bios y el inicio... si pones todo como mbr, podes perder la particion de fabrica, como hiciste el proceso de poner el sistema de fabrica desde la instalacion o desde el windows?
bubytres Moderador 9303
comentario
04/1/2017 10:58PM
Entra al BIOS y fíjate q coincida la fecha de win con la del setup. Si no coincide, puede q la pila este en corto. O sin carga. Si en el setup está mal las hora. Cuando win inicia la corrige con internet. Si no. Fíjate tiene q tener una opción para q no inicie en el BIOS.
comentario
06/1/2017 03:34AM
-NicEch- escribió:
Cita: El teclado me funciona y no veo ninguna tecla presionada. Pero si fuera el teclado, ¿cómo lo verifico? Ya que es una laptop por lo que está integrado.

Desconectando el teclado del equipo. Tenés que desarmar y desconectar el flex del teclado que se conecta en la placa madre. Podés usar temporalmente un teclado usb para trabajar en lo que necesite teclado.



No me gusta abrir laptops, pero decidí, atreverme a abrirla y quitarle el teclado como mencionaste, y en efecto, todo apunta a que es el teclado. Prendí la laptop sin ningún teclado conectado y subió sin problema, cuando la reinicie, no fue al BIOS como siempre hacia. Conecte un teclado externo (por USB) y funciono sin problemas sin ir al BIOS. Cuando volví a conectar el teclado que vino con la laptop, volvió a ir a la BIOS al reiniciar la maquina, lo que significa que es el teclado que tiene alguna tecla presionada.

El problema que tengo es que no se qué tecla seria la que esta presionada, ya que cuando sube a Windows, la única anomalía es que no funciona el “Click” izquierdo (el derecho, el de menú, si funciona) hasta que toco cualquier tecla y entonces el “Click” izquierdo funciona sin problema. Había pensado que era un bug de incompatibilidad con Windows 8.1 (por eso no lo mencioné) hasta que al prender la maquina sin teclado (o con el teclado externo), no paso esto, funciono sin ese problema.

Mis dudas ahora son:
¿Cómo puedo averiguar que tecla es?
¿Existe una forma de poder desactivar una tecla, desde el inicio (antes de que valla al BIOS)?

Muchas Gracias por la ayuda.

Ultima edición por ryu70x7 el , editado 1 vez
06/1/2017 04:29AM
bubytres escribió:
“si esta en gpt, no vas a poder modificar mucho del bios y el inicio.”



Aaaaahh, por eso es que el menú de Boot es diferente a como lo había visto antes, vaya esto del GPT es nuevo para mí. De hecho, al ver el BIOS diferente y ver una opción en el menú de “Save & Exit” que decía “Launch EFI Shell from filesystem device” había pensado que en vez de ser BIOS era UEFI.

El proceso de poner el sistema de fábrica lo hice a través de Windows, una opción que tiene el menú. Lo que sucede es que esa opción me pedía que “insertara los CD o medios del sistema operativo” (se supone que no te pida nada pero es un error que a veces sucede según busque en internet) por lo me vi obligado a bajar Windows y ponerlo en un USB. Cuando procedía a realizar la instalación a travez del menú del BIOS, se me ocurrió, insertar el pendrive e intentar borrar desde el menú de Windows (sin reiniciar, ni bootearlo desde el pendrive). Cuando lo hice no me apareció el mensaje “insertara los CD o medios del sistema operativo” y pude ponerla de fábrica.

Respecto al problema, todo apunta a que es el teclado. En el respuesta que di a “-NicEch-“ esta la explicación. Las dudas que tengo ahora son:

¿Cómo puedo averiguar que tecla es?
¿Existe una forma de poder desactivar una tecla, desde el inicio (antes de que valla al BIOS)?

Saludos
06/1/2017 05:24AM
ATILIO MIGUEL escribió:Entra al BIOS y fíjate q coincida la fecha de win con la del setup. Si no coincide, puede q la pila este en corto. O sin carga. Si en el setup está mal las hora. Cuando win inicia la corrige con internet. Si no. Fíjate tiene q tener una opción para q no inicie en el BIOS.



Ya verifique la hora y tanto en Windows como en el BIOS está bien y tampoco tiene una opción para que no inicie.

Respecto al problema, todo apunta a que es el teclado. En el respuesta que di a “-NicEch-“ esta la explicación. Las dudas que tengo ahora son:

¿Cómo puedo averiguar que tecla es?
¿Existe una forma de poder desactivar una tecla, desde el inicio (antes de que valla al BIOS)?

Gracias y Saludos
06/1/2017 10:30AM
ryu70x7 escribió:
Mis dudas ahora son:
¿Cómo puedo averiguar que tecla es?
¿Existe una forma de poder desactivar una tecla, desde el inicio (antes de que valla al BIOS)?
Muchas Gracias por la ayuda.


Buenas!
Por fin "le dimos a la tecla" luego de tantas pruebas. jaja!
Bien ahora faltaría saber el modelo de la laptop
en general es F2 o Supr. En el video escuché que decís que es Asus (https://www.asus.com/ar/support/faq/1008829)
Igualmente podrías probar (una vez identificada la tecla que lleva al bios) levantar la tecla y limpiar bien debajo de la misma. Quizás así se acomode.
No hay que descartar que sean más de una tecla las que fallan y en ese caso puede que termine en un cambio de teclado la historia.
En este momento no recuerdo si hay alguna forma desde windows para inhabilitar teclas. Pero si hay algunos programas para eso.
KillKeys: https://code.google.com/archive/p/killkeys/downloads
Sharpkeys: https://sharpkeys.codeplex.com/
Disablekey: [url]https://mega.nz/#F!0goXAJzZ!ZlSyovRnM-HIBZPO8geSeQ[/url]

Una forma de saber qué tecla es, aunque puede que haya mejores formas, sería iniciando windows sin teclado conectado y una vez iniciado el sistema, conectarlo rápido y con cuidado de la mejor forma posible. Probablemente te reconozca el teclado y en consecuencia, podrías abrir un block de notas o algo donde escribir. Presioná cada tecla y andá observando que sucede.

Saludos!
SOLUCIÓN
06/1/2017 06:53PM
ryu70x7 escribió:
bubytres escribió:
“si esta en gpt, no vas a poder modificar mucho del bios y el inicio.”



Aaaaahh, por eso es que el menú de Boot es diferente a como lo había visto antes, vaya esto del GPT es nuevo para mí. De hecho, al ver el BIOS diferente y ver una opción en el menú de “Save & Exit” que decía “Launch EFI Shell from filesystem device” había pensado que en vez de ser BIOS era UEFI.

El proceso de poner el sistema de fábrica lo hice a través de Windows, una opción que tiene el menú. Lo que sucede es que esa opción me pedía que “insertara los CD o medios del sistema operativo” (se supone que no te pida nada pero es un error que a veces sucede según busque en internet) por lo me vi obligado a bajar Windows y ponerlo en un USB. Cuando procedía a realizar la instalación a travez del menú del BIOS, se me ocurrió, insertar el pendrive e intentar borrar desde el menú de Windows (sin reiniciar, ni bootearlo desde el pendrive). Cuando lo hice no me apareció el mensaje “insertara los CD o medios del sistema operativo” y pude ponerla de fábrica.

Respecto al problema, todo apunta a que es el teclado. En el respuesta que di a “-NicEch-“ esta la explicación. Las dudas que tengo ahora son:

¿Cómo puedo averiguar que tecla es?
¿Existe una forma de poder desactivar una tecla, desde el inicio (antes de que valla al BIOS)?

Saludos


asi es, es bios uefi, y por eso se utiliza el GPT....
bubytres Moderador 9303
comentario
11/1/2017 02:28AM
-NicEch- escribió:
Por fin "le dimos a la tecla" luego de tantas pruebas. jaja!



En efecto, es la solución!!!!!

Tardé un poco en encontrar la tecla. Incluso instale un par de Keylogger para ver si me decía cuál era la tecla presionada y nada.

Gracias a que me dijiste que los modelos Asus van al Bios con la tecla F2 (lo cual fue muy importante ya que el libro que trajo la computadora me dice que es F9), hice lo que me dijiste, tratar de acomodar la tecla. Lo que hice fue quitar la tecla y mover la goma que tiene la tecla de un lado a otro ligeramente (ya que como viene pegada no me dejó sacarla) y dejar la tecla presionada varios segundo. Después de eso ya no tengo el problema.

Muchas gracias por toda la ayuda que me diste. XD

(Por cierto yo no soy el del video. El video lo puse para que vieran como es el BIOS de mi maquina).
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros