Registrarse Gratis

¡Únase para Aprender y Compartir!

HP tx2000 se apaga cuando la conecto a la corriente!!

07/7/2010 01:00PM
Tengo un problema con mi portatil como ya antes mencione mi computadora es una tx2000 y a la hora de conectar a la corriente se apaga, cuando trabaja con la bateria todo normal todo bien, despues cuando la iba a conectar a la corriente para poder seguir trabajando solo la conecte a la corriente y se apago instantaneamente, intente encenderla otra vez conectada a la corriente y encendia pero inmediatamente se apaga, lo hice otra vez y lo mismo, la deje cargar un poco le quite el cable de la corriente para que funcionara solo con bateria y alli si me funiono bien, que podra ser??? desde ya muy agradecido por todas sus respuestas
oozz88 1
¿Sabes la respuesta?Responder
07/7/2010 02:44PM
necesitas checar voltaje en tu cargador con un tester 19v quizas tenga un corto.
despues checar el (power jack conector) de tu laptop, observar si hay continuidad, posiblemente este desoldado o defectuos..

habria que comenzar con esas pruebas.. si te sientes capaz de desamblar tu laptop adelante, te dejo un manual para ello, o en su caso llevala a un centro de servicio ...

saludos Smile

hp pavilion tx2000.pdf  (3.79 kb) -

spanker 489
ASISTIÓ A LA SOLUCIÓN
07/7/2010 02:51PM
efectivamente tu cargador tiene corto interno o en el cable verificalo como te mencionaron con continuidad.
ASISTIÓ A LA SOLUCIÓN
07/7/2010 05:20PM
spanker escribió:necesitas checar voltaje en tu cargador con un tester 19v quizas tenga un corto.
despues checar el (power jack conector) de tu laptop, observar si hay continuidad, posiblemente este desoldado o defectuos..

habria que comenzar con esas pruebas.. si te sientes capaz de desamblar tu laptop adelante, te dejo un manual para ello, o en su caso llevala a un centro de servicio ...

saludos Smile


muchas gracias por tu respuesta ahora solo te agradeceria si me pudieras decir como deberia de estar el power jack de mi lap top porque hoy que la vi (gracias por el folleto de mi tx2000 que subiste) tenia un integrado una pata quebrada pero pareciera que la trae quebrada de fabrica porque no hay nada un donde conectarla entonces mas o menos solo si pudieras decirme que esta normal y que no, te lo agradeceria muchisimo.
oozz88 1
07/7/2010 05:22PM
el perron tecnico escribió:efectivamente tu cargador tiene corto interno o en el cable verificalo como te mencionaron con continuidad.


Osea que puedo descartar que mi computadora este descompuesta y me tengo que enfocar solo en el cargador???
oozz88 1
07/7/2010 06:18PM
como sugerencia que te estamos ofreciendo, prueba que el cargador este en buen estado y al igual el DC Power Jack.

puedes leer el comentario de arriba de como hacerlo.



Saludos:)
spanker 489
ASISTIÓ A LA SOLUCIÓN
07/7/2010 06:21PM
si esa pata del jack esta quebrada necesitas remplazarlo por uno nuevo y soldarlo
http://www.laptoprepair101.com/laptop/2007/12/06/dc-power-jack-repair-guide/all-comments

ahi podras ver la manera de hacerlo..



saludos.Smile
spanker 489
ASISTIÓ A LA SOLUCIÓN
07/7/2010 06:37PM
spanker escribió:si esa pata del jack esta quebrada necesitas remplazarlo por uno nuevo y soldarlo
http://www.laptoprepair101.com/laptop/2007/12/06/dc-power-jack-repair-guide/all-comments

ahi podras ver la manera de hacerlo..



saludos.Smile


Muchas gracias por toda la ayuda pero viendo el enlace que me dejaste que te agradezco mucho no es el jack, porque ese esta intacto entonces lo que si puede ser es el cargador porque ese se calentaba mucho cuando estaba concectado a la computadota muchas gracias por tu ayuda
oozz88 1
07/7/2010 08:06PM
bueno creo haber entendido que una pata del jack estaba quebrada de todas maneras trata de mover el jack muy suavemente y observa si las soldaduras estan bien.

y por otro lado checa el voltaje de el cargador...


saludos..
spanker 489
ASISTIÓ A LA SOLUCIÓN
12/7/2010 12:33PM
spanker escribió:bueno creo haber entendido que una pata del jack estaba quebrada de todas maneras trata de mover el jack muy suavemente y observa si las soldaduras estan bien.

y por otro lado checa el voltaje de el cargador...


saludos..


Que tal muchas gracias por toda tu ayuda y en serio disculpa que todavia te siga molestando, le medi el voltaje al cargador y el voltaje esta bien, ademas de eso probe con otro cargador del mismo modelo de mi laptop y tambien se apago, ahora lo que si me di cuenta es que cuando la tengo funcionando y funciona con bateria esta bien y trabaja de la mejor manera, ahora cuando le conecto el cargador, funciona pero sin hacer nada solo dejandola en el escritorio sin ninguna orden, cuando la pongo a hacer algun trabajo como copiar con el cargador, el ventilador del porcesador como que empezara a funcionar mas rapido o con mas potencia y al instante se apaga que podra ser.... muchas gracias por tu ayuda
oozz88 1
14/7/2010 03:14PM
has conseguido una solucion a tu problema con la laptop?tengo una con la misma falla...
comentario
15/7/2010 11:38AM
SquaLo666 escribió:has conseguido una solucion a tu problema con la laptop?tengo una con la misma falla...


Pues hasta el momento no he arreglado nada, sigue igual he probado lo de continuidad y si funciona, le medi el voltaje y tira el voltaje debido, lo porbe con otro cargador y es exactamente lo mismo, lo que me hace falta pobrar es resoldar los pines de jack de corriente a ver si eso resuelve algo pero de todas formas al yo saber alguna solucion ten por seguro que te la notificare, al igual por si encuentras una solucion por favor notificamela muchas gracias colega.
oozz88 1
15/7/2010 03:22PM
ok si la Lap funciona perfectamente con la Bateria y sin usar el cargador eso quiere decir que la bateria esta bien dado que la lap(19volts correctamente) realiza el boot y se puede ingresar a tu sistema opeativo...Se puede trabajar en ella durante un periodo largo como normalmente lo haces y la laptop no se apaga, al igual no presenta fallas de sobrecalentamiento,no se reinicia y ni se apaga por si sola,no falla de video,no panatallazo azul..

entonces si se utiliza el cargador sin la bateria de la laptop.,tu sistema se apaga,esto me hace pensar que hay un corto entre el power jack connector desoldado o en mal estado hacia el motherboard o el mismo que alimenta al motherboard... habria que ver si la motherboard esta en realidad recibiendo el voltaje correcto para el encendido de tu lap
te dejo una foto de un power jack connector en mal estado.

de todas maneras espera a que otros colegas den sus opiniones y de esta manera se pueda solucionar tu falla.

un saludo y es un gran placer en cooperar en tu ayuda. comenta en tu regreso

power.jpg  (63.53 KB)

power.jpg

Power Jack Connector

spanker 489
ASISTIÓ A LA SOLUCIÓN
16/7/2010 05:52PM
spanker escribióSurprisedk.......

de todas maneras espera a que otros colegas den sus opiniones y de esta manera se pueda solucionar tu falla.

un saludo y es un gran placer en cooperar en tu ayuda. comenta en tu regreso


Bien pues muchas gracias por seguir en esta falla te lo agradezco infinitamente, ahora con la fotografia que mandas alli se puede observar muy bien que hay una pata desoldada por eso no funcionaba me imagino, bueno pues para estar seguro le volvi a resoldar todas las patas al jack, solo en tu anterior respuesta dijiste problemas de video, en lo cual si tuvo problemas de video mi computadora el problema que tuvo fue el clasico problema que hay con las de modelo tx de hp, sobrecalentamiento, despues ya no encendia, pantalla negra, leds funcionando, unas veces encendia otras no.

Por lo cual entonces utilice el metodo del refluxing en la maquina que aqui en esta misma pagina me recomendaron, lo cual funciono perfectamente en la maquina pero desde esa vez que la destape tiene ese problema de apagarse cuando se le concecta el cargador, tendra algo que ver con eso????, o podria estar alli el problema de este asunto??? te agradeceria que comentaras desde ya muchas gracias.

Tendra algo que ver el chip de video con que al conectarle el cargador se apague????, habre hecho algo mal cuando hice la tecnica del refluxing?, porque me asegure de que no toparan dos cosas que hicieran un corto circuito, agradezco desde ya tus comentarios espero sean pronto, para asi al fin salir de este problema gracias colega...
oozz88 1
22/1/2011 08:02PM
Hola que tal tengo el mismo problema con mi lap hp tx1000 con la bateria cargada funciona bien pero al conectar la corriente para volver a carga y estar trabajando a la vez este se calienta y el ventilador gira muy rapido hasta llegar a apagarse espero que hallas solucionado el problema y me puedas compartir la solucion de antemano gracias
20/4/2011 03:25AM
el problema no esta ni en el conector ni en el cargador por que si fuera asi no cargaria la pila y no podrias usarla con la pila cargada en esa laptop y con ese cargador ponganse a pensar en eso...
el problema es un chip que funciona como rectificador de corriente de la lap...lo que ace que el voltaje se mantenga estable y no fluctue....en esa foto que enviaste esta un chip de 8 patitas por el modelo de la tx creo que es ese el rectificador de la corriente.....ese chip esta funcionando erroneamente o esta mal soldado que lo dudo...ese es el causante de tus desgracias pero para acer esto te recomeindo alguien que sepa para que no te pongan un chip que no sea....tal ves puedas buscarlo en linea pero dudo que lo encuentres nadamas en china o por haya...espero mi respuesta te haya ayudado yo no soy bueno en electronica avanzada pero reparo computadoras de tiempo completo y un amigo mio me paso ese tip de echo es el quien me cambia ese chip o arregla cuando tengo problemas asi...
20/4/2011 03:26AM
el problema no esta ni en el conector ni en el cargador por que si fuera asi no cargaria la pila y no podrias usarla con la pila cargada en esa laptop y con ese cargador ponganse a pensar en eso...
el problema es un chip que funciona como rectificador de corriente de la lap...lo que ace que el voltaje se mantenga estable y no fluctue....en esa foto que enviaste esta un chip de 8 patitas por el modelo de la tx creo que es ese el rectificador de la corriente.....ese chip esta funcionando erroneamente o esta mal soldado que lo dudo...ese es el causante de tus desgracias pero para acer esto te recomeindo alguien que sepa para que no te pongan un chip que no sea....tal ves puedas buscarlo en linea pero dudo que lo encuentres nadamas en china o por haya...espero mi respuesta te haya ayudado yo no soy bueno en electronica avanzada pero reparo computadoras de tiempo completo y un amigo mio me paso ese tip de echo es el quien me cambia ese chip o arregla cuando tengo problemas asi...
20/4/2011 03:27AM
el problema no esta ni en el conector ni en el cargador por que si fuera asi no cargaria la pila y no podrias usarla con la pila cargada en esa laptop y con ese cargador ponganse a pensar en eso...
el problema es un chip que funciona como rectificador de corriente de la lap...lo que ace que el voltaje se mantenga estable y no fluctue....en esa foto que enviaste esta un chip de 8 patitas por el modelo de la tx creo que es ese el rectificador de la corriente.....ese chip esta funcionando erroneamente o esta mal soldado que lo dudo...ese es el causante de tus desgracias pero para acer esto te recomeindo alguien que sepa para que no te pongan un chip que no sea....tal ves puedas buscarlo en linea pero dudo que lo encuentres nadamas en china o por haya...espero mi respuesta te haya ayudado yo no soy bueno en electronica avanzada pero reparo computadoras de tiempo completo y un amigo mio me paso ese tip de echo es el quien me cambia ese chip o arregla cuando tengo problemas asi...
20/4/2011 12:51PM
mira ahora tambien en ebay los estan vendiendo por ejemplo para tu lap parece que necesitas este....pero todas las laps podrian tener uno diferente
http://cgi.ebay.com/10-PCS-SI4835BDY-SI4835-4835B-SOP-8-30-V-D-S-MOSFET-/180653882775?pt=LH_DefaultDomain_0&hash=item2a0fcf7d97 ese es de 10 piesas pero hay tambien de 5...no encontre de 1 sola jejeje
13/6/2011 10:06PM
Concuerdo con lo que dice incubus4169, no creo que es el cargador y esto le pasa a una laptop Toshiba de mi hermana. Al conectar el cargador la pantalla se queda en blanco, azul o se reinia la maquina.

Yo utilizo esta laptop en modo seguro y no sucede nada, ni el dc jack xq sino la bateria no cargara, pienso que podria ser el video... ¿Que opinan?
16/12/2011 12:58PM
Lojawow escribió:Concuerdo con lo que dice incubus4169, no creo que es el cargador y esto le pasa a una laptop Toshiba de mi hermana. Al conectar el cargador la pantalla se queda en blanco, azul o se reinia la maquina.

Yo utilizo esta laptop en modo seguro y no sucede nada, ni el dc jack xq sino la bateria no cargara, pienso que podria ser el video... ¿Que opinan?


Tengo una Laptop Toshiba Satellite y le pasa lo mismo. Sólo enciende en modo seguro conectada a la corriente, en modo normal se apaga. Para encenderla normal tiene que ser solamente con la bateria. ¿Alguien sabe que pueda ser?
16/12/2011 04:17PM
inverter016 escribió:
Lojawow escribió:Concuerdo con lo que dice incubus4169, no creo que es el cargador y esto le pasa a una laptop Toshiba de mi hermana. Al conectar el cargador la pantalla se queda en blanco, azul o se reinia la maquina.

Yo utilizo esta laptop en modo seguro y no sucede nada, ni el dc jack xq sino la bateria no cargara, pienso que podria ser el video... ¿Que opinan?


Tengo una Laptop Toshiba Satellite y le pasa lo mismo. Sólo enciende en modo seguro conectada a la corriente, en modo normal se apaga. Para encenderla normal tiene que ser solamente con la bateria. ¿Alguien sabe que pueda ser?


Te recomiendo checar los drivers correspondientes a la alimentacion de energia, reinstala los del chipset pues, si puedes y no perderas info, instala win 7 desde cero, para ver que el problema no sea la instalacion de win, registro o drivers, si sigue pasando avisanos podria ser algo del motherboard
04/7/2013 11:48AM
Hola amigos.. He estado buscando soluciones y encontre este post que me parecio muy interesante ya que hablan de estos problemas que a mi tambien me pasa. tengo una tx1000 y no me gustaria desacerme de ella ya que es un modelo que en lo estetico es muy bonita y aparte pues es touch.. descubri que conectando la lap con una pantalla extra de escritorio deja de funcionar tan rapido el ventilador, pienso que compensa energia y es posible el trabajo en ella conectada a la corriente, pero no me llevare la pantalla a la escuela para poderla conectar en mi aula jaja seria absurdo...

Tambien descubri que al trabajar con buena refrigeracion esto es solucion me puse cerca de un ventilador que casi congela y esto ayuda pero tampoco estare llevando este aparatejo al colegio.. pense en comprar una base con disipadores de calor y pero esto tambien es estorboso y en el aeropuerto cuando tenga la necesidad de trabajar hay tendre que sacar ese artefacto tambien.. ademaqs no se si enfrie tan bien como el ventilador grande.. seguimos en contacto..

alguien ya encontro solucion para este problema..?
Saludos...
¿Sabes la respuesta?Responder