Registrarse Gratis

¡Únase para Aprender y Compartir!

problemas lenovo 3000 c200

25/7/2009 11:36AM
Hola muy buenos dias, tengo un equipo lenovo serie 3000 c200 typo 8922-a11, y me ha estado presentando algunos inconvenientes.
Como es bien sabido para todos al momento de enender la computadora, aparece una pantalla de lennovo, luego de esa pantalla el monitor se pone negro por algunos segundos y comienza a cargar el windows xp. Esto seria con un arranque normal en cualquier equipo.
mi problema.

al encender el equipo aparce la pantalla de lenovo, pero cuando esta termina inmediatamente se apaga. intento volver a prender y sucede lo mismo carga su pantalla inicial de lenovo y luego al terminar se apaga.

Esto ya tiene algun tiempo asi, luego la dejo un rato y la intento prender y prende normal y no da muestras de ningun error ni nada.

he notado que al momento de presionar el boton de power, inmediatamente se enciende la luz de encendido seguidamente por la luz del disco duro, la cual parpadea y se apaga por unos momentos, hasta iniciar la pantalla de lenovo vuelve a parpadear otros segundos nuevamente y luego se apaga el equipo por completo.

ya en varias oportunidades la he restaurado de fabrica con el sistema rescue and recovery, que trae instalado por defecto, pero me gustaria escuchar algun comentario para saber que es lo que le esta sucediendo. muchas gracias por su colaboracion.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
09/4/2010 07:50PM
pruebala sin la bateria y comentas luego a ver que sucedio
06/10/2010 02:25PM
Mi laptop enciendo el indicador verde que tiene un especie de letra Z y alli queda segui tu recomendacion de tratar de encenderla sin la bateria e igual, pienso que puede ser el procesador . Si alguien me puede orientar al respecto , lo voy a agradecer