Registrarse Gratis

¡Únase para Aprender y Compartir!

al conectar mi cargador se reinicia mi laptop

12/2/2009 11:35PM
sucede lo siguiente el cargador de mi laptop empezo a derretirse y calentarse mucho despues entraba y salia mucho
y se apago ahora cuando le coloco el cargador se reinicia y se reinicia y asi sigue hasta que yo le desconecte el cargador
Gracias por su atencion espero ayuda pronto
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
13/2/2009 01:48AM
Es una compaq v2000? Recuerda poner marca y modelo de lap para no anar adivinando
moresb 141
ASISTIÓ A LA SOLUCIÓN
16/2/2009 02:36AM
es una hp compaq nx6125......
detalles ella daba entrada y salida de la corriente hasta k se empezo a reiniciar constantemente sin tiempo siquiera
de bootear.
la desarme pero a mi punto de vista todo anda bien no encuentro anomalias en la placa


nota:ella funciona bn con la bateria cargada el problema llega cuando conecto el cargador.
la use con la carga que tenia la pila despues del suceso y no dio ningun tipo problemas..

gracias de antemano por su atencion y colavoracion
16/2/2009 03:20AM
con un multimetro mide el voltaje de salida del eliminador, tambien mide los amperes de salida, seguramente hay algun corto o problema con los mismos
saludos
pachus 3412
ASISTIÓ A LA SOLUCIÓN
16/2/2009 12:33PM
Checa mi solucion y valora como tal esta respuesta tambien si te sirve.
http://www.yoreparo.com/foros/reparacion_de_portatiles/361877.html

Saludos.
moresb 141
ASISTIÓ A LA SOLUCIÓN
17/2/2009 03:36PM
Tambien He probado con otro cargador original de ella misma y me hace lo mismo a mi parecer es un corto porke
aunk ella este apagada si le conecto el cargador se enciende y empieza a reiniciar.
se enciende,se apaga,marca el led de carga se vuelve a encender tras 4 seg se vuelve a apagar y sigue asi
17/2/2009 03:39PM
si tienes conocimientos de electronica con un multimetro mide los voltajes y los componentes de la tarjeta madre relacionados con la fuente interna y carga de la bateria, fusibles, reguladores de voltaje, etc
si no tienes conocimientos llevala con un tecnico especializado
saludos
pachus 3412
ASISTIÓ A LA SOLUCIÓN
17/2/2009 04:50PM
=S tomate el tiempo de leer los otros post relacionados... estas gastando tu tiempo NO es el cargador

Las 2 cosas que podrian ser son un falso causado por un contacto (jack) donde conectas el cargador a la motherboard flojo/parcialmente desoldado o bien la otra: http://www.yoreparo.com/foros/reparacion_de_portatiles/361877.html

Saludos (espero que ahora si leas el otro post).Aclaro: necesitas conocer un poco de electronica y poder desarmar completamente la lap pero ahi esta la falla exacta mas comun que afecta estos modelos.
moresb 141
ASISTIÓ A LA SOLUCIÓN
17/2/2009 07:23PM
moresb tiene razón checa ese post muchas veces la falla es ese chip maxim.

saludos
magch18 544
ASISTIÓ A LA SOLUCIÓN
17/2/2009 08:36PM
ok ya cheke y calente la placa base con un soldador y la arme ahora cuando le conecto el cargador ya se queda normal cargando pero ahora tengo el pro k no me da video y enciende normal pero los led de numlok y mayuscula
antes parpadeaban para dar senal k el sistema subio ahora no y le conecte un monitor y tampoco k pudo ser

para calentar le quite todo pila procesador todo todo agradesco su ayuda gracias a todos
18/2/2009 04:38PM
pues eso que te pasa es parecido a cuando falla el chip grafico no se que tan cerca puede estar ese chip en tu placa del chip maxim que calentaste pero puede ser que si duraste mucho soldando, ese chip se calento y se pudo aver desoldado es lo que se me ocurre por que para ese tipo de soldaduras debes de ser rapido y de preferencia hacerlo con un soldador de aire caliente, tambien verifica que todo este armado correctamente.
saludos
magch18 544
ASISTIÓ A LA SOLUCIÓN
18/2/2009 07:45PM
muchas gracias a todos gracias a su ayuda ya resolvi solo me queda una ultima pregunta

ya esta todo bn solo k ella no carga caundo la enciendo y k me fije bn y escuche un sonido como si se le

escapa el aire a una goma de un motor k puede ser eso

como un filtro esplotado

me pueden decir k ocaciona eso
18/2/2009 09:16PM
y una pregunta tengo otra laptop marca asus k me presenta una raya en la pantalla....
quiero saber si es problema de k la pantalla no sirve o el flexible de la pantalla
19/2/2009 07:48PM
y ¿como lo resolviste¿ si fueras tan amable de poner la manera en la que lo resolviste para que cuando otras personas tengan el mismo problema puedan solucionarlo.

y en cuanto a lo de la pantalla pues muchas veces cuando aparecen rayas es por el flex checalo con unas pruebas de continuidad o pueba con otro.

saludos
magch18 544
ASISTIÓ A LA SOLUCIÓN
19/2/2009 08:41PM
bueno gracias a todos por sus respuestas

gracias a ustedes pude resolver mi pro primero resolvi lo de la carga con la respuesta de moresb y ahy me dio el pro

con el video y ese lo resolvi con la respuesta de magch.

calente el icl con el soldador de aire luego de video con el soldador calente el chip de video y presione hacia

abajo y cuando termine ya estaba todo listo.

voy a chcar lo del flex.
y lo del sonido del filtro que sera
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta