Registrarse Gratis

¡Únase para Aprender y Compartir!

GATEWAY MX6941m no enciende como checar sus componentes

10/2/2009 12:21PM
Hola!

Alguien podria ayudarme tengo una computadora portatil marca GATEWAY MX6941m la cual sin mas ni menos se me apago y no volvio a encender ni marca el led de la alimentacion simplemente no da señales de vida, me gustaria saber si alguie me puede ayudar a realizarle algunas pruebas para saber si mi equipo funciona la bateria tiene un indicador de carga lo oprimo y aparece al 100% cargada, el eliminador lo cheque con un multitester y si pasa voltaje que requiere el equipo, pero al conectarlo no prende ningun led de carga de bateria y al oprimir el boton de encendido no hace ninguna señal normalmente oprimia el boton y se encendia por lo menos un led y empezaba la carga del sistema ahora no hace absolutamente nada, ojala alguien pueda ayudarme con este problema o me pudiera pasar algun tip de checar y ver que componente sera el que este mal.

se los agradezco de antemano muchas gracias.
teby10 1
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
13/4/2009 09:54AM
pues me uno a tu pregunta. haber si alguien puede apoyar a esta humilde causa ya que tengo el mismo problema con mi equipo portatil.
teby10 1
18/4/2009 08:59PM
Me esta causando problema al instalar el sisteme restore ,me acepta la primera parte, pero despues se detiene en la parte de formatear se queda en % y no avanza mas ,yo tengo unos cds que le sirven a muchas computadoras ,pero esta no agarra ninguno . modelo#:W340UI. Si alguien me puede ayudar lo agradezco ,pues esta compu ya me esta volviendo loca. gracias alita.
18/9/2009 07:50PM
teby10 hola quisiera saber cual fue la falla de tu gateway por que tengo la misma falla no me enciende ya quisiera saber sip udiste resolver el problema y como le hiciste de antemano muchas gracias te dejo mi correo por si me puedes ayudar con esta pregunta. grbanda@hotmail.com gracias.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta