Registrarse Gratis

¡Únase para Aprender y Compartir!

problema al arrancar F1 REANUDAR F2 CONFIGURACION

02/8/2008 11:15AM
QUE TAL AMIGOS. QUISIERA Q ME AYUDEN CON UN PROBLEMA EN MI PORTATIL HP PAVILIOPN DV1530LA, ES UNA CENTRINO CON 1GB DE RAM Y DISCO DE 80GB. LO QUE PASA ES QUE LE DI FORMATO AL DISCO PERO CUANDO LA ENCIENDO DESPUES DE MOSTRAR LOS MENSAJES DEL BIOS SALE UNA PANTALLA NEGRA CON LA INSTRUCCION PRESIONE F1 PARA REANUDAR Y F2 PARA CONFIGURACION. AL PRESIONAR F1 SE CARGA EL SISTEMA SIN NINGUN PROBLEMA PERO AL PRESIONAR F2 NO REALIZA NADA EL EQUIPO. LO Q PASA ES Q ESTE MENSAJE SALE CADA VEZ QUE INICIO O REINICIO LA PORTATIL Y NO SE A QUE SE DEBE. PROBE CON OTRO DISCO DURO Y SIN DISCO DURO Y SIGUE APARECIENDO EL MISMO MENSAJE. ME DIJERON Q TENIA Q PONERLE UN JUMPER AL DISCO Y TAMPOCO FUNCIONO. POR FAVOR NECESITO AYUDA URGENTE CON ESTE PROBLEMA.
GRACIAS
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
02/8/2008 11:29AM
Hola amigo, entras en el setup y buscas la desabilitacion del reporte F1
ASISTIÓ A LA SOLUCIÓN
02/8/2008 12:03PM
HOLA AMIGO. TRATE DE REALIZAR LO Q ME DICES PERO EN EL SETUP NOP ENCUENTRO ESA OPCION. EN PRINCIPAL SOLO ME SALE PARA CONFIGURAR LA FECHA Y HORA, EN SEGURIDAD PARA BORAR LAS CLAVES Y ARRANCAR DEL FLOPPY Y CD, EN AVANZADO EL IDIOMA, SECUENCIA DE INICIO, OPCIONES DE ACCESIBILIDAD, LUYEGO ESTA EL DIAGNOSTICO DEL DISCO Y POR ULTIMO SALIR..
PUEDES INDICARME DONDE TENGO QUE UBICARME PARA CAMBIAR LO QUE ME DICES?...
GRACIAS
02/8/2008 12:09PM
cuando entras en setup, opcion boot, luego boot setting configuration, donde esta Wait for F1 if error le aplicas "disable"
ASISTIÓ A LA SOLUCIÓN
02/8/2008 12:16PM
AGRADEZCO TU AYUDA PERO EN EL BIOS NO HAY NINGUNA DE LAS OPCIONES QUE TU ME INDICAS, EL MODELO ES HP PAV DV1530LA Y SOLO ME APARECE PARA CAMBIAR LA SECUENCIA DE LOS DISPOSITIVOS DE ARRANQUE PERO NADA MAS, NO MUESTRA NINGUNA CON FIGURACION ADICIONAL.
GRACIAS
02/8/2008 12:40PM
Ahh ya, estaba mirando el manual y solo tiene el cambio de mando con f10
http://h10032.www1.hp.com/ctg/Manual/c00253820.pdf
ASISTIÓ A LA SOLUCIÓN
02/8/2008 12:51PM
BUENO SE TE AGRADECE LA AYUDA
02/8/2008 01:06PM
mm la vdd no soy experto, pero si cada que inicias tu equipo tienes q reconfigurar la fecha y la hora la pila podria ser el problema, de casualidad no te aparece al iniciar algo asi: error batery low, de ser asi checale el voltaje, tal vez ya este dando las ultimas

bye
oviedo 2
ASISTIÓ A LA SOLUCIÓN
02/8/2008 01:16PM
QUE TAL, EL PROBLEMA NO ES LA CONFIGURACION DE LA HORA YFECHA PORQUE ESTA BIEN, CAMBIE LA PILA Y SIGUE CON EL MISMO PROBLEMA.
GRACIAS
02/8/2008 01:33PM
hay que valorar las respuestas de los compañeros asi muchos mas podrian hecharte la mano con tu problema, no creo que te sea tan difisil o si??

por lo general el F1, siempre te dice que algun componente de tu lap esta fallando puede ser desde un ventilador hasta una memoria que no este agarrando el suficiente voltaje o bien en caso de algo del hardware que este fallando por que no esta bien conectado o tiene residuos de polvo que no dejen que funcione en su totalidad, el F2 al parecer te dice que si quieres entrar al setup para desabilitarlo o ver que esta pasando con este problema, sugiero que cheques pieza por pieza, le des una buena limpiada quitandole todo el polvo que tenga o insertando bien alguna pieza que este medio suelta.

suerte y no olvides valorar
ASISTIÓ A LA SOLUCIÓN
06/8/2008 10:31AM
que tal. por fin encontre el problema a mi equipo. tenias razon amigo q cuando muestra f1 es por algun problema de hardware.
luego de varias pruebas determine que el problema fue de la tarjeta de red inalambrica. la retire de la portatil y ahora el funcionamiento es correcto, no mas pantallas al iniciar.

gracias a todos los miembros del foro por su ayuda.

mil gracias
06/8/2008 10:53AM
Que bueno que hallas solucionado tu problema, saludos

y para lo que necesites aqui estamos.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta