Registrarse Gratis

¡Únase para Aprender y Compartir!

hp pavilion dv6000 sin wireless

02/2/2008 08:24PM
Bueno lo intentaré, lo más que puedo perder es que no funcione, pero tienes razón es muy dispendioso hacer esto para que funcione.

También les contactaré a HP España para ver cómo me pueden ayudar. De paso les contaré que no solo a mi me sucede (que es un alivio). Si me ayudan con algo en el foro les escribiré-

Un abrazo.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
02/2/2008 10:38PM
Lo que te paso fue lo siguiente instalaste algun otro dispositivi como ifrarojo,bluthoo, etc, solo desistalalo y tambien desabilita el antivirus.
03/2/2008 07:15PM
Hola

No instalé ningún dispositivo infrarrojo o bluetooth, tengo como antivirus Avast pero no creo que eso influya.
04/2/2008 07:42AM
Hola

Acabo de llamar al servicio técnico de HP España exponiendo el caso. Despues de pedirme los datos del numero de serie del portatil y el p/n que aparece en una etiqueta blanca en la parte posterior del portatil me han comunicado que hay que cambiarle la placa base.

Se ve que la toda la serie de HP Pavillion 6000 tiene la placa base defectuosa, al menos el mio, el HP 6319 EU, y le tienen que cambiar la placa base entera. Les he dicho que me parece un fallo muy gordo, cambiar la placa base de un portatil comprado en mayo del año pasado y mas siendo de HP. Espero que por lo menos no me lo reparen en China.

Lo van a formatear y cambiar la placa base, el miercoles viene un mensajero a casa se lo lleva y me lo trae de nuevo.

Os animo a que hagais lo mismo si os falla el Wireless antes que se os pase la garantía, ya que cambiar la placa base es un dinerillo.
05/2/2008 05:18PM
Hola amigos...

Bueno les quiero comentar que mas omenos hice funcionar mi Wireless...

Es necesario haber descargado los archivos correspondientes a Nvidia Chipset with networking y el driver para la tarjeta inalambrica Broadcom de la página de HP.

Trabajar normalmente con el equipo con el fin de que se caliente la Board, en lo posible con poca refrigeracion, después reiniciar en modo a prueba de fallos (F8 antes del inicio de Windows), ahora para aumentar la temperatura (lo dejo sobre mi cama con poca refrigeracion para que se caliente bastante mientras se hace esto) instalar o reinstalar los drivers antes mencionados. Esperar un rato y reiniciar, en este momento ya de nuevo dejar el equipo sobre un escritorio o en el lugar habitual para que la temperatura se normalice. Y debe funcionar. NOTA: Si el equipo se hiberna el problema regresa, así que si usan bateria es mejor apagarlo antes de que entre en hibernación, tampoco retiren la bateria a menos que el equipo esté conectado a la energía y encendido, porque al quitar la batería cuando el equipo está apagado regresa el problema, no sé por qué, pero todo está relacionado con un problema de la Board, por eso los controladores del Chipset. Más informacion sobre el problema en el enlace :http://forums11.itrc.hp.com/service/forums/bizsupport/questionanswer.do?threadId=1136440&admit=109447626+1202241445154+28353475
05/2/2008 10:31PM
De todos modos no se te olvide valorar las respuestas.
16/2/2008 08:17PM
Hola:
yo encontre en la pagina de hp mexico qu esta serie tiene extención de la garantia por que salio defectuosa esta serie solo debes llamar al numero de ayuda y te resuelven el link es el siguiente
http://h10025.www1.hp.com/ewfrf/wc/genericDocument?docname=c01318754&cc=mx&dlc=es&lc=es&jumpid=reg_R1002_MXES
espero esto resulva nuestro problema
18/2/2008 01:31PM
Hola a todos.

Pues les comento que es un problema grande.

Si está confirmado por HP que el problema es la MOTHERBOARD o PLACA BASE que salió defectuosa en ciertos modelos.
Es necesario contactar en su país de compra para que le hagan la reparación correspondiente. No hay solución para este daño.

En mi caso es más complicado, ya que como fue comprado en ESPAÑA y lo traje a Colombia, me exigen que lo mande a ESPAÑA para "mirar el problema" pero el envio me cuesta $250 dólares y el regreso otros $250 dólares. Es irónico que el arreglo me podrá costar casi 500 dólares cundo lo compré en $1200 dólares... es decir, me tocó comprar una USB WIRELESS pro que no tengo otra opción. Triste no?

Les coloco los vínculos sobre este tema. Suerte a todos.

http://www.pcmech.com/article/big-problems-with-wireless-in-hp-pavilion-notebooks/
http://forums12.itrc.hp.com/service/forums/bizsupport/questionanswer.do;HP-FORUMS-S-WPA-IDX=H5kQs325WdT4lpTYwVQ2yFdwXCJm2Hm1ZbqhZcLL3mNN6FHxG2dl!498826983!477505547?admit=109447627+1203348528513+28353475&threadId=1136440
18/2/2008 07:16PM
hola amigos, me llamo luis, ppss mi problema es que mi equipo una hp dv6000 no detecta el hardware de la tarjeta inalambrica, activido o desactivado el boton lo pone en rojo, en el administrador de dispositivos no lo reconoce, me gustaria que me ayudaran con este problema, para saber si es mi tarjeta o algun software que estoy utilizando ya que tengo de antivirus, el norton, salu2 y gracias.
29/2/2008 04:57AM
bueno, lamentandolo mucho a mi laptop HP Pavilion dv6000 tambien le sucedio lo mismo, y despues de haber leido los post anteriores, tube unas altas y bajas emociones, puesto que pensando que formatiandola solucionaria el asusto en cuestion, pero no es asi por lo que lei, la cuestion de la garantia tambien me disiluciona mucho puesto que la laptop me fue traida de EE.UU a Venezuela y sin nungun tipo de documentacion o algo parecido que pueda yo reclamar... y muy fastidiosos este problema...

Suerte y posteen algun tipo de solucion para los que estamso atados de manos...
de ante mano gracias...
saludos.
29/2/2008 04:57AM
bueno, lamentandolo mucho a mi laptop HP Pavilion dv6000 tambien le sucedio lo mismo, y despues de haber leido los post anteriores, tube unas altas y bajas emociones, puesto que pensando que formatiandola solucionaria el asusto en cuestion, pero no es asi por lo que lei, la cuestion de la garantia tambien me disiluciona mucho puesto que la laptop me fue traida de EE.UU a Venezuela y sin nungun tipo de documentacion o algo parecido que pueda yo reclamar... y muy fastidiosos este problema...

Suerte y posteen algun tipo de solucion para los que estamso atados de manos...
de ante mano gracias...
saludos.
29/2/2008 09:59PM
Me trajieron una Presario V6000, que no arrancaba ,,,y tenia windows vista,,y me pidieron que lo pase para xp ,,me las vi negra por que el disco c no me dejaba instalar nada ,,desarme los volumenes , los arme como 10 veces y nada hasta que decidi instalar xp en el E , y el c lo deje con lo minimo de espacio,,bueno despues para dar con los drivers fue una lucha tremenda ,, me hizo sacar canas verdes,, pero lo que mas me costaron ,,,fueron el del audio ,,la targeta grafica , y el pero de todos wl wifi,, estube dos dias con sus noches pero alfinal consegui que funcione todo ,,y como estube aca buscando soluciones y encontre que varios tenia el problema con el wifi ,,aca esta el link que me salvo la vida ,,espero que alguien le sirva para algo ,,eso si es para xp un abrazo y sigan asi

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-55000-1&lc=en&cc=us&dlc=en&product=3177516&os=228&lang=en
05/3/2008 03:54PM
bueno le tengo la solucion a todos a los que se les haperdido la tarjeta de red wlan y ni siquiera en administrador de dispositivos aparece..

despues de varios dis de estar investigando este problema que me aparecio de repente y sin tener alguna solucion concreta desidi probar lo siguiente y me funciono, ahora puedo apagar, hibernar y reinicil sin miedo a que se me vuelba a perder la wlan.

EXPLICACION DEL PROBLEMA: causado por que el sistema emula los drivers de modem para la tarjeta wlan, por tal motivo no se reconocen la tarjeta, solucion poner los conotroladores, pero baya problema si instalo directamente en en vista no hace absolutamente nada, pues intente instalar y desistalas mas de 5 veces. el proceso es el siguientes

1. reinicia el equipo en modo seguro (reinicia y cuento este arrancando presionas FCool

2. ya en vista modo seguro vas a panel de control y luego a administrador de dispositivos y veras que falta un dispositivo por instalar, simplemente corre el instalador de wlan (c:/swcsetup/wlan)y listo, en caso de que no te falte ningun dispositivo por instalar, en administrador de dispositivos expande adaptadores de red y luego desistala tdos los dipositivos que hay alli, reinicias el equipo de nuevo entrando otra vez en modo seguro e intala los irvers y el asistente de wlan.. luego de esto reinicia normalmente y wala….. ya tienes el bombillo encendido en azul de wlan y ta sirve….

cuelquier duda mi correo es jmiguel511@hotmail.com

y tranquilos que lo nico que no tiene solucion en la vida es la muerte…. chaos espero que les sirva..

nota: despues de haber actiado la red por este metodo enviame un correo, es para saber a cuentos puede ayudar.. gracias
06/3/2008 09:50AM
Hola jmiguel511.
Lastimosamente tu solución no me sirvió, sigo igual....

La diferencia es que yo tengo WinXp SP2 puede ser por eso, sin embargo seguí tu procedimiento pero no funcionó.

Gracias por tu ayuda en todo caso, espero que a los otros si les sirva.
08/3/2008 01:19AM
Hola a todos:
Puuuff! Que lata, me uno a la comunidad para encontrar una solucion al problema de las laptop de hp, la mia es una dv6220la, el problema es el mismo, no hay rastro de la tarjeta de red por ningún lado y ninguna actualización funciona, estuve investigando y en efecto, creo que no hay otra que mandarla a hp a reparar, ya que hay un defecto en la tarjeta madre, la otra opcion para no quedarnos sin red es utilizar una wlan pcmcia o express card (segun sea el caso) claro, implicaria un desembolso de unos $20 a 50 usd ya esto agregarle el "estorbo" de la tarjetita...que haremos?
29/3/2008 07:06PM
Hola que tal, pues desafortunadamente la unica solucion es mandarla a garantia, por que al final de cuentas la lap esta muy padre y eso de usar un dispositivo externo le quita el look tan agradable que tiene.

hable a HP preguntando por la garantia y en 2 dias llego la caja, la mande y aproximadamente en 3 semanas me la regresaron, exactamente ayer a las 10am llego a mi casa con envio "dia siguiente" de DHL, ahora ,como es de esperarse, funciona a la perfeccion, recomiendo ampliamente que la manden a garantia.
08/4/2008 08:46PM
Hola Amigos, yo tambien tengo una lap HP y tengo ese problema, me gustaria que nos contaras Dobbac, que modificaciones le hicieron a tu compu, o como la repararon... Hay rumores quepara solucionar este problema les estan cambiando la motherboard, es cierto eso???
08/4/2008 09:43PM
Pako, aunque en mi caso no aplica esa 2reparación" por parte de HP, si te puedo confirmar que cambian por completo la MotherBoard de los equipos.

Un abrazo!
08/4/2008 10:11PM
Gracias Psanabri... Yo adquiri la compu en USA y lamentablemente la tengo k enviar alla para que la reparen, y eso es todo un rollo... Estaba pensando en si mandarlo o nop, pero sabiendo k le kambian la motherboard, pues me anima a hacerlo, espero que les esten poniendo mejores motherboards... Ya k andaba dandome una vuelta por los Foros de la pagina de HP en ingles y muchos mencionan que a pesar de que la envian y se las reparan, los problemas regresan, no puedo asegurar que en todas o siempre, pero si hay algunos comentarios al respecto, se ve que HP la rego y feo con estas serie's y hasta donde e visto solo las que traen procesadores AMD tienen este problema... una verdadera lastima ya que HP es o era buena marca y AMD ni se diga. salu2
09/4/2008 09:00AM
Pako, mi laptop fue comprada en España y yo resido en Colombia.
El envio me cuesta 250 dólares y el regreso otros 250 dólares.... preferí comprarle una Wireless USB. Perdió la magia pero solucioné el problema.

Si me sorprende lo que me comentas que el problema regresa una vez cambiada la Motherboard, con eso ni de riesgos invierto 500 dólares para que quede igual.

Saludos.
17/4/2008 06:24PM
Hola amigos, que problema tan HP en el que andamos yo ya le hice de todo a mi computador le quite la tarjeta inalambrica y probe con otra y nada, le he hecho lo que me aconsejan aqui y nada, lo formartee y tampoco, estoy apunto de enloquecer, este maldito problema ni me deja dormir, es incrible que una maquina como esta presente este tipo de problemas, por favor si alguien encuentra una solucion buena comparatamela le quedare inmesamente agradecido, de todas maneras si yo la averiguo la publico, porque voy a seguir insistiendo hasta encontrar alguna solucion.
gracias
un desesperado mas.......... Evil or Very Mad
17/4/2008 10:53PM
desafortunadamente no hay otra solucion mas que enviarla a garantia, por que el problema es la motherboard
17/4/2008 11:49PM
Pues cuando me ocurrio este problema, andaba = k tu y me puse a buscar info... d k es lo k pudiera estar pasando kon la wireless, y para mi sorpresa, en la pagina de Soporte de HP en el modelo de mi Lap, y muy bien escondidito estaba este Link (Ya antes Publicado en este Foro)....

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01318754&cc=mx&lc=es&dlc=es&product=3370089

("Para ver bien la pagina de el Link, es necesario que lo copies y lo pegues en otra pestaña u otra ventana del navegador")

Ahi explica o mas bien da a entender k HP la rego en esos ekipos y estan dispuestos a korregir sus errores, dandote una ampliacion de tu garantia estandar de 1año a 2años.. "Si es que tu equipo esta entre los modelos afectados y apareces en esa lista k tienen, mas a parte si tu problema es uno de los k se deskriben ahi..." Leelo, d algo te servira, Apenas acabo de enviar la mia, a hacer valida esta garantia, de hecho y komo antes se habia komentado en este lugar, kuando te pones en contacto kon HP y hay k mandar la Lap a garantia, HP te envia una caja por paqueteria y al dia siguiente los d la misma paqueteria van por ella (Claro que estando dentro del pais donde adquiriste el equipo), y todo esto sin ningun cargo para ti, bueno, al menos en USA asi fue, y te dicen k te la regresan ya repara en un lapso de 2 semanas, eso estoy por komprobarlo, puesto k la akabo d enviar hace 3 dias... de todas maneras, en cuanto este de regreso les cuento komo me fue kon esto y k piezas le cambiaron, mientras tanto, estamos en contacto... salu2...
21/4/2008 02:52AM
Yo tengo una hp pavilion dv6233se, i mi wireless no funca esta prendida pero sige de color naranja i no ubica mi red, desmantele mi laptop, para ver si estaba cruzada mi placa o la tarjeta de red inalambrica broadcom, pero no es nada de eso use el multimetro i todo esta OK, cambie mi tarjeta de red inalambrica en otra notebokk i corre normal, luego me salio de la nada hardware encontrado instalando software mejor para el controlador broadcom, y chevere lo tuve toda una noche prendida, el dia siguiente como a mediodia, lo apage lo volvi a prender y ya estaba ok me sorprendi, luego lo reinicie y plop el mismo problema, luego me detecto cuando taba cargando la laptop estando en full 100% la luz se puse azul i ahorita toy con la wireles se k cuando lo apago o lo reinicie va a fallar Sad pero lo k si falla es mi bateria no dura 1 hora, voi a volver al xp creo ya k tengo el windows vista ultimate ,, en conclucion, no es harware es software, una incompatibilidad, con windows vista , ya que el win vista es mas acomplejado, weno volvere a Xp i les paso la voz como va, ah tampoko es falla de fabrica, porque ya no detectaria por nada, pero aveces detecta aveces no... es simplemente software llegemos a final de esto por Dios que jode a muchas personas.. ATTE: Yolvi Tineo Gamboa
21/4/2008 08:56AM
Yolvixito, también sucede en WnXP, pero si es cierto que Vista complica más las cosas.
Es un problema del hardware a nivel mundial en ciertos modelos HP.

Nos comentas!
21/4/2008 05:13PM
yo compre mi laptop a un turista estadounidense, weno soy de peru, me puse en contacto con hp latinoamerica i con el numero de serie sakaron k esta laptop es de Usa, ahora noce si me pediran la factura o boleta de mi laptop ya que el turista no me dio un comprobante, los señores de hp latinoamerica me dijo k contactara a los de hp USA , para que dea una orden a la gente de HP peru para ver la forma si se repara en peru, pero noc si me pediran factura, caso contrario ya perdi:( a comprar una tarjeta de red inalambrica o un USB nomas, que fea nota si alguien sabe que piden factura avisenme gracias: Atte Yolvi Tineo Gamboa
21/4/2008 06:04PM
Pues si piden comprobante de compra... Aunque es muy raro que no te dieran uno al momento de adquirirla, aunque si hablas al soporte tecnico de USA (Tambien es en Español) y les explicas la situacion, igual y te hacen valida la garantia, aunque hay que ponerse a pensar en eso de los envios, ya que es gratuito para USA y Canada, para Latinoamerica creo que tu lo debes pagar (Si es que lo tienes que enviar a USA)... y puede que te convenga mejor comprarte una Wireless USB... Por que si no tienes ningun tipo de factura o comprobante, tambien tendrias problemas en las Aduanas de tu pais y de USA... salu2
22/4/2008 11:53AM
pues mis queridos amigos a mi me funciono asi:
prendi el equipo, y cuando estaba iniciando lo meti a modo de fallos digitando F 8 busque en: panel de control ---- sistema----- hardware----administrador de dispositivos----- y resulta que se pueden encontrar en adaptadores de red la lan wireless entonces se le da actualizar dispositivo y se reinicia total la maquina y ahi esta el wireless azul,
Si no aparece la lan inalambrica desistale las que aparezcan y reinicien que al volver aparece la inalambrica
pues a mi me funciono y me conecte normalmente, hasta ahi todo bien pero al apagar y volver a prender se pierde de nuevo pero ya estoy solucionando el preblema con unos amigos si me funciona les cuento
mi correo es: excalibur0911@hotmail.com si les puedo ayudar en algo me escriben y a ver si entre todos solucionamos este problema, porque es muy triste que un equipo tan bonito como este no le sirva este dispositvo, pero para mi tengo que es problema de sofware y lo tenemos que solucionar, o por lo menos yo no descanso hasta encontrar la solucion,
yo soy de bogota colombia y estoy con ustedes saludos.......

pdt: mi windows es XP,,,, no se si con el vista funcione, porque ese si jode mucho
22/4/2008 12:02PM
Aristóteles, yo también soy de Bogotá con el mismo problema. Si le das al chiste te recomiendo el dato por favor. psanabri@hotmail.com


GRACIAS!
22/4/2008 07:25PM
Tranquilo hermano que si yo soluciono algo le aviso
22/4/2008 07:38PM
Hola, sigo con el mismo problema de mi lap, 0 tarjeta de red por ningun lado, pero ayer me sucedió algo curioso, estaba trabajando con la maquina y por un momento el sol le pegó directo y me percato deque está muy caliente, de repente comenzó a trabajar el procesador y ¡zaz! me aparece un mensaje diciendo: el dispositivo wlan se ha instalado correctamente y volteo al foquito y ¡¡¡estaba en azul!!! la apago, llego a mi casa y la enciendo y ¡oh sorpresa! el dispositivo trabaja normalmente por espacio de 3 o 4 horas, la vuelvo a apagar y hoy al encenderla, el problema regresó. La verdad no se que haya pasado y si en realidad se trate de un problema de software, como otro dato curioso, la bendita tarjeta se bloqueó la primera vez al momento de retirar la bateria para sacarle el polvo acumulado. De cualquier forma voy a tratar de repetir la situacion de calentarla y si funciona les aviso, dejo mi correo por por si las dudas: unknownsoldier666c@gmail.com
22/4/2008 07:39PM
Hola, sigo con el mismo problema de mi lap, 0 tarjeta de red por ningun lado, pero ayer me sucedió algo curioso, estaba trabajando con la maquina y por un momento el sol le pegó directo y me percato deque está muy caliente, de repente comenzó a trabajar el procesador y ¡zaz! me aparece un mensaje diciendo: el dispositivo wlan se ha instalado correctamente y volteo al foquito y ¡¡¡estaba en azul!!! la apago, llego a mi casa y la enciendo y ¡oh sorpresa! el dispositivo trabaja normalmente por espacio de 3 o 4 horas, la vuelvo a apagar y hoy al encenderla, el problema regresó. La verdad no se que haya pasado y si en realidad se trate de un problema de software, como otro dato curioso, la bendita tarjeta se bloqueó la primera vez al momento de retirar la bateria para sacarle el polvo acumulado. De cualquier forma voy a tratar de repetir la situacion de calentarla y si funciona les aviso, dejo mi correo por por si las dudas: unknownsoldier666c@gmail.com
26/4/2008 06:14PM
encontre la solucion Very Happy segui los siguientes pasos:
deje prendida mi laptop como 8 horas en mi kama y se prendio la luz azul i detecto mi red inalambrica, normal pero esa noche y por 2 nomas mas la deje prendida desactivando el estado de suspencion y el apagado de pantalla, el 4to dia apage mi laptop y la volvi a prender y ya estaba, esa noche la 4ta noche tape mi laptop i lo deje en estado de suspencion asta el dia siguiente, el dia siguiente abri mi laptop i normal se prendio la luz azulita i con mi wireless activo, luego lo apage lo volvi a prender lo reinicie y kedo , luego como a la tarde lo lleve a mi clases y lo prendi i estuvo activo mi wireless, luego el 5to dia lo deje en estado de suspencion conectada a corriente i lo volvi a abri lo lleve a mis clases y normal prendio , y ahorita toy con la inalambrica pero aun sigo dejandola en suspencion, no quiere decir que no lo apago en las tardes lo apago una ves que en la mañana me levanto lo apago i cuando vuelvo en la tarde de clases lo vuelvo a prender... sigo con ese plan, pero ya ta bien mi wireless, pero si se da el caso k se desactiva les paso la voz pero ahorita esta de maravilla amigos. atte: Yolvi Tineo Gamboa
28/4/2008 02:15PM
Pues mis amigos el problema se me ha complicado porque con lo que yo le hice funciono por ratos pero esa no es la solucion, por tal motimo me toco ponerme en contacto con la gente de hp para que me solucionen el problema y en eso andan, y !SI¡ segun me dijeron les toca cambiar la board (imaginense el medio chicharron)
Pero de todas maneras ellos responden por la garantia y solucionan el problema pues por lo menos eso me dijeron
y segun ellos el viernes que viene me entregan mi maquina espero que eso sea asi
De todas maneras les cuento que solucionar el problema uno mismo no es nada facil, pues unos amigos que trabajan en el centro de alta tecnologia de unilago aqui en colombia y que son expertos en la materia intentaron por todos los medios y fue imposible, a veces funciona y a veces no y esa no es la idea

Les estare informando a ver que paso gracias.
29/4/2008 03:06AM
bueno amigos como les escribi, ya mi wireless esta activo, pero de la nada lo apage me levanto el dia siguiente prendo mi laptop y plop no prendio mi wireles weno reinicie i tampoko prendio mi wireless osea estaba de color naranja, pero ise lo que estoy a iciendo lo conecte a la corriente electrica luego en menos de 1 hora prendio la wireless a azul y aki toy dandole a la wireless , salu2 atte: Yolvi Tineo Gamboa
15/5/2008 01:14PM
Hola amigos, les cuento que solucione el problema definitivamente. lo pase por la garantia de hp y no se que le hicieron pero en cuestion de 8 dias me lo arreglaron y me quedo bien y aqui estoy trabajando ya con mi wireless yo les aconsejo que acudan a garantia de hp, porque arreglarlo uno mismo no es nada facil, gracias y exitos.
29/5/2008 04:38PM
Hola a todos, pues aqui les traigo noticia acerca de los problemillas que se han sucitado con respecto a los modelos 3000 y 6000 y todas las lap con esas series. Hay dos soluciones:
1.- Tienen que mandar su lap a garantia ya que la falla y de la mother board y se las tienen que cambiar nueva, ya que el problema fue en todas las maquinas con esa serie y "OJO" aunque su garantia ya este vencida no importa, no necesitan comprar una extension de garantia ya que a ojos mal visto tal parece que para HP ese era el fin, aunque no lo estoy asegurando, que casualidad que despues de un año deja de funcionar, asi que tienen que exigir que se las cambien sin costo ya que no es falla por garantia si no es falla general en todos esos modelos y HP tiene la obligacion de hacer valida la garantia, asi que no se dejen por que los de HP no les conviene cambiar todos los equipos malos sin costo. Inclusive hasta se pueden llegar a casos extremos como es una demanda directa hacia la fabrica cosa que no les conviene.
2.- Esta es la otra solucion aunque no es la mas facil, se tiene que reprogramar el bios de la maquina pero no con la actualizacion que ponen en la pagina de HP si no reprogramarlo manualmente, osea, tienen que llevar el equipo con personal capacitado y que cuente con un programador especial para eso.
Como ven la primera es la mejor de todas pero aqui les dejo las dos soluciones para que recurran a la que mas les convenga.
Nosotros hemos mandado 2 equipos a garantia y a uno ya se le habia vencido pero aun asi la cambiaron, el detalle es que es un poco tardado pero la espera es buena mientras el equipo quede bien.
Sin mas por el momento y esperando que esto les sea de ayuda, les mando un saludo a todo!!!
29/5/2008 06:21PM
asi es gente tienen que enviar el equipo a fabrica con hp yo les cuento que igual en mi portatil dv9000 me quede sin wireless y con otro problemas de los que salieron de fabrica que es que mi pc no prende solo enciende los leds pero el monitor no enciende y se reinicia no salen logos ni ndada solo encienden leds.
yo este lunes mande mi portatil a usa con un conocido y el martes llego la caja que envia hp y ya les cuento despues que fue con mi portatil ok.
saludos
04/6/2008 08:08PM
les cuento, tb he tenido el problemita con el inalambrico, esa targetita broadcom del demonio, el tema es que leyendo este foro he encontrado la solucion y me he ahorrado el tener que enviar mi portatil al servicio tecnico.
lo que hice: reinicia en modo aprueba de fallos, una ves en win, fui a panel de control, sistema, administrador de dispositivos, y aqui chequee los dispositivos de red, (en win modo normal el controlador broadcom no aparece ), en modo seguro el controlador aparecio, reinicie, y listo todo funcionando nuevamente.

ojala les sirva de algo,, suerte
12/6/2008 07:41PM
Realmente es increible pero esto de la tapa funcionó, considero que con esta prueba lo que nos queda hacer es ir directamente a un centro de servicio y pedir que hagan válida la garantía que es vigente para este modelo que es reciente; al parecer, por comentarios con algunas personas que comparten esta experiencia puede ser un problema relacionado con Vista
14/6/2008 12:54PM
Pues yo tengo el mismo problema e intente varias soluciones que me dieron por asistencia telefonica pero como no se resolvida nada el tecnico de hp me dijo que tenia que enviarla a servicio, todo pagado ahora esperare que regrese mi laptop me dijeron que ivan a sustituir el dispositivo haber que pasa saludos
14/6/2008 04:04PM
pavillion6000 escribió:Hola

No instalé ningún dispositivo infrarrojo o bluetooth, tengo como antivirus Avast pero no creo que eso influya.


hola que tal yo tengo una Dv6000 y parece que el problema de Inalambroco es generalizado para las hp con procesadores Amd la moder se calienta y hace que los cables que conectan la inalambrica se despegen pero pueba lo sigiente, inicia en modo a prueba de errores y ahi procura tapar los conductos de ventilacion de la lap para subirle la temperatura un poco no te preocupes no se va a quemar trabajala unos 15 min y vete a Administrador de dispositivos y checa en que momento de detecta nuevo hardware, destapa los conductos para enfriarla y listo la puedes apagar y encender en modo normal ya te la va a detectar por un tiempo.

que mala onda tener un ordenador tan bueno y saber que tiene un problema de fabricasion de este tipo no.
25/6/2008 09:43AM
Hola que tal, espero que todos esten bien.

Muy bien hablando referente a algunas computadoras HP de las series HP Pavilion dv2000/dv6000 y Compaq Presario series v3000/v6000, si es cierto, tienen defecto de fábrica, y lo que pasa es lo siguiente, la motherboard se sobrecalienta y llega un punto en el que comienza a tener determinados síntomas el equipo con los cuales llega un momento en el que ya no enciende.
Los síntomas principales son los siguientes:

-la targeta wireless no es detectada en el device manager
-no se muestra video en la pantalla al tratar de enceder la computadora y solo los leds del tablero estan encendidos
-de plano no enciende para nada la compu
-la compu se queda congelada en pantalla azul

Bueno esos son los principales síntomas. Sin embargo muchos de los equipos con este problema ya no estan dentro de la garantia de fabrica, pero para esto HP tomo la responsabilidad de reparar estos equipos, pero la unica forma es reemplazar la motherboard debido a que una vez que se presenta uno de los síntomas, es irrebersible el problema, hay una forma de prevenir este problema, el cual es actualizar el BIOS de la compu para asi modificar el sistema de enfriamiento del equipo, lo mamlo es que muca gente no sabe de este método, en la pagina de HP estan las ultimas versiones del BIOS, creo que la mas reciente es la F.3D pero en realidad no se si hayan sacado alguna nueva, chequen eso porfas XD ! .

Bueno estos equipos que tienen este problema, se les fue extendida la garantía hasta el mes de diciembre del 2008, pero en este caso si por ejemplo alguien de ustedes tiene una computadora que entra en este grupo de equipos defectuosos y en este momento esta fuera de la garantía de fabrica, esta garantia extendida hasta diciembre solo cubre los síntomas de la alerta, que en este caso son los que mencione anteriormente, o sea que si en este momentp esta fuera de garantia la compu, es uno de los equipos defectuosos pero supongamos que de repente por ejemplo alguno de los puertos se daña, la bateria ya no carga o algo por el estilo, pues ni modo ya no se hacen responsbles en HP, solo si la compu no enciende o tiene problemas con las wireless card es cuando si hacen válidad la garantia extendida. Este grupo de equipos defectuosos entran en un programa de extendsion de garantía que se llama: One time enhancement program.

Y si muchos equipos que son comprados en un determinado lugar es necesario llevarlos a su lugar de origen para que se haga la reparacion, pero es por lo siguiente, los centros de servicio de HP trabajan en base los numeros de pieza de cada equipo y cada pieza de cada equipo que se distribuye en cada país es especial para ese equipo que se distribuye en ese país, por lo tanto si tienes una compu de EU en latinoamérica, no te la podran reparar ahi porque ahi no tendran esa pieza, es por eso que es necesario regresar el producto al país de origen, ademas de que HP no maneja envios internacionales de piezas o de equipos, por lo mismo que cuesta al pasarlos por la aduanas de los diferentes paises, espero que entiendan este punto, si tal ves fue error de HP al fabricar estos equipos pero entendamos que se perdieron millones de dolares debido a este problema y sin embargo por lo menos HP se esta haciendo responsable ante este inconveniente.

Solo hay una cosa, hay veces que se manda a reparar este equipo pero han llegado a durar hasta 3 meses o mas para poder conseguir la motherboard para ese equipo, y por lo tanto los clientes llegan a un punto en el que se desesperan demaciado, si llegan a pasar por esto yo les recomiendo que a los 2 meses que les dure en reparacion el equipo hablen nuevamente para ver como va el status de la reparacion pero ya hablen molestos, exigiendo una solucion lo mas pronta posible, y que ya no piensan esperar mas, no se preocupen simplemente escalaran su caso a un departamento superior y les van a venir dando una compu nueva jaja XD o si esta fuera de garantia una reconstruida. Clara hay veces que el equipo ya llega reparado en la prorroga que ponen de 7 a 14 días y pues que mejor, perop de todas formas les hago el comentario, y es que son bastantes los equipos que a veces no se dna abasto para tener disponibles las motherboard todo el tiempo.

Bueno les dejo un link para que chequen si su equipo esta dentro de este grupo de computadoras defectuosas, en caso de que sea asi y la compu aun no tiene el síntoma o los síntomas, solo entren a la pagina de HP, pongan el no. de producto del equipo en la barra de búsqueda, entren a drivers and downloads y descarguen la ultima versión del BIOS, instalenlo y esto les ayudara mucho a evitar todos estos inconvenientes.

http://www.yoreparo.com/nav/?url=http://h10025.www1.hp.com/ewfrf/wc/genericDocument?docname=c01318754&cc=mx&dlc=es&lc=es&jumpid=reg_R1002_MXES

Se han de preguntar el porque se un poco de este tema, se los digo por que yo tengo una de esas compus ademas de que yo trabajo para el soporte técnico de HP US y pues es lo que trato con los clientes casi a diario, minimo es una compu diaria la que mando a servicio por este problema teniendo en cuenta que son creo que 4 call centers para EU y cada uno minimo de 100 agentes o mas.

Espero que les haya servido la info y pues chequen lo de sus compus, espero que se les resuelva rapido el problema =) ! suerte a todos.
26/6/2008 11:39AM
OS DOY LA SOLUCION PARA PROBLEMAS DE WIFI CON MODELOS HP PAVILION DV6000, DV9000 Y DV2000:

Partiendo de que el sistema está limpio o de fábrica:
[i]1º Actualizar bios y cargar valores por defecto en bios. Fijarse en el menú bios que INTERNAL NETWORK ADAPTER esté ENABLE.
2º Ver si está reconocido el dispositivo wireless en administrador dispositivos:
a) Si sí está reconocido, y ademas el led de funcionamiento de wifi está en azul, y sigue sin mostrar redes, el problema es de la tarjeta wifi.
b) Si no está reconocido y el led de funcionamiento está en naranja, el problema es de placa base.
c) Si el dispositivo si está reconocido en administrador dispositivos y el led está en azul, pero no encuentra redes, puede que el problema venga de los cables de la wifi, partiendo de la base de que el s.o esta de fábrica.

Contactar para dudas, gracias
[/list]
ayv 10
27/6/2008 10:26AM
Ya... !!!!

Este post es del 2007!!!!!

POr favor... antes de postear revisen la fecha. NO TRAIGAN TEMAS VIEJOS A LA LUZ!!!
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros