Registrarse Gratis

¡Únase para Aprender y Compartir!

Windows 7 no arranca,archivos de inicio daÑados

31/1/2012 10:51PM
hola a todos los duros de este fabulosa pagina.Quisiera que alguien compartab su sabiduria conmigo y me saque de este atolladero en que me meti.Bueno ahy va!
Tratando de hacer mas rapido el inicio de mi pc que se demora entre 5 y 10 minutos para arrancar,me meti a configuracion de sistema he hice lo que en muchas partes de la red me aconcejaron:ir a general,escojer inicio selectivo,marcar las dos primeras opciones,sin marcar la que dice usar configuracion original,ir a arranque cambiar el numero de precesadores a 2 y destinar la capacidad de memoria,luego a inicio de windows y deshabilitar los programas que carga al principio.Reinicie y nada la misma vaina,lentejo como el solo,entonces al iniciar de nuevo me fui a configuracion de sistema pero esta vez de curioso (O imbecil?)marque la opcion de usar configuracion original,reinicie y wola! me dice una pantalla que windows no puede iniciar porque enel registro de inicio hay un problema,que inserte el disco de instalacion y al cargar controladores escojer idioma y darle reparar.
Hay esta mi problema: Primero que todo la casetera esta dañada,no lee ni cds ni dvds,segundo no tengo el disco de instalacion de windows 7 profesional que es el que tengo instalado,tercero,me baje el programa (desde mi portatil) un bootable usb,cree la usb bootable,monte la imagen iso de windows 7 me meti a la bios,pero no me da la opcion de booteear con usb,lo ultimo que se me ocurrio fue ponerle la unidad de dvd del pc mi novia,pero el mio es ide y el de ella es sata.;e traje tambien sus cables de alimentacion y datos sata y como mi pc tiene 6 puertos sata pues lo conecte,pero no me reconoce la unidad de dvd.
Eso es gtodo les ruergo que me ayuden ya sea a reparar mi sistema operativo aunque lento pero una vez iniciaba caminaba bien o a instalar esta dichosa casetera sata o a hacer que bootee desde usb.Gracias espero sus soluciones.
¿Sabes la respuesta?Responder
31/1/2012 11:22PM
tenes que conectar la lectora con el cable de alimentacion sata de la fuente y el cable sata de la lectora a la placa, si no anda revisa el jumper de la lectora.. y para que arranque de la lectora lo haces desde el bios, con boot priority device, y despues pones el cd de windows inicias pones reparar hasta que llegas a la consola de recuperacion y ahy pones bootrec fixboot aceptas y despues pones bootrec fixmbr. salis y vez que onda,
frann77 35
ASISTIÓ A LA SOLUCIÓN
31/1/2012 11:23PM
frann77 escribió:tenes que conectar la lectora con el cable de alimentacion sata de la fuente y el cable sata de la lectora a la placa, si no anda revisa el jumper de la lectora.. y para que arranque de la lectora lo haces desde el bios, con boot priority device, y despues pones el cd de windows inicias pones reparar hasta que llegas a la consola de recuperacion y ahy pones bootrec fixboot aceptas y despues pones bootrec fixmbr. salis y vez que onda,



obviamente saltie pasos que creo que no te van a ser problema, pero cualquier duda pregunta
frann77 35
ASISTIÓ A LA SOLUCIÓN
31/1/2012 11:33PM
lo que puedes hacer es montar tu disco duro en el pc de tu novia y hacerle un chkdsk a tu disco duro para ver si puede reparar el sistema
ASISTIÓ A LA SOLUCIÓN
01/2/2012 09:08AM
Puedes probar pulsar F8 al arranque y elegir última configuración que funcionó. Si logra cargar el sistema vuleves a reiniciar, pero si vuelve a dar de nuevo el fallo no hay otra que intentar reparar con el disco del sistema operativo o reinstalar windows.
ASISTIÓ A LA SOLUCIÓN
01/2/2012 01:23PM
Gracias fran77 por tu colaboracion.Como explicaba en mi problema,yo conecte la unidad del equipo de mi novia a uno de los puertos sata que tiene mi maquina que tiene una placa madre msi ms-7250 esta placa tiene 6 puertos sata y yo lo conecte con el cable de datos sata y con el cable de alimentacion sata pero no me la reconoce,la casetera enciende y abre y cierra pero en la bios no aparece y en cuanto a revisar los jumpers,que debo revisarles?
02/2/2012 12:27AM
Chibita escribió:Gracias fran77 por tu colaboracion.Como explicaba en mi problema,yo conecte la unidad del equipo de mi novia a uno de los puertos sata que tiene mi maquina que tiene una placa madre msi ms-7250 esta placa tiene 6 puertos sata y yo lo conecte con el cable de datos sata y con el cable de alimentacion sata pero no me la reconoce,la casetera enciende y abre y cierra pero en la bios no aparece y en cuanto a revisar los jumpers,que debo revisarles?

Tenes que revisar que el jumper de la lectora este en master, otra pregunta el hdd de la pc donde pones la lectora es ide o sata? puede ser que no tenga el controlador sata, si tenes seven pone en panel de control sistema->hardware->administrador de dispositivos, y fijate que no haya ningun signo de pregunta en amarillo..


PD: otra cosa que acabo de leer es que no pudiste bootear desde el pendrive, para que el boot priority te de la opcion para bootear desde un pendrive tenes que habilitar la opcion de usb tambien en el bios creo que en advances o features(avances o caracteristicas), dajalo en enable o auto. proba eso. dsp busca el pendrive en el grupo de discos duros) fijate ahy en el bios tambien que los sata integrados esten habilitados que eso es seguro pero bueno revisar no cuesta nada, tambien podes probar conectando algun hdd sata, si no lo detecta es algo de los puerto o alguna configuracion, tambien podes saca la pila del bios espera un rato y volve a ponerla asi reseteamos el bios.



contame como te fue ya que cada vez nos quedan menos ideas
frann77 35
ASISTIÓ A LA SOLUCIÓN
02/2/2012 01:15PM
Bueno muchachos solucione mi problema.
Como les decia no podia acceder a windows pues por curioso me tire la configuracion de arranque y me pedia repara el arranque para poder cargar windows,la casetera dañada,la placa madre no da la opcion de bootear desde usb,y sin disco de instalacion del sistema operativo que tenia instalado (windows 7 profesional).
Como la casetera del computador de mi novia nola pude hacer funcionar pues era sata y la mia ide (Aun habiendo 5 puertos sata libres en mi placa,no me la reconocio la bios)entonces un amigo me presto su disketera ide,la reeplaze por la mia dañada,buscando entre mis cds encontre un dvd de instalacion del windows 7 beta en ingles (fue la copia que microsoft dio de prueba hace como 6 años)lo inecerte,le di bootear desde dvd,una vez cargado el idioma,le di reparar,me dijo que habia un archivo corrupto en la secuencia del registro de arranque y que lo repararia,reinicio,y woala! cargo mi windows,con la unica diferencia que ahora la pantalla de arranque no es como la del windows 7 version comercial osea la banderita de colores que aparece de atras,sino la de la version beta osea el letrero iniciando windows y la barrita de progreso debajo,pero entra normal como antes.
Ahora quedo con el problema inicial y es que tarda demaciado en iniciar,pero una vez dentro de windows la pc corre bien.He tratado de todo(por eso me tire el arranque) y nada,pues mi pc no es la gran maquina pero tampoco pa que inicie asi de demorada.
Tengo procesador amd de 2.8,ram 1gb,hhd 100 gb a 7200 rpm,targeta grafica nvidia de 256 y windows 7 profesional,como ven pues es un dinosaurio pero no tan tan.se demora arrancando mas o menos 5 minutos,quise actualizar la bios pero solo me da la opcion de arrancar desde un diskette de arranque y patie y patie todo girardot buscando un puto diskette y ya no venden de eso,no me da la opcion de nada mas sino diskette, sera que el windows 7 profesional es muy pesado para esa maquina?
02/2/2012 01:33PM
Bueno muchachos solucione mi problema.
Como les decia no podia acceder a windows pues por curioso me tire la configuracion de arranque y me pedia repara el arranque para poder cargar windows,la casetera dañada,la placa madre no da la opcion de bootear desde usb,y sin disco de instalacion del sistema operativo que tenia instalado (windows 7 profesional).
Como la casetera del computador de mi novia nola pude hacer funcionar pues era sata y la mia ide (Aun habiendo 5 puertos sata libres en mi placa,no me la reconocio la bios)entonces un amigo me presto su disketera ide,la reeplaze por la mia dañada,buscando entre mis cds encontre un dvd de instalacion del windows 7 beta en ingles (fue la copia que microsoft dio de prueba hace como 6 años)lo inecerte,le di bootear desde dvd,una vez cargado el idioma,le di reparar,me dijo que habia un archivo corrupto en la secuencia del registro de arranque y que lo repararia,reinicio,y woala! cargo mi windows,con la unica diferencia que ahora la pantalla de arranque no es como la del windows 7 version comercial osea la banderita de colores que aparece de atras,sino la de la version beta osea el letrero iniciando windows y la barrita de progreso debajo,pero entra normal como antes.
Ahora quedo con el problema inicial y es que tarda demaciado en iniciar,pero una vez dentro de windows la pc corre bien.He tratado de todo(por eso me tire el arranque) y nada,pues mi pc no es la gran maquina pero tampoco pa que inicie asi de demorada.
Tengo procesador amd de 2.8,ram 1gb,hhd 100 gb a 7200 rpm,targeta grafica nvidia de 256 y windows 7 profesional,como ven pues es un dinosaurio pero no tan tan.se demora arrancando mas o menos 5 minutos,quise actualizar la bios pero solo me da la opcion de arrancar desde un diskette de arranque y patie y patie todo girardot buscando un puto diskette y ya no venden de eso,no me da la opcion de nada mas sino diskette, sera que el windows 7 profesional es muy pesado para esa maquina?
02/2/2012 01:41PM
Como comentario pienso que si; al menos 1 Gb de Ram más como mínimo para dar algo más de fluidez al sistema siendo de 32 bits.
ASISTIÓ A LA SOLUCIÓN
02/2/2012 03:41PM
Inician muchos programas con el windows? eso puede poner lento el arranque, (msconfig, boot.ini, busca informacion de lo que vas a deshabilitar) generalmente todo lo que es update sacalo
frann77 35
ASISTIÓ A LA SOLUCIÓN
¿Sabes la respuesta?Responder