Registrarse Gratis

¡Únase para Aprender y Compartir!

Urgente- Mother no da video ( gigabyte )

hace 1 semana
Hola gente, pasa por ak a consultar un problemita que tengo un una maquina. Es una mother gigabyte GA-M68MT-S2P . no da video. Les cuento . medieron la maquina para reparar, lo primero que hice, fue limpiar toda la maquina por completo, limpie la memoria, cambie la pila, reset de la bios, cambie de fuente de alimentacion, y nada todo igual. Lo deje estacionado 2 semanas. Consegui otra memoria lo prove y arranco. La cuestion es q volvi a probar con la otra memoria q tenia la maquina y funcionaba tambien perfecto. Lo use unos dias. Y lo reinicie . y entonces ya no da video. Y conecte un speaker y hace pitidos continiamente con o sin memoria es el mismo pitido uno seguido del otro, no tiene una pausa.

No tengo tarjeta de video para probar.

Alguien que pueda tener alguna solucion.

Gracias!!!
¿Sabes la respuesta?Responder
hace 1 semana
lo mas seguro que el chip de video este desoldado por algun calenton. solucion hacer un reflow, creo que se dice hasi, para hacer esto hay herramienta especifica y metodos caseros como horno o pistola de calor. con el metodo casero seguramente se repita la averia con el tiempo, mas bien pronto que tarde.
un saludo
JRSL18 163
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
hola te pregunto a als memorias le pasastes una goma a los contactos , limpiastes los zocalos con un pincel ,fijate no tengas ningun capacitor inflado ,saludos Anibal Pc
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Si Anibal pc . ya lo quice de nuevo pero nada. No hay ningun capacitor inflado.
hace 1 semana
Hola o fuente o placa base
saludos cordiales ok amigo.
¿Sabes la respuesta?Responder