Registrarse Gratis

¡Únase para Aprender y Compartir!

Se bloquea teclado y Raton al ingresar a Windows

28/1/2005 02:51AM
Solicito colaboracion para saber por que se me bloquea cuando ingreso a Windows (mi sistemas es 9Cool el teclado y el raton. Se verifico si era cuestion de soldadura en el contacto pero todo esta bien, cuando ingreso por el sistema Modo prueba de fallos el teclado y el raton funcionan perfecto, ya se probo los teclados y los mouses y sucede lo mismo.

Muchas Gracias por una pronta respuesta,


Gracias


Edgar A
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
28/1/2005 02:57AM
hola:

si "a prueba de fallos" anda todo bien , estás teniendo conflictos con los drivers...desinstalá el teclado y el mouse desde el administrador de dispositivos....reiniciá la pc...y que windows vuelva a reconocer e instalarlos de nuevo.

saludos
ASISTIÓ A LA SOLUCIÓN
28/1/2005 03:38AM
Realice los pasos sugeridos pero al momento de reconocerme nuevmante el teclado se sigue bloqueando, que otra cosa podria ser, sera que es necesario reinstalar nuevmante el sistema operativo o sera problema de board.

Gracias por una pronta respuesta,



Edgar A
28/1/2005 01:37PM
a mi me paso lo mismo con un mouse...
pero quite el controlador...y lo reistale despues de reiniciar y todo bien...
BRUNAO 10
comentario
28/1/2005 02:28PM
probá de a uno:

poné solo el teclado y arrancá la pc...fijáte si anda....

despues sacá el teclado...poné sólo el mouse...y probá.

si de a uno andan...a lo mejor tenes problemas con las IRQ...

en este caso: entrá al setup y buscá la opcion de "aisgnar las IRQ automaticamente"....guardá los cambios y salí...a ver si se corrige el problema.
ASISTIÓ A LA SOLUCIÓN
28/1/2005 06:09PM
Otra vez yo, ya realize los pasos que me dio, puse automatico los IRQ y lo mismo de siempre entra y se bloquea independientemente cada uno tanto el teclado como el mouse.

Que pean molestar tanto con este tema.


Gracias


Edgar
28/1/2005 06:35PM
bien ....si en modo a prueba de fallos, todavía funcionan normalmente, podés probar pasar el spybot (actualizado)...para buscar algun bicho que te trae este problema....
no estaria demas hacer una búsqueda de virus...
tambien podrias hacer memoria e identificar si el problema aparecio despues de instalar algun programa o juego que originó el conflicto...
por ultimo podrias probar reinstalando windows...

tené en cuenta que, en modo a prueba de fallos, windows se carga con las cosas minimas necesarias para poder hacer algunas correcciones en el sistema.... o sea que al entrar en modo normal (cuando windows carga todo) aparece el conflicto.

probá y contános las novedades.
ASISTIÓ A LA SOLUCIÓN
28/1/2005 08:06PM
limpia tu pc con algun anty spy y antivirus. si persiste el problema.
proba reinstalando el win 98 encima del que tenes haber si te soluciona el problema.


salu2
elgusty 71
ASISTIÓ A LA SOLUCIÓN
31/1/2005 05:18AM
Que pena contestarles hasta ahora pero no habia podido entrar a internet.

Le pase por si era virus u otra cosa, reinstale el sistema y nada, probe quitando la unidad de Cd-rom y funciono un poco y luego se bloqueo nuevamente. Pregunta es posible que la Fuente pueda hacer que se bloquee por que de pronto no llega el usficiente voltaje?
o podra ser el prosesador que ya no este funcionando o la pila?

Pentium II
64 Megas Ram


Gracias Por la colaboracion


Edgar A
31/1/2005 04:56PM
aver ,proba reparticioanando y formatendo todo, quita cualqueir placa que tengas instalada, dejando solo lo minimo, video, memoria y micro, copia los cabs, o sea la carpeta windows al disco rigido, apaga la pc,quita la lectora, prendela can el disco de inico y instala windows desde el hdd.

fijate aver si se arregla
comentario
01/2/2005 07:38PM
Te sugeriría que entres al setup y utilices la opcion "load bios default" (o similar), si esto no te funciona, antes de continuar borrando, formateando, etc. Sumale un puerto comm. Agregar hardware, otro dispositivo, puerto de comunicaciones, aceptar, reiniciar.
Suerte!
comentario
03/2/2005 03:52AM
Buenas,

Relialize todo lo que me comentaron pero sigue con el mismo problema, quisiera saber que significa este error que me sale al arrancar

8603 Error de dispositivo de puntero

Muchas Gracias


Edgar A
03/2/2005 06:44AM
probaste con otro teclado y con otro mouse ?

sino lo hicíste , por favor hacélo !

saludos
03/2/2005 11:29AM
BUENAS,

problemas en la fuente,descartalos, sino no iria bien la cosa en "modo a prueba de fallos"

si ese modo anda todo bien,, es poruqe hay un problema en el system.ini y win.ini , progamas de inicio o drivers.

tendrias que probar los 3 tipos de inico sugeridos por microsoft

tipo de inicia a-b-c

arranca la pc en modo a prueba de fallso, entra al msconfig, inicio- ejecutar, escribis msconfig, despues marcas la casilla inicio selectivo y segui estos pasos:

tilda solo autoexec.bat y config.sys , apagala y entra a modo normal, fijate si los 2 disp. siguen funcionando.

reinicia de nuevo en modo a prueba de fallos , inicia nuevamente el msconfig, y ahora dejando tildado los a archivos anteriores, tilda tambien,
system.ini y win .ini, apagala, e inicia en modo a pureba de fallos,, fijate ahi si se produce el prolema y contestame
04/2/2005 02:50PM
hola espero que cuando hablas de que ya le pasaste el antivirus estes hablando que lo pasaste en modo DOS, porque solo estas pasando en modo windows pucha no haces mucho asi.

en si pareciera como dicen que algo esta haciendo conficto con el teclado y mouse, algo asi vi, pero este era con el microfono, en modo a prueba de fallos desistala lo que no sea util, es deicr deja instalado solo lo esencial. o en su defecto entras al msconfig en la parte de inicio y deshabilita algunas cosas que no tengan que ver con lo que tiene que cargar por lo general el sistema.

edwinyoshi
05/9/2007 11:01AM
Resulta que hace ratico me habia pasado algo extraño, el portatil de mi hermanita empezó a bloquearse en Windows (teclado y touch pad) y le hice todo lo que ustedes sugirieron sin haber leído el foro y nada funciono. en fin lo envie a mantenimiento y me dijeron que el problema era un integrado, que había que cambiarlo y en fin la gracia me salio por alrededor de 160 dolares. No he pasado arecogerlo. Hace una seman mi portatil empezó a presentar el mismo problema y por esas cosas de la vida yo tenía instalado además de Windows, Linux, entonces por descarte mire si se me presentaba el mismo problema y oh sorpresa en Linux perfecto mi teclado y touch pad y al ingresar a la bios todo ok, entonces solo me quedo como conclusión que fuese un virus en la BIOS. Como era mi equipo me avunture a destaparlo (la garantía ya había expirado) y jumpear la BIOS, claro no encontre el bendito jumper pero si la batería y como es mismo efecto, se la quite, se la coloque de nuevo arme y oh sorpesa, estoy escribiendo desde mi portatil con mi teclado y touch pad en perfecto estado. Ahora solo me queda ir a recoger la protatil de mi hermanita y que me enseñen en integrado que le cambiaron y que me comprueben que efectivamente así fué por que si bien es cierto que el conicimiento vale no hay derecho para abusar de esa forma y mucho menos para engañar a la gente.

En conclusión, hay que leer, preguntar y aventuarse con cuidado.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta