Registrarse Gratis

¡Únase para Aprender y Compartir!

Problema "CMOS Settings Wrong"

26/9/2010 10:07PM
Bueno amigos tengo el siguiente problema:

Resulta que quiero "revivir" una máquina que tengo tirada desde hace un par de años. Pero en el momento de iniciar la computadora me aparece lo siguiente en la pantalla:

AMIBIOS (C) 1999 American Megatrends Inc.,
Release 11/10/20000S

Intel Celeron(tm) - 667MHz
Checking NVRAM... Update OK!
65536KB OK
Trend ChipAwayVirus(R) On Guard
Wait...

CMOS Settings Wrong
Press F1 to Run Setup
Press F2 to load default values and continue

(C) American Megatrends Inc...

El teclado es USB y no me lo detecta (es nuevo y si funciona porque lo probé en otra compu). El teclado original se uno de los viejitos pero dejo de servir antes de que abandonara esa compu y es de una entrada más vieja que esta: http://www.yoreparo.com/foros/files/usb_ps2_adapter.jpg parece como huella de gato, de esos ya no se consiguen creo.

Bueno quisiera que me dieran sugerencias para ver que puedo hacer. Muchas gracias.
wigao 1
¿Sabes la respuesta?Responder
27/9/2010 12:58AM
mmm ta dificil el teclado no creo te reconosca un usb son viejitas pero si tenes ps2 podes conseguir o algun adaptador y para la cmos la pila debe estar re gastada cambiale la pila y busca la opcion usb actibala en una de esas te toma el teclado
27/9/2010 01:02AM
a mi me salia ese mensaje en una vieja P3, hasta que cambie la pila y re-configure la bios, en cuanto al teclado estos se pueden conseguir con diferentes entradas, la que muestras en la foto que es ps/2, es facil conseguir teclados con esa boca y también es sencillo conseguir el adaptador de usb a ps/2, como este: http://www.compucanjes.com/prod_images/0000015180_1.jpg
eso se conoce como adaptador de Teclado USB - PS/2
Geovarius 2313