Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] PC DDR2 NO ACEPTA NUEVA RAM

19/4/2017 12:47PM
Hola tengo una pc un tanto vieja es una DDR2, esta tenia 1 sola ram de 1GB y queria aumentarla asi que compre otra ram de 2GB (aclaración: la nueva ram es genérica y la vieja es de marca kingston) sucede lo siguiente, si tengo colocadas las 2 RAM la pc enciende, me muestra el BIOS que tengo instalado 3072MB de RAM pero al seleccionar el sistema operativo (tengo 2 ambos son windows 7 solo que uno es ultimate y el otro profesional) sea cual sea el sistema operativo que seleccione, al iniciar la pantalla que dice "iniciando windows" y muestra el logo de windows, salta una pantalla azul (la famosa "blue screen") y la pc se reinicia, si tengo instalada solo la memoria de 1gb funciona perfectamente pero si tengo instalada solo la memoria de 2gb pasa lo siguiente; la pc se enciende pero no arranca la pantalla queda toda negra tal y como si no tuviese alguna ram instalada, pero si quito la alimentacion de la fuente (la desconecto del tomacorriente) y quito la pila/bateria del bios para que se reinicie la configuracion del bios, la pc arranca y me pide entrar y configurar el bios, una vez entro al bios me muestra que tengo instalados los 2048MB de RAM, configuro la fecha, hora, que acepte los perifericos usb en todo momento (naturalmente esta configurado para que funcionen solo en bios) una vez terminado todo, pongo en "guardar y salir", los cambios se guardan y la pc se reinicia como deberia ser pero ahora vuelve a actuar como si no hubiera ram instalada en la motherboard.
[list] Aclaración: ambos sistemas operativos que tengo instalados son de 32bits
[list] Aclaración 2: la motherboard marca "667MHz" y ambas RAM son de 667MHz
Mis 2 preguntas (ahora que aclare todo lo que debía)
1: ¿Por qué cuando esta conectada solo la ram de 2gb (genérica) solo me la toma para configurar el bios?
2: ¿Por qué salta la bluescreen cuando inicio el windows si tengo instaladas ambas memorias ram?
Muy buenas, gracias por su atención y que tengan un productivo día.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
19/4/2017 12:58PM
Deberias dar las características del mather,micro y video , para ver si es un problema común.


Siempre es recomendable que las memorias sean gemelas.

En algunos casos se arregla reinstalando el sistema operativo.
ASISTIÓ A LA SOLUCIÓN
19/4/2017 12:59PM
ciberjah escribió:Deberias dar las características del mather,micro y video , para ver si es un problema común.


Siempre es recomendable que las memorias sean gemelas.

En algunos casos se arregla reinstalando el sistema operativo.

Hola voy a instalar un sistema de 64Bits y veré si funciona, le aviso cuando este hecho
19/4/2017 01:06PM
Son0rOo escribió:
ciberjah escribió:Deberias dar las características del mather,micro y video , para ver si es un problema común.


Siempre es recomendable que las memorias sean gemelas.

En algunos casos se arregla reinstalando el sistema operativo.

Hola voy a instalar un sistema de 64Bits y veré si funciona, le aviso cuando este hecho


Espero que lo soluciones
ASISTIÓ A LA SOLUCIÓN
19/4/2017 02:25PM
con las memorias instaladas, inicia con hirens boot y hacele un chequeo a las memorias con memtest...
bubytres Moderador 9463
ASISTIÓ A LA SOLUCIÓN
19/4/2017 03:40PM
bubytres escribió:con las memorias instaladas, inicia con hirens boot y hacele un chequeo a las memorias con memtest...

hola voy a probar, investigue mas y el error que me salta es el 0x00000A5 y es algo de ACPI del bios que puede ser incompatible o puede ser que la ram no funcione, voy a probar con el memtest y te aviso
19/4/2017 05:11PM
hola amigo es evidente que las memorias no son compatible entre si, suele pasar que a igual velocidad y caracteristicas e incluso a veces 2 memorias iguales, el sistema no funciona. No pasa por cargar de nuevo el sistema operativo, Es un problema de memoria y nada mas. Creo que esa memoria deberias cambiarla por otra. Fijate ademas en las especificaciones del mother que memorias son compatibles. Saludos
SOLUCIÓN
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros