Registrarse Gratis

¡Únase para Aprender y Compartir!

no prende compaq c700

06/3/2014 05:51PM
hola comunidad de yoreparo
tengo un compaq c700 que no enciende, tenia el cargador en corto y un amigo lo conecto, ya cambie unos componentes que estaban quemados, de una board c700 que tiene quemado el chipset pero sigue sin encender, q adjunto fotos, estudie algo de electrónica y tengo las herramientas para reparar, pero no se mucho de laps, me gustaría saber por donde empiezo, muchas gracias







¿Sabes la respuesta?Responder
06/3/2014 08:58PM
Por lo que puedo ver esa compaq es intel, y en la segunda foto que pones se puede ver LA-4031P que es el modelo de la placa madre, la marca es COMPAL y este es el diagrama:
https://www.mediafire.com/?qd1tq6rsriidez5
Si podes indicar cuales son los transistores que se quemaron (PQ?) para ver que mas pudo dañarse.
ASISTIÓ A LA SOLUCIÓN
07/3/2014 08:34PM
FLAKOMARCE escribió:Por lo que puedo ver esa compaq es intel, y en la segunda foto que pones se puede ver LA-4031P que es el modelo de la placa madre, la marca es COMPAL y este es el diagrama:
https://www.mediafire.com/?qd1tq6rsriidez5
Si podes indicar cuales son los transistores que se quemaron (PQ?) para ver que mas pudo dañarse.


muchas gracias por el detalle, es que la otra es de un compaq que no quise reparar, ya cambie los transistores quemados, eran los pq1, pq2, pq24, voy a cambiar unos zener que tambien estan malos, gracias por tu ayuda, espero haberte dado puntos
hace 1 semana
hola como esta a mi me paso que conecte un cargado de mayor voltaje al que corresponde ala notebook que pasa no se nada nada quemado la placa tiene algun fusible o algo que se corte para revisar eso desde ya gracias la placa como digo no tiene nada quemado ni fundido ni nada pero si se le metio un cargado mayor voltaje ahora no hace nada nade nada ni cuando conecto el cargado ni led de la ficha de cargado que azul lo rebice y si anda el led
hace 1 semana
hola master disculpa sacastes la memorias ,le pasastes una goma a los contactos , a los zocalos con un pinzel ,sacastes el disipador mirastes que el micro tenga la pasta termica ,mirastes si tenes algun capacitor inflado tene cuidado con el armado son delicadas saludos anibal pc.... ponete guantes de goma siempre que desarmes un pc
hace 1 semana
muchas gracias por el comentario pero e revisado todo sectorice la placa y revise de un lado y de otro todo y cada uno y nada no se va nada ni hinchado ni negro ni quemado ni olor y eso que lo producto electricos quemado le queda ese olor a quemado para simpre pero nada hinchado nada lebantado nada de nada secar de conector de cargado algo por lo menos y nada de nada dejo una foto del secto igual ese placa tiene algun fusible algo asi
hace 1 semana
esto lo provado alguien
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros