Registrarse Gratis

¡Únase para Aprender y Compartir!

No guarda la fecha y hora de mi pc

15/11/2012 03:32PM
Hola amigos tengo un problema con una pc que la desconecto y no guarda la fecha hora se desconfigura toda la bios y todos diran cambia la pila pues la e cambiado dos veces por unas nuevas espero respuestas gracias
¿Sabes la respuesta?Responder
15/11/2012 04:07PM
Para tener mejor idea de tu problema, tendrias que decir el modelo de tu placa madre, pero te anticipo esos errores son de BIOS, intenta actualizar la bios si tienes experiencia en hacerlo, o almenos lee con cuidado las instrucciones. Bueno suerte. e intenta lo que te digo
15/11/2012 04:11PM
Antes que otra cosa, le cambiaria la pila a la mother board de la compu, ya que puede que, debido a que la pila ya no tenga energía, las configuraciones no solo del BIOS, sino también del SO, no se estén guardando.

Si no sabes como cambiarle la pila al BIOS, ve con tu técnico de confianza para que te haga el cambio de pila.

Finalmente, si llegase a ser la pila, no crear que vale mucho, ya que por lo normal, son pilas de relojs las que utilizan las tarjetas madres, mismas que puedes comprar en una joyeria o tienda de electrónica.

SALUDOS.
15/11/2012 04:20PM
a mi me paso con algunas sobre todo las viejitas mother, mira en algunos casos resulto ser la memoria.. si puedes hacer la prueba con otra o si tiene dos prueba una por una, la otra solcion que vi es que la base a veces se rompe la soldadura de la base o esta esta muy floja en los contactos que alojan la bateria, solo sigue la logica y veras que le encuentras al problema saludos..
15/11/2012 04:41PM
simplemente es la bateria de la motherboard cambiala y se corrije el problema saludos.
15/11/2012 04:53PM
hola, mira tus problemas pueden ser dos:el primero problemas con las soldaduras del socket de la pila, el segundo un transistor que deja de funcionar que se encuentra cerca de la pila, la solucion al primero es repasar las soldaduras del socket y la del segundo es hacer un puente con un cablecito, desde el positivo de la pila a la entrada de los diodos rapidos, la pila te puede durar entre 5 meses y un año pero te guarda la configuracion,si queres despues te digo como se hace, ahora me voy a dormir.Saludos
15/11/2012 11:58PM
Hola!

Como bien dicen los compañeros podría ser por problemas en el mother pero... te recomiendo probar nuevamente con una pila pero no cualquiera, ¿sabes que sucede? hay mucha pila china en el mercado y o vienen en mal estado o duran solo días. Compra una energizer o por el estilo, una de buena marca, no te dejes llevar por marcas como sony, etc porque normalmente son chinas (estos chinos de mi... replican todas las marcas conocidas, una vez vi una pila china Pionner Very Happy). Y si podes y conseguís en lugar de comprar la cr2032 que es la que normalmente se utiliza, intenta conseguir la br2032 que es igual solo que es de litio polímero y duran muchísimo mas.

Saludos! Wink
drdisco 4351
16/11/2012 10:06PM
sin duda es la pila
16/11/2012 11:22PM
pues lo primero seria la pila y si ya la cambiaste y estas seguro de que estan cargadas lo siguiente seria el lugar donde va la pila tengo una asus y me yhacia lo mismo la desconectava y todo se desprogramava no solo la hora la opcion de arranque etc.. checalo yo lo reemplaze por otro igual suerte y ojala t sirva Very Happy
16/11/2012 11:43PM
Hola descartando que es la pila (CR2032), dudo que sea el socalo a no ser que la pc la uses como pelota y por los golpes se desoldó. Como no hay movimiento descartemos esa posibilidad. Lo que si puede pasar es que se dañe un pequeño diodo que va a +3V de la pila, en ocasiones parece un transistor pero es un diodo doble de catodo comun, por eso tiene 3 patas como un transistor. Tambien puede deberse a que el integrado cmos esta mal, no descarto esa posibilidad pero es raro. Deja el modelo y marca de la mother (es regla para hacer una pregunta).
12/1/2017 06:37AM
Yo tengo una Asus k53sj, ya le cambié la pila y está en buen estado, medida con el polímetro pero sigue no guardando la hora en el ordenador, cada vez que lo apago y lo enciendo se queda con la ultima hora de apagado.

Ya le cambie el disco duro y reinstale el sistema operativo.. es algo de la placa, ¿Alguien puede ayudarme?
fna1 14
12/1/2017 12:09PM
Desde la pc que escribo tampoco guarda las configuraciones en la bios, mientras está conectada a la red electrica si, en cuanto la desconecto tengo que configurar los datos manualmente. Pese a tener pila nueva y estar todo bien , incluyendo los jumpers, no guarda los datos. Pienso que es un componente de la placa que no funciona , tamopoco me preocupa..
12/1/2017 01:06PM
celentauro escribió:Desde la pc que escribo tampoco guarda las configuraciones en la bios, mientras está conectada a la red electrica si, en cuanto la desconecto tengo que configurar los datos manualmente. Pese a tener pila nueva y estar todo bien , incluyendo los jumpers, no guarda los datos. Pienso que es un componente de la placa que no funciona , tamopoco me preocupa..


Yo voy a desmontar la placa porque me molesta y este aun enchufado me muestra la ultima hora tal cual se apagó anteriormente... seguramente sea algún transistor o condensador, pero si alguien sabe que componente podría ser mucho mejor, iría directamente a comprobar ese componente... mi fallo es en un portátil.

Bios actualizada a la ultima versión, por si alguien dice que actualice..
fna1 14
12/1/2017 10:42PM
Tuve una PC con ese problema, se quema un componente entre la batería y el BIOS, son difíciles de conseguir y cambiar, llevala a alguien especializado o cambiá la mother. En mi caso arrancaba con las configuraciones por defecto y ejecutaba un soft que actualizaba la fecha.
rugek2 1048
13/1/2017 09:18AM
rugek2 escribió:Tuve una PC con ese problema, se quema un componente entre la batería y el BIOS, son difíciles de conseguir y cambiar, llevala a alguien especializado o cambiá la mother. En mi caso arrancaba con las configuraciones por defecto y ejecutaba un soft que actualizaba la fecha.


Ayer a la noche me puse manos a la obra y ya detecte el problema.

Si no doy solucionado tendré que utilizar ese software "netTime", creo que debes decir.

1º El soporte está correcto, con la pila en su zócalo le llega tensión a la placa.
2º Sin la pila y encendido si que hay 3,4V en los contactos de la pila, asique si se esta cargando.
3º Con pila y apagado después de buscar el patillaje de la bios ( Winbond 25Q32BVSIG 1116 ) no le llega tensión. (Problema detectado)

4º En busca del o de los componentes que están provocando el problema sin suerte, ¿Alguien tiene el esquema del circuito de la placa base ASUS K53SV?
fna1 14
13/1/2017 09:27AM
carlos2345 escribió:hola, mira tus problemas pueden ser dos:el primero problemas con las soldaduras del socket de la pila, el segundo un transistor que deja de funcionar que se encuentra cerca de la pila, la solucion al primero es repasar las soldaduras del socket y la del segundo es hacer un puente con un cablecito, desde el positivo de la pila a la entrada de los diodos rapidos, la pila te puede durar entre 5 meses y un año pero te guarda la configuracion,si queres despues te digo como se hace, ahora me voy a dormir.Saludos


Debo tener el mismo problema.
fna1 14
13/1/2017 09:32AM
fna1 escribió:
carlos2345 escribió:hola, mira tus problemas pueden ser dos:el primero problemas con las soldaduras del socket de la pila, el segundo un transistor que deja de funcionar que se encuentra cerca de la pila, la solucion al primero es repasar las soldaduras del socket y la del segundo es hacer un puente con un cablecito, desde el positivo de la pila a la entrada de los diodos rapidos, la pila te puede durar entre 5 meses y un año pero te guarda la configuracion,si queres despues te digo como se hace, ahora me voy a dormir.Saludos


Debo tener el mismo problema.


¿Como compruebo ese transistor, y como lo identifico?
fna1 14
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros