Registrarse Gratis

¡Únase para Aprender y Compartir!

Motherboard Pcchips M955G no reconoce Disco Duro SATA

22/11/2007 03:24PM
Buenas Tardes, he leído los post de la comunidad y me parecen muy interesante, y quiero hacerles una cosulta. Tengo un Motherboard Pcchips M955G, y recientemente he comprado un disco duro Samsung SATA de 160 Gb, esto porque el que tenía anteriormente se malogró, este era un IDE de 80 Gb. Lo q pasa con el Disco SATA es que la placa no lo reconoce, y lo único que he encontrado en el Setup es una opción OnBoard SATA-IDE que esta habilitada, la he deshabilitado y probado, pero no reconoce el disco. Les agradecería bastante si podrían ayudar, ya llevo una semana con este problema y no le encuentro solución.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
22/11/2007 04:09PM
Hola, te cuento, si le estás instalando windows xp solo tenés que habilitar la controladora S-ata de la placa (Enabled), poner que primero arranque desde una unidad de CDrom o DVDrom, segundo Hard Disk en la BIOS de la placa madre.

Luego colocar el CD de la placa madre en la compactera desde donde vas a instalar el XP, también un diskette en el drive A: de 3,5", rearrancas la pc y por lógica arranca la pc con el cd de la placa madre, te pregunta si queres generar un diskette con los drivers sata que utilizaras cuando instalas el XP, le decis que sí a todo y te lo prepara.
Hay algunos casos que el cdrom no arranca, y tenés que buscar colocando este CD en otra PC buscar los drivers S-ata y colocarlos en el diskette para posterior utilizacion en tu pc.

Una vez que tenés el diskette con los drivers poné el cd rom del XP en tu PC, también el diskette en tu PC, arrancás la pc, se inicia la instalación del windows XP, FIJATE QUE DEBAJO DE LA PANTALLA DE LA INSTALACIÓN TE DÁ LA POSIBILIDAD DE APRETAR LA TECLA "F6", LA APRETAS, la instalación sigue, en un momento determinado te pide drivers para la placa S-ata, apretas "S" y te toma el diskette`para cargar los drivers S-ata para reconocer el disco, te muestra en forma predeterminada entre varios drivers el que necesita, le das enter, toma los datos del diskette y sigue la instalación, el diskette lo dejás puesto porque lo usa nuevamente, sigue la instalación normal hasta que tenes que apretar "F8", formateas en NTFS rápido y chauuuuu!!!!, decime si te sirvió, sinó sos un tipo de mala suerte...
Exitos!!!
mda1961 435
ASISTIÓ A LA SOLUCIÓN
22/11/2007 04:11PM
Me olvidaba algo, depende de la velocidad de transferencia que tiene el disco o la placa tenés que configurar el disco con un Jumper en el disco, lee las instrucciones del disco, pero esto es solo si no funciona, si funciona no toques nada.

Solo algunas placas madres nuevas y las Intel no necesitan los drivers S_ATA.

Exitos nuevamente
mda1961 435
ASISTIÓ A LA SOLUCIÓN
22/11/2007 06:45PM
Hola otra vez, te cuento q ya hice lo del jumpeo, lo de los drivers del sata presionando f6 a la hora de la instalacion del xp, logrando instalar los drivers, pero luego sale un mensaje q dice q no ha encontrado ningun disco duro, y tampoco puedo ver el disco en el setup, y al iniciar sale esto:
Channel 0 Master: no device
Channel 1 Master: de device
o algo asi, por ahi buscando en la net, encontre algo como q se debe actualizar la bios, pero tiene sus riesgos, puede ser eso?
22/11/2007 07:22PM
Para mí no tenés que actualizar nada, yo instalé varias de esas placas con discos de 350 GB y no tuve problemas, cambiá el cable S-ATA , lee si tenes que setear el disco a menor caudal de transferencias de datos, fijate si en la Bios están todos los parámetros S-ATA habilitados y tiene que andar, no puede fallar, avisa cualquier cosa.
Pudiste hacer el diskette booteando desde el cd rom de la placa madre o tuviste que crearlo con otra pc?..., auqnue esta pregunta no es relevante porque me decís que la placa no ve el disco, proba en el otro slot, avisaaaaaa!!!!

las especificaciones son las sgtes.:

Especificación CPU Socket 478 para Intel Pentium 4, procesador HT & Prescott FSB 800/533/400 MHz

Chipset
VIA PM800/8237

VGA Gráfico Integrado UniChrome II con 64M de memoria compartida Memoria

2 x 184-pin DIMM sockets que soporta dos 2.5V DDR SDRAMs (DDR400/333/266)

Maximo: 2GB
Slots de Expansión 1 x AGP 8X

3 x PCI

1 x CNR
LAN

VIA VT6103L 10/100Mbps Fast Ethernet PHY
Audio
ALC655 6-canales de audio codec
Cumple con la especificacion de AC'97 2.3
IDE
2 x UltraDMA 133/100/66
Back Panel I/O Ports 360K~2.88M Byte, 3 Mode FDDs or LS120

1 x PS/2 keyboard

1 x PS/2 mouse

1 x Puerto Paralelo

1 x Puerto Serial

1 x Puerto VGA

4 x Puertos USB 2.0

1 x Puerto RJ 45

1 x Audio I/O (Line-in, Line-out and Mic-in)
Conectores y Encabezado interno Conector de 20-pines para ATX power supply

Conector de 4-pines ATX 12V power supply

2 x Encabezado de USB para soportar 4 puertos adicionales de USB2.0

2 x Conectores de Serial ATA

1 x Encabezado en el panel frontal de switch/LED

1 x Encabezado de audio panel frontal

Encabezados de CPU / SYS FAN

1 x Encabezado IrDA para SIR

1 x Encabezado de bocina

1 x Encabezado de CD in

1 x Encabezado para USB card reader
BIOS de Sistema

AMI 2Mb Flash ROM

Soporta Plug and Play 1.0A, APM 1.2, Multi Boot, DMI

Soporta para ACPI que cumple especificacion de la revision 1.0

Micro-ATX Form Factor, 244*220mm
mda1961 435
ASISTIÓ A LA SOLUCIÓN
22/11/2007 11:27PM
Fijate este manual (es para SATA 2), sino busca el modelo del disco en la Web del fabricante.
Tambien mira el manual del Mother en la seccion del BIOS.

Saludos.-

Samsung.SATA_eng_r4.pdf  (121.14 kb) - Manual Disco Rigido Samsung 160 GB SATA II

ASISTIÓ A LA SOLUCIÓN
23/11/2007 07:56AM
Bueno eso es lo que te decía, yo tuve que setearlo poniendo un jumper (puente) donde te indica en el manual para que funcione en "1,5 GB" y nó en 3.0 GB, mirando el disco de atrás puentear contando los jumper de izquierda a derecha 1,2,(3), en el tercero en forma vertical, conecta bién el cable S-ata y la tensión de la fuente y fijate si lo ve, sinó de última veremos la BIOS, pero ya te digo nunca tuve problemas.
mda1961 435
ASISTIÓ A LA SOLUCIÓN
23/11/2007 09:53AM
Ya he hecho todo lo q me han sugerido y nada, al momento de cargar sale el siguiente mensaje:
Serial_Channel 0: No Device
Serial_Channel 1: No Device
y la única opción en la bios que habla de sata es "Onboard SATA-IDE" la cual esta en enabled, y aun asi no detecta el disco, he cambiado los conectores, además probe el disco en otro pc, con placa intel y con los mismos conectores y si detecta el disco.
También puse el puente en los pines q me indicaron y nada. La última cosa que intente fue poner mi disco IDE y SATA a ver si asi detectaba el SATA, pero no solo detecta el IDE.Q mas puedo hacer?
23/11/2007 10:41AM
no se que decirte a distancia ya habiendo probado todo lo que se me ocurrio hasta ahora, entra a la pagina de pcchips, busca tu placa y fijate si hay algun foro sobre las mismas, luego mira si hay actualizaciones de bios y controladoras S-ata, de todas formas si tenes que actualizar algo es medio bravo, cualquier problemita y queda inutilizada la Bios, comentame que pasó, saludos.
mda1961 435
ASISTIÓ A LA SOLUCIÓN
23/11/2007 02:05PM
Trata de probar con una fuente distinta, tuve un caso en el que cambie un rígido y no lo detectaba, actualice BIOS y nada. Lo probé en otro equipo y funcionaba OK. Tuve que cambiar la fuente.

Saludos.-
ASISTIÓ A LA SOLUCIÓN
23/11/2007 02:15PM
proba el disco en otro lado
comentario
23/11/2007 03:05PM
Yá probó el disco en otra PC y lo reconoce, fijate que al disco le vaya la tensión de la fuente, oí si gira, no sea cosa que el conector que usas en tu pc no le pase la tensión para trabajo, si el disco tiene el conector antiguo de 4 pines usa el otro nuevo, lo de la fuente a mi me pasaba con los Quantum de 540 MB, viejos no?, mas que nada en invierno, pero te dabas cuenta que arrancaban porque hacian un ruido espantoso, pero no dejes de ver la BIOS.
mda1961 435
ASISTIÓ A LA SOLUCIÓN
23/11/2007 03:28PM
fijate aca:

http://www.pcchips.com.tw/PCCWebSite/Downloads/ProductsDetail_Download.aspx?detailid=302&DetailName=New&DetailDesc=&CategoryID=1&MenuID=6&LanID=0

tenes ahi unos drivers para raid y sata, los instalaste esos drivers ya en tu pc? no solo los del fabricante del disco, sino estos que son los del mother para los sata.
Y al final tenes un manual ( dice user manual)para descargar de como configurar los sata, fijate de bajarlo y de instalar ese driver a ver que pasa
bubytres 6902
ASISTIÓ A LA SOLUCIÓN
23/11/2007 03:50PM
Estaba leyendo el link y viéndolo, estos drivers sirven una vez que estás instalando el windows xp u otro sistema operativo compatible, el problema que tiene él es que la controladora S-ata (hardware), no toma el disco y tendría que hacerlo con o son drivers, luego sí sirven para que los reconozca el SO.
mda1961 435
ASISTIÓ A LA SOLUCIÓN
23/11/2007 04:19PM
mda1961 escribió:Estaba leyendo el link y viéndolo, estos drivers sirven una vez que estás instalando el windows xp u otro sistema operativo compatible, el problema que tiene él es que la controladora S-ata (hardware), no toma el disco y tendría que hacerlo con o son drivers, luego sí sirven para que los reconozca el SO.


si pero si lees este :
http://www.pcchips.com.tw/dlfile/manual/raid/VT8237.pdf

ahi te explica al final como hacer para instalar el controlador, en la pagina 10
bubytres 6902
ASISTIÓ A LA SOLUCIÓN
23/11/2007 04:30PM
MMMM, te diria que eso yo lo uso para que la controladora SATA una vez que identifica el o los discos setearlos segun el uso que quiero darles, espejarlos (source, mirror, fuente, espejo) en caso que sea un server, que los dos discos sean uno solo aunque sean de distintos tamaños dejando un solo C: sumando la capacidad de los dos y sea transparente para el usuario o que esten separados en c: o d:, pero de todas formas que el amigo pruebe, no le queda otra
mda1961 435
ASISTIÓ A LA SOLUCIÓN
23/11/2007 04:40PM
mda1961 escribió:MMMM, te diria que eso yo lo uso para que la controladora SATA una vez que identifica el o los discos setearlos segun el uso que quiero darles, espejarlos (source, mirror, fuente, espejo) en caso que sea un server, que los dos discos sean uno solo aunque sean de distintos tamaños dejando un solo C: sumando la capacidad de los dos y sea transparente para el usuario o que esten separados en c: o d:, pero de todas formas que el amigo pruebe, no le queda otra


si mas vale por que el comienzo del manual habla sobre como hacer un raid, por eso te dije lee la pagina 10, donde te explica como crear un disco para instalar los sata
bubytres 6902
ASISTIÓ A LA SOLUCIÓN
23/11/2007 08:55PM
Lo unico q no he probado es cambiar la fuente, los conectores estan bien, ya han sido probados en otra pc, y funcinaban bien, lo del manual lo hice desde otra pc, copie los archivos al diskette para ponerlo cuando instalo el sistema operativo, pero nada aun, cuando entro a la parte de creacion de raid me sale esto:

Channel Drive Name Array Name Mode Size(GB) Status

y nada mas, es decir las cabeceras porq no encuentra al disco.
Estoy pensando muy seriamente cambiar el disco por un IDE, q me recomiendan?

Fiorella.
23/11/2007 09:14PM
Como ultimo intento fijate lo de la fuente.
Que marca y características de fuente tenes instalada ?
Fijate aca para ver el consumo de tu computadora.
http://www.extreme.outervision.com/psucalculatorlite.jsp
Si el problema es la fuente y tienes que comprar una nueva, piensa en una marca reconocida
y en alguna futura expansión, no compres algo justo al hardware

saludos.-
ASISTIÓ A LA SOLUCIÓN
23/11/2007 11:48PM
fioyoto escribió:Lo unico q no he probado es cambiar la fuente, los conectores estan bien, ya han sido probados en otra pc, y funcinaban bien, lo del manual lo hice desde otra pc, copie los archivos al diskette para ponerlo cuando instalo el sistema operativo, pero nada aun, cuando entro a la parte de creacion de raid me sale esto:

Channel Drive Name Array Name Mode Size(GB) Status

y nada mas, es decir las cabeceras porq no encuentra al disco.
Estoy pensando muy seriamente cambiar el disco por un IDE, q me recomiendan?

Fiorella.


Si, sale escrito eso es porque no reconoce ningun disco, de ahi que te decia que los drivers son solo de instalación del S.O., y lo del Raid es para manejar todo cuando tenes mas que nada dos discos S-ATA, ántes de comprar la fuente fijate si podés sacar una de otra pc donde el disco funcione, en éste caso es más seguro que es la placa madre que la fuente, sinó poné un IDE y no te compliques, no se si conseguiras del tamaño que queres, aca en Argentina ya no se consigue en casas donde yo compraba mas grande de 80GB, viene todo S-ATA, inclusive las lectograbadoras y las placas madres traen un solo IDE, y fijate si podés actualizar la BIOS, pero cuidado con eso, saludos.
mda1961 435
ASISTIÓ A LA SOLUCIÓN
24/11/2007 12:29PM
Creo q ya encontre la solucion Very Happy y no es cambiar el disco por un IDE, es una adaptador, conector HW-629 que va conectado al ide de la placa y al bus de datos del sata, hoy dia ire en busca del conector y despues les contare como me fue.
24/11/2007 02:12PM
Si, una placa PCI con dos slots S-ATA y a veces trae USB externos, yo tengo dos marca Encore y andan bién, no te dije nada de gil, pensé que querías hacer andar la placa como viene, es una buena alternativa. Espero que funcione y no tengas mas problemas.
mda1961 435
ASISTIÓ A LA SOLUCIÓN
03/12/2007 12:05PM
Hola a todos, les cuento que ya tengo mi pc funcionando nuevamente, despues de mas de 2 semanas, una de ellas tuve q esperar a que me envien el conector desde Lima porque aqui en Trujillo no habia, pero valio la pena la espera porque el adaptador funciono, claro q tengo funcionando el disco sata como ide, pero por lo menos ya lo estoy usando, hasta poder cambiar la placa porque al parecer ese es el problema.
Les agradesco la ayuda que me brindaron.
Saludos.

Fiorella
20/7/2008 02:41AM
Hola, tengo esa placa y me trajo el mismo problema , la bios no reconocia el disco duro sata, despues de varios intentos lo reconocio, pero al apagarlo y prenderlo horas despues ya no lo keria reconocer, lo probe en otra pc y lo reconocio sin problemas, es mas lo probe de nuevo y nada lo probe en otra 955g k tengo y nada, hasta k decidi probarlo con otro disco duro sata un seagate y este lo reconocio sin problemas, al parecer la placa 955g no trabaja con discos SATA II 3.0 Gb/s , solo lo hace con SATA I 1.5 Gb/s, el disco seagate es SATA II pero esta jumpeado para trabajar a 1.5 Gb/s como maximo de transferencia, algo k intente hacer los mismo con el SAMSUNG 160 Gb, sin obtener buenos resultados. A instale el XP sp3 y este ya trae los drivers para SATA sin necesidad de presionar F6 ni poner diskete para instalar driver.
20/9/2009 03:43PM
bueno me tope con esa cosa llamada M955G V.30.A con un HDD IDE y al querer cambiarlo por un SATA marca CHAMCHUNG digo SAMSUNG empezo la pesadilla... bueno entre primero a la BIOS habilite para q reconoska SATA entonces lo reconocio luego puse el CD ROM del instalador de Windows XP pack 2 y antes cree el diskette (solo archivos + no carpetas) para la unidad A luego de apretar F6 apretar S etc , etc salioo el menu de SATA para XP y me salio este mensaje

El archivo\winxp\viasraid.sys ha causado un error inesperado [18] en la linea 2113 en d:xpsprtm\base\boot\setup\oendisk.c.

bueno pense q mis diskette estaba viejo o dañado compre uno pitito osea nuevoo y nada salio el mismo mensajito ...

Lo que yo creo es que esta placa es una porkeria q le pusieron puertos SATA donde no debieron y que lo ultimo q debo hacer es actualizar su BIOS esperando q la plaka se muera y decirle al dueño q se compre una de tantas mejore que hay! jaaaaaaaaaaa

y si no pasa nada el IDE trabajara como maestro y el SATA como esclavo por q si lo reconocio! q se conforme...

bye saludos
20/9/2009 05:44PM
bueno leyendo el manual de la motherboard M955G dice q su sata recibe aproximadamente 150 Mbps a algo mas... ????? pero como el HDD SATA Samsung es de 3.0Gbps y yo lo puse en el minimo de 1.5 Gbps y ya q no puedo instalar el SO XP en este SATA por ese error anterior mi teoria es q esta placa con sus SATA stan telaza osea en nada! mucho HD para esta motrherboard
ALguien puedes desasnarme o tengo la razon.??
13/11/2009 06:06PM
No se trataba de esas respuestas, simplemente deben conectar el disco duro Samsung en otra pc que si lo reconozca, y luego descargarse un software q esta en la misma web de samsung www.samsunghddd.com, luego ejecutar la opcion Hutil, y cambiar el modo de SATA 2 (300) a SATA 1 (150). Smile
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta