Registrarse Gratis

¡Únase para Aprender y Compartir!

Mi pc se congela o reinicia

15/4/2009 06:18PM
Hola a todos amigo de la comunidad, el problema es que mi pc, abit socket 775, procesador 2.8, con 1gbde ram.con windows xp sp2, mi problema es que se congela o se reicia apenas le coloco el cable de la red, le cambie el cable, igual, una tarjeta de red, igual la formateo, igual. Le he cambiado los antivirus y nada yo soy reparador de pc, pero esta me domino. `de antemano gracias, y espero que no lo domine a ustedes, gracias
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
15/4/2009 06:48PM
No se porque pero hay gato encerrado... es como cuando compras un floppy nuevo y no anda
...
Fijate si el cable de red hace que la pc se reinicie al conectarlo hay 2 cosas que harian de la respuesta un travalenguas
1º si prendes la pc se reinicia si le pones el cable de red en
biios? windows? linux por boot cd? jemlo ubuntu bajas la imagen y lo probas

si es asi es el cable esta mal armado, y por alguna rara razon pone en corto la minifuente del mother y el micro alperde energia pierde registros y reinicia

2º no... en windows
si es en winchotos arranca con f8 y elegi desabilitar pantallaz azules reiniciantes oa lgo asi q hace que no te la muestre, asi sabremos si es xp o es un virus o es el cable
reinicias asi con deshabilitar reinicio automatico frente a pantalla azul oerror
colocas el cable
vez la pantalla, si la vez es winchoto o algo asi fijate el error q te tira y postealo
si no tira error evidentemente es un corto
si hace lo mismo con un placa de red evidentemente no es virus es algo metidito en el el cable o mal armado

3º no lo hace en todo win/bios/linux o lo q venga
cheka el cable o ponlo con otro, si lo hace otra vez cheka co una placa de red
si lo hace otra vez nos olvidamos de la red o el cable bien armado y vamos duro y parejo a los chipsets...
cargas el pccheck inlcuido en el hiren 9.8 y cheka el micro y sus instrucciones/mobo y sus irq / memoria con metest no se si es pa chekar pero con eso sabras la estailidad
siempre con el hiren una herramineta fundamental para todo reparador
si despues e todo no te sal un maldito error la ultima....
puede ser algo tan tonto como el cmos bios o basurita en el conector
limipia el conecto del mobo (calculo descartarlo porque se que pusiste una red pci y andubo mal)
hasle un clear cmos al bios
y prueba la instante de prenderla cone l bios

a- si se reinicia no es el bios en su parte cmos pero hay algo muy raro en ese mobo, tal vez capas medio muertos entre el bus pci y el chipset (generalmente el red onboard en mobos medionuevos no esta en e hipset sino en un chip q se conecta por bus pci al chipset y la placa pci q le colocaste tambien...)
b- no hace nada malo epro en guindos jode
deben ser los irq o el dma mal asignado automaticamente por el bios
2 opciones flashearlo con un nuevo release, o configurar los irq a mano
c- q ande mal en todo pero cuando estas en una instancia post bios no, lo contrario a b-
falla en e cmos o en el bios mismo o en capas/electronica del mobo enre el bus pci y el chipset sur

ane culaquier duda, la cuestion es bastante dificil de arreglar y por eso agotaste rapidamente las opciones faciles, espero que sea algo tonto q con un cmos clear se arregle, a mi me ah pasado de todo con los ultimos mobos que arme, vgas muertos/micros no detectados, memoria media muerta, errores en instrucciones de micros, fallas en slot pci porque un pin estaba doblado etc
cheka todo y no pierdas ala paciencia suerte
ASISTIÓ A LA SOLUCIÓN
15/4/2009 07:10PM
juan jose dasilva escribió:Hola a todos amigo de la comunidad, el problema es que mi pc, abit socket 775, procesador 2.8, con 1gbde ram.con windows xp sp2, mi problema es que se congela o se reicia apenas le coloco el cable de la red, le cambie el cable, igual, una tarjeta de red, igual la formateo, igual. Le he cambiado los antivirus y nada yo soy reparador de pc, pero esta me domino. `de antemano gracias, y espero que no lo domine a ustedes, gracias


te recomiendo chequear las memorias con el memtest o algun soft similar y tambien chequear las temperatura de trabajo de la pc , bien con el speedfan o en el bios, fijate a cuanto esta trabajando y cuanta velocidad el cooler del micro
bubytres 7160
comentario
15/4/2009 07:14PM
si es windows xp Mi PC> Propiedades> ficha Opciones avanzadas> despues hacer clic en "Configuración" en Inicio y recuperación> desmarca la casilla "Reiniciar automáticamente" ( y ver si recibes un pantallazo azul con alguna leyenda y saber cual es la falla). intenta revisar el Visor de sucesos.
Inicio> Panel de control> Herramientas administrativas> Visor de sucesos
ahi debe de aparecer los suscesos por los cuales se presenta la falla tambien.
dale una checada a las memorias ...
saludos y comenta
spanker 489
comentario
16/4/2009 01:07PM
Entra en modo seguro con funciones de red y fijate si hace lo mismo.
ASISTIÓ A LA SOLUCIÓN
18/4/2009 09:04PM
Bueno amigos, les comento que ise todo lo que me recomendaron, tuve que desarmarla toda y le hice un mantenimiento profundo a las memorias, al procesador, a el cable de la red, y la puse a funcionar hasta ahora no ha dado la falla, decir cual era la falla no se pero se soluciono, gracias
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta