Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] Mi PC a veces no detecta el disco duro

09/1/2017 05:18PM
Hola, Tengo un problema con la PC de mis hijo, a veces no me detecta el Disco Duro y me sale un mensaje de error de Lectura de Disco. Lo que hago para que arranque es desconectar el cable de datos y el de Energía del Disco y los vuelvo a Conectar y Arranca normal. lo malo que aveces esto me ha provocado daños en windows y tengo que formatear de nuevo e instalar el windows.

Cuando dio inicio de este problema fue cuando le instale un Disco Duro SATA de 1Tb, les informo que Soy Técnico en Computación, instale el DD en otra computadora y detecte daños en algunos sectores lo cual fueron reparados y trabajo sin problemas, regrese el DD de nuevo a la computadora en cuestión y me funciono por unos 20 días y luego presento de nuevo este problema el cual no he podido resolver.

mi duda seria si el problema se deba a la Fuente de Poder, ya que he leído que para los discos de gran capacidad se requiere de contar con suficiente energia, y que cada componente tiene un rango de consumo.


Esto son los componentes de la PC:
PROCESADOR: Intel Pentium Dual-Core E5200 - 2.5 ghz.
MEMORIA RAM: 4Gb DDR2
UNIDAD HDD: 01 Discos SATA de 1Tb
Tarjeta de Video GForce GT610 2GB ram ddr3, PCI Express, 64-bits
Windows 8 prof , 64
TARJETA MADRE: Intel DG41RQ
01 Multigrabador DVD
FUENTE DE PODER: ATX 450 watts. (Convencional)

Ojala me puedan Ayudar. de Antemano Gracias.
[b]
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
09/1/2017 06:12PM
Buenas!

Puntos a chequear:
1- Cuestiones con el disco (IDE o SATA?):
*cambiar en cable de datos por otro, para asegurarte que el cable no sea el problema
*cambiar el conector de la fuente por otro de la misma, por lo mismo
*cambiar de posición en la placa el cable de datos, para descartar problema en la ficha de conexión en la placa
*probar el disco en otra pc, para ver si es disco o algo en la pc (notaste algo al colocar el disco en otra pc)
*probar otro disco, para ver si es el disco o no (pasó lo mismo al poner el disco de 1Tb en la pc donde pasaban los problemas?)

2- Cuestiones con la fuente
*probar con otra fuente, para descartar fuente
*chequear la fuente, para ver si la fuente falla

3- Otras cuestiones:
*desconectaste todo y dejaste disco+placa madre+ram+procesador+fuente, para descartar *que sea otra cosa (lectograbadora dvd, lestor de tarjetas, etc.) es raro pero nunca está de más.
*la reparación de sectores defectuosos no es permanente generalmente. puede que el disco se haya vuelto a dañar.

Saludos!
ASISTIÓ A LA SOLUCIÓN
09/1/2017 06:24PM
HOLA -NicEch-
Efectivamente, el unico paso que me falta probar es el punto 2, lo de la fuente de poder.

de echo con el punto 3, asi logre que la maquina trabajara estos ultimos 20 dias hasta que volví a conectar el Tarjeta de Vídeo y se presento el problema.

saludos
09/1/2017 06:52PM
rochz escribió:HOLA -NicEch-
Efectivamente, el unico paso que me falta probar es el punto 2, lo de la fuente de poder.
de echo con el punto 3, asi logre que la maquina trabajara estos ultimos 20 dias hasta que volví a conectar el Tarjeta de Vídeo y se presento el problema.
saludos


Qué raro...
Al colocar la placa no habrás movido alguno de los cables que conectan al disco y a la placa?
Aunque no habría que descartar que al colocar la placa de video la fuente este causando el problema.
En esta situación (con placa de video), probaste con otra fuente?
Es raro, pero probaste la placa de video en otra pc?
ASISTIÓ A LA SOLUCIÓN
10/1/2017 05:46PM
ademas de chequear la fuente comenta si el disco es sata 2 o sata 3 y que version de bios tiene
bubytres Moderador 9327
ASISTIÓ A LA SOLUCIÓN
10/1/2017 06:18PM
hola BUBYTRES deja lo checo y luego les informo
gracias
11/1/2017 05:42PM
Hola rochz, por lo que comentas, es muy posible que la fuente presente problemas, sobre todo al decir que es una "generica", que generalmente tienen un poder bastante inferior al que dicen tener.

Lo primero que probaría, es con otra fuente, aunque sea de 400w, pero que sean "reales", consigue alguna de marca conocida.

Mientras, retira la tarjeta de video, y conecta la onboard, y pruebas a ver si así lo detecta sin problemas.

Comenta resultados.
Saludos !
SOLUCIÓN
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros