Registrarse Gratis

¡Únase para Aprender y Compartir!

Mac Mini A1176 necesito esquema

18/12/2015 09:11PM
Necesito esquema para Mac Mini A1176 con placa 820-1900A DEL AÑO 2006
Llego a mi SAT este equipo,el cual al conectar la fuente de alimentacion,enciende el ventilador a tope y suena la unidad dvd como si la chequeara,pero no hace nada mas.La averia llego despues de un apagon general de electricidad, con lo que a podido tener un pico de tension en cualquier componente.Revisando la placa,una vez sacada del equipo,vi que tenia una bobina que alimenta el boton power abierta,quemada,en el boton power hay 0 V.en bios tampoco hay voltaje,debajo del intel encontre una resistencia diminuta que quemaba y la cambie,tambien junto al micro procesador hay dos diodos mas bien grandes que estan en corto,y el corto esta en esa linea, ya que retire los dos diodos y al medirlos fuera de la placa estaban bien.Solo encuentro 18V , 8V y 4,5V en la placa.Sospecho que la averia esta en el intel pero sin el esquema no lo puedo confirmar,lo he buscado tiempo y no lo he encontrado ni pagando asi que ,agradezco cualquier ayuda.soy tecnico.


PARA VER LAS FOTOS A TAMAÑO COMPLETO CLICK DERECHO Y ABRIR IMAGEN EN UNA NUEVA PAGINA O PESTAÑA




Wink
¿Sabes la respuesta?Responder
19/12/2015 12:07AM
Checa esto de por aca:
http://forums.macrumors.com/threads/2006-mac-mini-possible-fix-for-no-power-to-logic-board.1513809/

http://forums.macrumors.com/threads/2006-mac-mini-possible-fix-for-no-power-to-logic-board.1513809/

Posible esquematico:
https://vinafix.vn/threads/mac-mini-a1176-820-1900-a.13956/

Saludos Cordiales.
dravmx 393
ASISTIÓ A LA SOLUCIÓN
19/12/2015 07:01AM
Gracias por tu interes,pero,el post de macrumors habla de cuando la placa no enciende,por que se ponen en corto los condensadores ceramicos que suele ser la averia comun en estos equipos,ya lo habia visto y ya los comprobe descartandolos,cuando el equipo tiene esa averia de los condensadores,la placa no tiene voltaje por que se pone en corto y la fuente de alimentacion se protege dejando de mandar voltaje,lo de vinafix es el archivo BIOS,tambien lo habia visto y tambien la reprograme por si acaso,pero antes y despues de reprogramarla hace lo mismo,ya que al chip bios no le llega ningun voltaje teniendo que tener 3,3V en varias patas para un arranque normal,hoy le voy a cambiar el chip intel por otro igual que tengo de otra placa de desguace a ver si hay suerte y es eso,luego a la tarde comento,una vez mas muchas gracias por tu interes,eres el unico que se a molestado en investigar,si algun otro compañero se anima bienvenido sea un saludo
24/2/2017 06:03AM
Buenas noches, cual fue la solucion ? podria darme algun tip ? tengo el mismo problema.
no da video, pero si enciende el led, al resetear el SMC el ventilador enciende a tope.
24/2/2017 12:53PM
Hola , la solucion fue cambiar la grafica,le cambie el chip grafico por uno nuevo y salio funcionando, espero que te sirva,un saudo
hace 4 días
Muchas Gracias FRANKYFRANES, perdon por la tardanza en agradecer pero ando a mil y esta mac mini no es muy necesaria por el momento, pero si me gustaria rescatarla.
pero no encuentro nada sobre el intel sl8z6 quemado en una mac mini.
usted lo cambio por tener uno extra, pero creeria que puede ser defecto en soldadura ?
hace 3 días
Te recomiendo verificar los rieles de voltaje de la maquina, todas las computadoras Mac tienen rieles de voltaje que estan presentes para el funcionamiento de la maquina, son muy sensibles a variaciones de voltaje y los componentes son dificiles de encontrar, date una vuelta por esta pagina a ver si localizas algo http://kythuatphancung.vn/download
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros