Registrarse Gratis

¡Únase para Aprender y Compartir!

ECS H81H3-M4 - V1.0A Muerta, No enciende.

19/5/2017 10:29AM
Hola colegas! Tengo esta motherboard la cual no enciende nada, al conectar la fuente sin darle al power calienta en exceso (al punto de quemarme el dedo) el regulador 117, lo quite y puse otro y hace lo mismo (la mother se esta testeando sola fuera del gabinete y con mi fuente), revisando encontre un electrolitido en corto, lo levante testee afuera y esta ok pero las pistas siguen marcando corto, tambien levante otro regulador y diodos por sospechas pero sigue el corto, si pueden darme una mano se los agradeceria la tengo a mano para seguir indicaciones.

¿Sabes la respuesta?Responder
19/5/2017 11:42AM
Ese regulador alimenta el SB, los 3,3v estan cercanos a cero?, verificaste si calienta el SB? seguramente se quemo.
ASISTIÓ A LA SOLUCIÓN
19/5/2017 12:47PM
Alimente el pin de +5VSB del atx del mother con la fuente y ahi calienta el componente 117 (que esta en buen estado este), este pin es el de Stand By. SB No entiendo a que te refieres podrias decirme? por favor
20/5/2017 03:24AM
simpe22 escribió:Alimente el pin de +5VSB del atx del mother con la fuente y ahi calienta el componente 117 (que esta en buen estado este), este pin es el de Stand By. SB No entiendo a que te refieres podrias decirme? por favor

SB (South Bridge o puente sur) ese regulador alimenta una seccion del SB con 3,3v para el encendido, la seccion que tambien alimenta es el RTC (real time clock) que tambien es alimentado por la pila. Si alimentas con 5v y calienta es seguro que esta dañada esa seccion del SB. Tambien pudo solo dañarse el 1117, solo queda retirarlo para medir si tiene continuidad.
ASISTIÓ A LA SOLUCIÓN
¿Sabes la respuesta?Responder