Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] Como conecto audio y mic delantero

14/9/2008 06:21PM
Tengo un mother asus m2n-vm dvi, y un gabinete bitsuba 8025, ya esta todo andando, pero quedo pendiente el audio delantero y el mic, como hago para q funcione, cuando lo enchufo no me lo detecta, los trraseros todo bien, y esta todo conectado adentro, quien sepa la solucion gracias.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
22/9/2008 07:57AM
y este es el esquema de conexion cuando lo dejes en AC97




1 2 3 5

6 7 8 9 10


8 SALIDA DE AUDIO CANAL DERECHO

10 SALIDA DE AUDIO CANAL IZQUIERDO

1 VOLTAJE

6 MICROFONO

7 MICROFONO

Muchas veces la nomenclatura del mother no coincide con la ficha de la caja o gabinete
HADES81 82
SOLUCIÓN
14/9/2008 07:50PM
antes que nada fijate si funcionan las entradas frontales si podes con otra placa, fijate que esten bien conectados los cable porque teoricamente te tienen que tomar solo. En el manual te vienen bien definidos como van los cables conectados esta en ingles pero igual sirve. Yo tengo casi la misma placa solo que es la HDMI pero deben ser iguales en ese sentido. Avisame si se soluciona sino veo bien en la mia como es
ASISTIÓ A LA SOLUCIÓN
14/9/2008 08:28PM
Como con otra placa? adentro esta enchufado segun el manual, creo q no le erre. adelante es: un usb, la salida de audio, la entrada del mic, y otro usb, los usb si andan.
14/9/2008 08:53PM
Mi opcion era que pruebes ese gabinete con otra placa para ver si esos conectores funcionaban. Si me decis que los USB funcionan no debe ser ese el problema. Fijate que en el SETUP de la placa tiene una opcion para habilitar/desabilitar (enable/disable) el panel de audio fontal (FRONT PANNEL) Habilitalo si no lo está. DIsculpame que no te pueda decir bien en que lugar esta esa opcion si me aguantas hasta mañana me fijo en mi placa en donde esta porque no estoy en casa. Saludos
ASISTIÓ A LA SOLUCIÓN
15/9/2008 07:59PM
Esta habilitada en el setup, me da la opcion por default hdd no se cuanto y ac97, probe con las dos y nada, no tengo otro mother para probar
21/9/2008 04:57PM
Mira, googleando encontre una guia q dice como conectarlos, pero va la maldita suerte q tambien dice esto y es justo mi caso,
"Muy buena esta guia!!!!
La cagada es es cuando los cables del panel frontal del gabo vienen todos juntos, como en el caso del VTB 8025.
Pero si el mother es ac97 es muy muy practico"

Yo tengo el gabinete VTB 8025, como lo puedo solucionar, si alguien me da una respuesta se lo reagradesco ya q me esta sacando esto de no poder usarlos. Gracias.
22/9/2008 07:37AM
tenes que configurar en el setup salida de audio AC97 y chequear los cables.generalmente vienen separados y otros vienen en un solo bloque ,dependiendo del gabinete.Si no funcionan lo mas probable es q esen mal conectados los cables.vos solo tenes que conectar un pr de cables:

MIC POWER
MIC BIAS
LEFT CHANNEL
RIGHT CHANNEL
Y OTRO MAS CREO QUE ES POWER
HADES81 82
ASISTIÓ A LA SOLUCIÓN
22/9/2008 11:50AM
Ahora no estoy en casa, pero es algo pendiente esto q quiero solucionar ya q la maquina es nueva y la quiero terminar y no la quiero abrir mas, lo q puedo decir es q vienen todos los conectores en pack con el gabinete vtb 8025, espero me sirva alguna de estas respuestas, despues doy mi calificacion para ver quien tenia razon, desde ya me ayudaron igualmente, gracias
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta