Registrarse Gratis

¡Únase para Aprender y Compartir!

Mi computadora tarda mucho en encender!

22/3/2011 10:01PM
Antes que nada quiero aclarar que no son los programas de inicio ni nada! solo inician los básicos nada mas! el problema es que es una computadora algo vieja
( 256 de Ram 1.6 Ghz disco duro de 100 Gbs ) .
El Problema reside en cuando presiono el boton de power el led de encendido se enciende pero no escucho hacerla ruido hasta luego de 5 a 15 minutos y luego de eso inicia normalmente por favor ayuda .. que la utilizo para operaciones básicas y tengo información de vital importancia .
¿Sabes la respuesta?Responder
22/3/2011 10:39PM
si es viejita debes tratar de ver hasta cuanta memoria te soporta, aumentandole la memoria se mejora el rendimiento; no debes cargar con mucha informacion tu disco duro, si puedes ve descargando tu informacion en cd´s, y trata de quitarle todos los archivos basura que tengas y tambien quitale el polvo acumulado dentro del gabinete con mucho cuidado. esto mejorara tu pc. hasta pronto.
roca68 167
ASISTIÓ A LA SOLUCIÓN
22/3/2011 10:55PM
Guitar_hero escribió:Antes que nada quiero aclarar que no son los programas de inicio ni nada! solo inician los básicos nada mas! el problema es que es una computadora algo vieja
( 256 de Ram 1.6 Ghz disco duro de 100 Gbs ) .
El Problema reside en cuando presiono el boton de power el led de encendido se enciende pero no escucho hacerla ruido hasta luego de 5 a 15 minutos y luego de eso inicia normalmente por favor ayuda .. que la utilizo para operaciones básicas y tengo información de vital importancia .


Hola que tal, mejor hubiera sido que tambien nos indicaras que tarjeta madre usa y que procesador, pero no teniendo esos datos podría pensar que el primer problema lo podrías tener en la memoria ram, (tomando en cuenta que es viejita como dices) las memorias pasan su periodo de vida util y comienzan con ese tipo de actitudes, hasta que al final no enciende mas, otro podría ser el procesador, ya que tarda mucho la Bios en reconocer los dispositivos conectados a ella para encender, otro detalle si no me equivoco es que ese disco duro no venía con esa pc, es IDE o SATA? en caso de ser SATA lo conectas con convertidor IDE-SATA? si es correcto estos convertidores no son para nada efectivos y podría ser la causa.

En resumen debes ir probando cada pieza por separado para que estes seguro, si tienes o puedes conseguir a alguien que te "preste" las piezas seria bueno... saludos...
JhonRiv 101
ASISTIÓ A LA SOLUCIÓN
23/3/2011 04:54PM
El problema es que no tengo de donde conseguirme alguien que me preste para ir probando cual es el problema .. no existe algún programa que realice un diagnostico similar al hardhare¿
23/3/2011 09:47PM
Como bien dicen trata de detallar la marca y el modelo de la placa madre.
Pero me resulta claro que el tardar tanto en el arranque se deba a la fuente de poder di de cuanta potencia es, quizas necesites poner una fuente de poder mayor. Y si dices que es algo vieja, también es posible que la pila de la placa madre esté gastada, comprueva que tiene 3V y si tiene menos tendrás que cambiarla el modelo de la pila es CR2032. La vida de una pila suele ser de unos 5 o 6 años, despues de ese tiempo se agota y no guarda la configuración de la BIOS.
Cuando cambies la pila tendrás que entrar en la BIOS para corregir la fecha y la hora, además del orden de boteo.
dani789 370
24/3/2011 11:49AM
Guitar_hero escribió:El problema es que no tengo de donde conseguirme alguien que me preste para ir probando cual es el problema .. no existe algún programa que realice un diagnostico similar al hardhare¿


Que detalle amigo, bueno sería cuestión de llevarla a un tecnico si no tienes las herramientas como hacerlo, yo tengo dos programas, pero es dificil que aclares la situación con estos, igual te los doy para que pruebes a ver... saludos...

http://www.taringa.net/posts/downloads/8249272/Freeware---WhoCrashed.html

http://www.taringa.net/posts/downloads/993333/Burn-in-test-5_3-_-crack.html
JhonRiv 101
¿Sabes la respuesta?Responder