Registrarse Gratis

¡Únase para Aprender y Compartir!

PC no reconoce Samsung sc-d371 NTSC

30/3/2010 02:33PM
Ante todo, y como es mi primer pregunta quiero agradecer de antemano las posibles respuestas que puedan darme al problema que tengo. Tambien quiero acalar que no se si es el lugar correcto en donde estoy haciendo la pregunta, asi que si vale, pueden moverlo al lugar correspondiente.

Compre una camara Filmadora Samsung d371 ntsc

Por otra parte compre una placa Firewire, la cual instale y es perfectamente reconocida por todas las pc en la cual la instalo, con sus correspondientes drivers.

El tema es que cuando quiero bajar a la pc la filmación, la pc no reconoce la camara. Lei todas las consultas hechas pero ninguna de ellas correspnnde con el problema que tengo ya que como explico la placa firewire es perfectamente reconocida por la pc pero al momento de bajar los videos no puedo. Windows Xp no reconoce la camara.

Cuando Enciendo la misma aparaece un simbolo en el display DV y al enchifar el cable emite el pitido correpsoiente como que la reconoce, pero al ir al movie maker o cualquier otro soft de edicion no veo ninguna camara instalada

Necesito algun driver que me falte ? he buscado en varios sitios y nada.

Por otra parte encontre que existe un adaptador de firewire a usb, en un sitio en donde dicen que puede ser posible que asi la reconozca. Es esto cierto ?

He probado en diferentes pc y nada, alguien puede darme una solucion al problema ?

Gracias de antemano
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
30/3/2010 02:52PM
Tienes q poner marca y modelo del a mainboard, la tarjeta de video, memoria, etc. Comenta.
ASISTIÓ A LA SOLUCIÓN
02/4/2010 07:31PM
Motherboard: ASUS M2N68-AM SE2

Placa de video onboard Nvidia Geforce 7025
2 GB de Ram Kingston

Pc hecha a nueva, es decir formateo + instalacion de Win Xp drivers de perifericos y el programa de instalacion de la tarjeta firewire

Ahora solo tengo esto debido a que en un foro lei hacer la prueba de esto ultimo que puse pero sigue sin tomarme la samsung sc-d371

Cuando la pongo en modo vcr, con el cable enchufado en el display debajo aparece el icono dv como que esta conectada pero no....

Por ultimo lei siobre una actualizacion no recuerdo muy bien la web, en donde dicen que existe un parche puesto que el sp2 reduce la calidad de transferencia de los puerto firewire.

En fin si alguno sabe por donde arrancar ...bienvenido

Saludos nuevamente
02/4/2010 08:35PM
Amigo tu mencionas dos tarjetas madre:
ASUS M2N68-AM y Nvidia Geforce 7025

placa ASUS M2N68-AM




Nvidia Geforce 7025

13-138-074-03.jpg  (83.13 KB)

13-138-074-03.jpg

ASISTIÓ A LA SOLUCIÓN
02/4/2010 09:09PM
te dejo el lync de mi mother

http://www.appinformatica.com/placas-base-amd-asus-m2n68-am-se-%28geforce-7050%29-matx-am2+.php

Saludos[/img]
02/4/2010 09:29PM
En la imagen no se ve la parte del conector para video. Osea la salida de video de tu cámara debe llegar a la entrada de video de tu computadora. Del manual de la filmadora me indica q tiene un cable de donde salen tres conectores tipo RCA, 2 de audio y 1 de video. Es asi como lo conectas a tu PC? (ver imagen). Indica.


vid.jpg (253.33 kb) -

02/4/2010 09:52PM
No, no la conecto asó.
La filmadora trae un puerto para insetar un cable firewire que va a la placa pci firewire. Ademas de esto me fijo en panel de control --> Escaners y camaras y alli no aparece.
Asi es como se debe... eso creo luego abri el sofware de edicion en este caso el ulead o el pinnacle o movimaker, los cuales me dicen no encontrar ninguna camara



Saludos
02/4/2010 10:01PM
Esa es la tarjeta q quiero q me digas marca y modelo. Instalaste los DRIVERs. Si no le instalas los Drivers no sera reconocido por el sistema. Comenta.

firewire_noganet.jpg  (81.73 KB)

firewire_noganet.jpg

ASISTIÓ A LA SOLUCIÓN
02/4/2010 11:32PM
La tarjeta de firewire la reconoce a la perfeccion.
Ya he pusto la caputura de pantalla del administrador de dispositivos,

ahora dejo tres fotos para que veas que es reconcida la tarjeta firewire por xp pero no asi la samsung sc-d371 (la filamadora)

Saludos
02/4/2010 11:43PM
La tarjeta de RED q señalas no tiene q ver nada con la camara filmadora. Mira la imagen q te envío es una tarjeta de TV. Si puedes mandas fotos de la conexión q tiene la filmadora con tu computadora. No tienes la marca y modelo de la tarjeta PCI q dices. Comenta.


video.jpg (453.45 kb) -

03/4/2010 12:19PM
Dejo el lync de las espicificaciones de la filmadora

http://www.samsung.com/ar/consumer/cameras-camcorders/camcorders/mini-dv-and-mini-dvd/SC-D371/XBG/index.idx?pagetype=prd_detail&tab=spec

Por otra parte el manual para que puedas observar en la pagina numero 91, que es lo que quiero y necesito hacer.


http://org.downloadcenter.samsung.com/downloadfile/ContentsFile.aspx?CDSite=ar&CttFileID=1331446&CDCttType=UM&ModelType=C&ModelName=SC-D371&VPath=UM/200707/20070719094003218_01227C_SCD371_USA-ESP.pdf

y aqui la placa firewire

http://articulo.mercadolibre.com.ar/MLA-83984868-placa-pci-4-ieee1394a-firewire-chip-vt6307-videostudio-8-_JM

Lo que me has puesto tu , esta perfecto, tengo una placa capturadora avermedia con la cual se puede realizar el proceso, pero por firewire tambien se puede y ovbio la calidad es mucho mejor.

De paso alguien podria pasarme los drivers de 1394 de service pack 1 ?

lei por ahi que haciendo un downgrade de esos drivers en muchos casos soluciono el problema.

Saludos Nuevamente
03/4/2010 01:38PM
Bueno supongo q al darte la tarjeta Adaptador PCI a IEEE 1394a te habran dado con un CD para instalar los DRIVERs, incluso ahí menciona con Software VideStudio 8. esta tarjeta tiene un Chipset VIA VT6307 ( http://www.via.com.tw/en/products/peripherals/1394/vt6307ls/ ), para la tecnología IEEE 1394. Menciona si instalaste los DRIVERs o si alguna ves pudiste utilizar sin problema tu cámara film adora ya q por las imágenes q enviaste no deberías tener problemas. Comenta.

Adaptador PCI a IEEE 1394a



Chipset VIA VT6307

ASISTIÓ A LA SOLUCIÓN
03/4/2010 02:58PM
Bien ! nos entendimos mejor, justamente porque tengo este problema, trate de que alguien me diera una mano, la verdad ya no se que hacer, salvo encontrar los drivers de 1394 para sp1 y eso puede ser tambien....

Saludos

PD: si sabes donde puede econtrar los drivers de 1394 para service pack 1 no me lo mandarias ?

Gracias
03/4/2010 06:09PM
Pasame tu e-mail y te mando los drivers.
rugek2 764
ASISTIÓ A LA SOLUCIÓN
03/4/2010 07:13PM
Gracias te lo paso

Saludos
05/4/2010 09:57AM
Luego de todas las posibles pruebas, estoy empezando a creer que aunque la camara emita pitido cuando le conecto el cable firewire y aparezca en el display el logo DV que indica estar conectada, no debe funcionar o que ?

Alguien ppuede tener una idea de donde puede llegar a estar el problema?

Hice la misma conexion en otra pc con windows home edition y nada tampoco.

Alguien con un cable a tierra ?

Saludos
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta