Notice: Undefined index: logueado in /disk1/yoreparo.com/config/config.produccion.php on line 250 Biostar P4M800 Pro-M7 - Motherboard (No inicia WinXP) - Reparación de computadoras - YoReparo
Registrarse Gratis

¡Únase para Aprender y Compartir!

Biostar P4M800 Pro-M7 - Motherboard (No inicia WinXP)

19/10/2007 12:41PM
Como andan amigos tengo un problema con 3 trajetas madres biostar, mismo procesador, igual Memoria, y DD. Todas funcionaron bien de un principio de que las arme, pero luego pasaron 6 meses y comenzaron a llamarme los clientes a decirme que la PC se les reiniciaba y luego de una semana nisiquiera encienden, al momento de revisarlas verifique la fuente de poder, le cambie la pila del Bios, le cambie el DD, le cambie el Procesador, y nada lo mas extraño es que no arroja ni un pantallazo azul ni me informa de ningun tipo de errror en el Bios, de verdad no se que solucion pueden ustedes tener para este problema a la espera de sus comentarios. Saludos. Jose Chuquen.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
19/10/2007 03:51PM
normalmente este problma se debe a las memorias mal colocadas o dañadas.
ROGELUNA 647
comentario
24/10/2007 02:24PM
Cambie las memorias colocando otra de otro fabricante, lo que note con preocupacion fue que encendi la PC sin colocarle ninguna memoria y esta no me arroja ninguna sonido de alarma?, al colocarselas encendio, y arranco por 2 dias funciono pero luego dejo de mostrar imagen y enciende mas no muestra nada en video, que podra ser?
25/10/2007 12:50AM
deberias primero verificar temperatura, el abanico que esta encima del procesador, que no este caliente, y luego verifica las memorias


valora las respuestas
25/10/2007 12:09PM
Verifica la temperatura del nortbridge. Yo tube que colocar dos placas de video a dos mother de estos por que el onboard dejaba de funcionar.
Coloca otra placa de video para probar. A mi me funciono y hasta ahora no hubo reclamos.
Suerte.
25/10/2007 01:30PM
Nuevamente el soporte VIA = Placas Malas
- Cualquier placa que tenga un microcontrolador (chipset) que controle alguna interfaz o contenga el firmware NB o SB, equivale a un cliente timado.
- Porque son tan pocas las placas con otros chipsets NB y SB, que no sean VIA, no fallan a menos que sea causado por el usuario, incompatibilidad de interfaces y dispositivos, u otro tipo de desperfectos o daños que normalmente y eventualmente ocurren por causas conocidas y esperadas.

1. Si fue solo hace 6 meses, me imagino que las placas tienen garantia, y todavía es tiempo para obtener el recambio o devolución.
2. Voy hacer cuenta, que no sabes nada sobre emsamblado de PCs

- Cuando instalaste el Microprocesador, le aplicaste pasta disipadora al igual que al Disipador. Alisaste la pasta con una regla de metal o similar material.
- Cuando conectas el Disipador, te preocupaste de no deslizarlo, ni presionarlo demas.
- Le colocaste todos los aisladores (niveladores) plasticos a la placa base, que generalmente son 5 a 6. Si no utiliza aisladores plasticos, el gabinete viene con aisladores de metal y estos suelen ser siempre 6. Donde 4 van en los costados o esquinas y 2 generalmente alineados y alejados del CPU (Socket ZIF, Microprocesador). Pero tambien hay muchas placas en las que se deben emplear niveladores (aisladores), y aisladores de metal. Los abujeros de la placa base que tienen soldadura en estrella son para tornillos, los que son para nivelar la placa base están siempre en las esquinas o no tienen soldadura.
- Luego de asegurar la placa base a la base metalica (cuadrada), conectas el Microprocesador y el Disipador, los modulos de memoria RAM, y finalmente aseguras la base metalica al gabinete.
- A continuación procedes a conectar los cables del gabinete a la placa base, tal como lo indica el manual de la placa base.
- Finalmente procedes a conectar las tarjetas de expansión, pero por seguridad. Primero efectuarás la primera prueba de arranque, con video integrado. Siempre y cuando la placa base tenga video Onboard, de lo contrario no te queda otra que conectarle una Tarjeta de video, yo optaria por conectar una tarjeta de video de prueba, así no me complico con la instalación de tarjetas de video tan exageradas en estos días.

Cómo simpre hay un problema, hay 3 versiones para el modelo PM480 - M7

VIA P4M800: P4M80-M7 | P4M80-M7A v7.x
VIA P4M800 Pro: P4M80 Pro-M7C | P4M80 Pro-M7 | P4M800 PRO-M7(VER.8.X)

P4M80-M7 (Chipset: VIA P4M800 + VT8237)
http://www.biostar-usa.com/mbdetails.asp?model=p4m80-m7
- Esta tiene actualizaciones, pero no son criticas, el otro archivo es el asistente de actualización de BIOS.
- Drivers: Tiene muchas actualizaciones pendientes, incluso algunas son de este año.
- CPU Support: http://www.biostar-usa.com/cpusupport775.asp#P4M80-M7

P4M80 Pro-M7 (Chipset: VIA P4M800 Pro + VT8237R PLUS)
http://www.biostar-usa.com/mbdetails.asp?model=p4m80%20pro-m7
- Esta tiene actualizaciones, pero no son criticas, el otro archivo es el asistente de actualización de BIOS.
- Drivers: Tiene muchas actualizaciones pendientes, incluso algunas son de este año.
- CPU Support: http://www.biostar-usa.com/cpusupport775.asp#P4M80%20PRO-M7

P4M80-M7A v7.x (Chipset: VIA P4M800 + VT8237)
http://www.biostar-usa.com/mbdetails.asp?model=p4m80-m7a+v7.x
- Esta tiene actualizaciones, pero no son criticas, el otro archivo es el asistente de actualización de BIOS.
- Drivers: Tiene muchas actualizaciones pendientes, incluso algunas son de este año.
- CPU Support: http://www.biostar-usa.com/cpusupport775.asp#P4M80-M7A%20V7.X

P4M80 Pro-M7C (Chipset: VIA P4M800 Pro + VT8237R PLUS)
http://www.biostar-usa.com/mbdetails.asp?model=p4m80%20pro-m7c
- Esta no tiene updates de BIOS, y no tiene actualizaciones de Drivers pendientes
- CPU Support: http://www.biostar-usa.com/cpusupport775.asp#P4M80%20PRO-M7C

P4M800 PRO-M7(VER.8.X) (Chipset: VIA P4M800 Pro/VT8237R PLUS)
http://www.biostar-usa.com/mbdetails.asp?model=P4M800%20PRO-M7(VER.8.X)
- Esta no tiene updates de BIOS, y no tiene actualizaciones de Drivers pendientes
- CPU Support: http://www.biostar-usa.com/cpusupport775.asp#P4M800%20PRO-M7(VER.8.X)
25/10/2007 01:54PM
ramoneariel escribió:Verifica la temperatura del nortbridge. Yo tube que colocar dos placas de video a dos mother de estos por que el onboard dejaba de funcionar.
Coloca otra placa de video para probar. A mi me funciono y hasta ahora no hubo reclamos.
Suerte.


La fuente de poder no era la correcta, o era insuficiente. Las actulizaciones en hardware, siempre pueden implicar ampliar la capacidad de la fuente de poder.

Las tarjetas de video, no eran compatibles con la placa o con el puerto donde estaban insertadas. Lo tipico, que alguna IRQ este compartida, por ende; en algunos casos no queda otra que testear otras VGA PCI, PCI-E, AGP compatibles. La solución debe comenzar por cambiar de lugar las tarjetas PCI que tenga la placa, debido a que su instalación no es la recomendada por el fabricante. En algunos casos, la nueva VGA entra en conflicto con el video integrado, que preferiblemente debe ser desactivado o dar prioridad para que admita entre una PCI o una AGP desde Integrated Peripherals> Init Display Firts.

Advanced Chipset Features
[+]On-Chip VGA Settings
On-Chip VGA: Enabled/Disabled

PNP / PCI Configurations
Init. Graphics Adapter Priority = Internal VGA

Para el caso de las AGP, el puerto debe ser AGP Universal que puede admitir AGP 2x a 8x, o 4x a 8x. Si la placa base no indica que admite placas AGP 4x/8x, dira solo 8x. Lo mismo para el caso de 2x/4x.

De otra forma, el problema esta en el controlador de memoria DDR. Cambiando los modulos de memoria de seguro parte de una. Lo logico es que sean de otra marca DDR, si es compatible con DDR2 mejor todavia, y mucho mejor si son identicas en todo, para habilitar el dual channel. Instalar 3 modulos de identica capacidad, no son mejor que 2, y 4 de distinta capacidad es una tonteria, y es preferible que vengan en pares.
25/10/2007 02:26PM
SystemZero escribió:
ramoneariel escribió:Verifica la temperatura del nortbridge. Yo tube que colocar dos placas de video a dos mother de estos por que el onboard dejaba de funcionar.
Coloca otra placa de video para probar. A mi me funciono y hasta ahora no hubo reclamos.
Suerte.


La fuente de poder no era la correcta, o era insuficiente. Las actulizaciones en hardware, siempre pueden implicar ampliar la capacidad de la fuente de poder.

Las tarjetas de video, no eran compatibles con la placa o con el puerto donde estaban insertadas. Lo tipico, que alguna IRQ este compartida, por ende; en algunos casos no queda otra que testear otras VGA PCI, PCI-E compatibles, AGP compatibles. La solución debe comenzar por cambiar de lugar las tarjetas PCI que tenga la placa, debido a que su instalación no es la recomendada por el fabricante.

Para el caso de las AGP, el puerto debe ser AGP Universal que puede admitir AGP 2x a 8x, o 4x a 8x. Si la placa base no indica que admite placas AGP 4x/8x, dira solo 8x. Lo mismo para el caso de 2x/4x.

De otra forma, el problema esta en el controlador de memoria DDR. Cambiando los modulos de memoria de seguro parte de una. Lo logico es que sean de otra marca DDR, si es compatible con DDR2 mejor todavia, y mucho mejor si son identicas en todo, para habilitar el dual channel. Instalar 3 modulos de identica capacidad, no son mejor que 2, y 4 de distinta capacidad es una tonteria, y es preferible que vengan en pares.


No entendi tu respuesta, Por que decis que jodi a dos clientes porque es improbable que se joda el video onboard???
No fue la primera vez que vi un S3 de Via dejar de funcionar. No es la unica marca de motherboard que lo utiliza y vi otros mother a los que tambien les paso lo mismo.
Las personas que utilizaban estas maquinas las usaban para trabajo de oficina simplemente, creo que lo que mas exigia al chip de video era el solitario de windows.
Tambien habia probado lo de la memoria, porque fue lo primero que hice, pero toda terminaba en el chip de video que tenia una temperatura muy superior a la normal.
Eso es lo que dicta mi experiencia.
26/10/2007 01:40AM
ramoneariel escribió:No entendi tu respuesta, Por que decis que jodi a dos clientes porque es improbable que se joda el video onboard???
No fue la primera vez que vi un S3 de Via dejar de funcionar. No es la unica marca de motherboard que lo utiliza y vi otros mother a los que tambien les paso lo mismo.
Las personas que utilizaban estas maquinas las usaban para trabajo de oficina simplemente, creo que lo que mas exigia al chip de video era el solitario de windows.
Tambien habia probado lo de la memoria, porque fue lo primero que hice, pero toda terminaba en el chip de video que tenia una temperatura muy superior a la normal.
Eso es lo que dicta mi experiencia.


VIA Technologies desde los inicios en la convergencia tecnologica, ha sido uno de los principales proveedores de chipsets, que otros fabricantes intengran al diseño de placas base.

Justamente el video S3 es un porqueria de adaptador, yo nunca compraría placas con este sistema de video integrado o compraria tarjetas de video de expansión VIA S3.

Por ejemplo, las placas basadas en chipsets SiS
nunca he visto que fallen tan rapido y con el mismo indice de fallas que una placa basada en chipset de VIA, ya sea el NorthBridge o el SouthBridge, y prefiero que sea video integrado SiS o nVidia, o sin video OnBoard.
26/10/2007 06:27PM
Ponele muchos ventiladores !
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta