Registrarse Gratis

¡Únase para Aprender y Compartir!

El cursor no se mueve !!!!

06/6/2007 08:55PM
El cursor de pronto se mueve para cualquier lado rapidamente o desaparece o al iniciar la maquina queda tildado en el centro de la pantalla y hay que reiniciar...compre un mousse nuevo (optico igual que el otro) y hace lo mismo ahora con mas frecuencia, se freeza en algun lado y no se mueve.
¿Alguien sabe que puede ser o como se soluciona esto ???
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
06/6/2007 09:25PM
que antivirus tenes, probaste escaneando la pc con un buen antivirus y antispyware, para despejar las dudas de que no sea algo de eso lo que te molesta??
bubytres 6690
comentario
06/6/2007 09:34PM
tengo instalado el NOD32 y no creo tener virus porque ya lo chequee, aparte esto hace tiempo que me sucede ( lo del temblequeo del cursor) que se quede freezado es de ahora.
06/6/2007 09:50PM
Prueba con otro Mouse, cuando existe un problema en la tarjeta lógica del Mouse se presentan este tipo de fallas. Saludos
comentario
06/6/2007 10:01PM
Perdón No termine de leer completamente el mensaje, si ya probaste con otro Mouse, haz lo siguiente, consigue otro disco duro para realizar pruebas instala el windows xp desde cero y realiza pruebas con el Mouse, si queda resuelto fue por software, en caso contrario sería por Hardware en ese caso el puerto donde conectas el Mouse puede estar dañado, solo queda actualiza el Bios del equipo.

Por si las dudas desde el Administrador de Dispositivos quita el controlador del mouse y vuelvelo a dar de alta y reinicia el equipo.

Saludos
Roberto
comentario
06/6/2007 10:02PM
proba con un mouse usb o en su defecto serial
comentario
06/6/2007 10:26PM
Desactiva APM en el setup.
Un abrazo y suerte
comentario
06/6/2007 10:49PM
El mousse es de coneccion PS/ y lo prefiero así porque con los puertos USB tengo algunos problemas que a veces no reconocen determinados elementos como un joystick en cuanto a un MP4 que tengo no lo carga y me aparece un mensaje que debería usar un puerto 2.0 pero no los identifico en mi PC
06/6/2007 11:25PM
la prueba es para descartar problemas en el purto ps2 del mouse
con respecto a los usb tenes usb 1.0
y no reconocen dispositivos usb 2.0
ASISTIÓ A LA SOLUCIÓN
06/6/2007 11:52PM
Si desactivaste APM y sigue igual, tenes un virus. Trata de escanear el disco con el kapersky online.
Saludos
comentario
07/6/2007 01:25AM
Mira, prueba quitando el hardware despe el Administrador de dispositivos y vuelve a instalarlo

si no se resuelve, es tu puerto PS/2.
comentario
07/6/2007 02:29AM
hola en primer lugar Prueba con otro Mouse,pero que sea usb, cuando existe un problema en la tarjeta lógica del Mouse se presentan este tipo de fallas.
ASISTIÓ A LA SOLUCIÓN
07/6/2007 09:54PM
Ya voy a ir valorando las opiniones, revise con varios antivirus y no se detecta nada ( aunque para mi hay un virus) quise restaurar mi sistema a una fecha anterior y no lo hace, lo intante tres veces y NO esta desactivada esa opcion.TUVE un virus que se activo el 18 de mayo solo BloodHound.w32.EP, formatee el disco pero dejo en windows/system32 un archivo que es imposible de eliminar que es el CTFMON.EXE lo pude apagar desde inicio, pero ahora estos sucesos me hace pensar que de alguna manera me esta sacando el contrrol absoluto de mi PC.
Por favor una aclaracion sobre que es AMP en el Setup porque no lo se. Gracias
07/6/2007 11:19PM
Borra desde consola de recuperacion
dir ctfmon.exe /a:h /s
obtenes el path o sea toda la linea de dirs hasta el archivo por ejemplo c:\windows\system32\MisVirus
cd path
attrib -r -a- s -h ctfmon.exe
del ctfmon.exe
Adios ctfmon....
APM es Advanced Power Managment o sea Administracion Avanzada de Energia. Algunos setup dejan los puertos en stand by si no hay actividad luego de x minutos, para ahorrar energia.
Proba con el Kapersky on line.
Si al mouse optico le da el sol puede tener ese comportamiento.
Proba desactivando sensibilidad del puntero en Panel de Control, Mouse, Propiedades
Se me acabaron las ideas, saludos.
ASISTIÓ A LA SOLUCIÓN
11/6/2007 07:08PM
Coloque finalmente un mouse de coneccion USB y este funciona bien por el momento lo que me hace ver que el problema esta en el PUERTO USB por lo que iniciare con vuetro permiso otro tema sobre como reparar dicho puerto. Doy por finalizado este tema aca con el agradecimiento a todos y veremos como doy solucion al nuevo tema.
Alfredo
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta