Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] Tengo problema con red lan

19/4/2017 10:17PM
Hola en mi pc tengo instaladas 2 tarjetas de red una tplink y otra trend614 la tplink prende pero no funciona la tienda tiene conexión muy baja y tampoco funciona aveces aparece dada de alta una pero no funciona y luego dada de alta otra pero tampoco funciona le quite la tplink q parece prende pero funciona cuando quiere y la trend614 q es interna a la pc no jala me pueden ayudar a instalarla y hacerla funcionar....gracias
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
20/4/2017 01:39PM
que ip te entrega en la tplink, son placas ethernet?
bubytres Moderador 9574
ASISTIÓ A LA SOLUCIÓN
20/4/2017 03:14PM
No son eternos son tarjetas de red inalambricas trendnet adentro de cpu y tplink exterior está ya la quite y cheque q la trendnet no prende el Led de encendido y como no encontré diversos los descargue los instale pero no funciona ni prende Led de encendido
20/4/2017 03:21PM
MAUTRONCS escribió:No son eternos son tarjetas de red inalambricas trendnet adentro de cpu y tplink exterior está ya la quite y cheque q la trendnet no prende el Led de encendido y como no encontré diversos los descargue los instale pero no funciona ni prende Led de encendido


deshabilita la interna, conecta la tplink, verifica que este bien instalada con sus drivers y comenta que ip te da o si te da un error o que es lo que hace y que sistema operativo estas usando, tambien el modelo de la placa tplink y si te estas conectando a un router propio o de una empresa..
bubytres Moderador 9574
ASISTIÓ A LA SOLUCIÓN
20/4/2017 05:53PM
si no prende el led de encendido no esta funcionando asi que esa hay que descartarla, conecta una placa pci de red nueva y listo, si dudas de la tplink, compra otra nueva, no son caras
SOLUCIÓN
20/4/2017 11:19PM
No son eternos son tarjetas de red inalambricas trendnet adentro de cpu y tplink exterior está ya la quite y cheque q la trendnet no prende el Led de encendido y como no encontré diversos los descargue los instale pero no funciona ni prende Led de encendido
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta