Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] Problemas para configurar router nexxt 54M

16/12/2009 07:35PM
Hola, necesito ayuda, tengo un problema para compartir internet para equipos inalambricos.
La empresa es Telefonica del Sur y su equipo es un modem xavi x8024r al que se le conecto un swtich con el cual se comparte la conexion con varios equipos de forma alambrica con ip ingresadas de forma manual de 192.168.0.x.
El proble es que ahora hay varios equipos con tarjetas inalambricas a los cuales se les quiere proveer internet por ese medio, para eso se adquirio el equipo nexxt 54M wireless broadband router el cual se conecto al swith.
El equipo trae 3 modos de configuracion ip estatica, pppoe y dhcp.
El contrato es con ip dinamica asi ke no corre, el pppoe no lo puedo usar por ke no me se la user pass ya que estos equipos pertenecen a una escuela municipal y el servicio de internet lo paga el sotenedor ke es el daem, le pregunte al tecnico del daem y me dijo ke esos dato eran irrelevantes y ke debia ser mediante dhcp.
El router biene por defecto con la ip 192.168.1.1 se la cambie por 192.168.0.200 y en el dhcp le deje 192.168.0.201 hasta 192.168.0.253
pero no consigo tner salida a internet, son 8 equipos inalambricos configurados para dhcp.

weno eso, acepto cualkier sugerencia y gracias de antemano.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
23/12/2009 02:15PM
bubytres escribió:
Saisyu1980 escribió:si le sake la clave y funciona... pero ahora hasta el gato se podra conectar
por ke da problema la clave?


bueno ahora fijate que clave wep tenia, cambiala, proba con una de 128bit....

quizas es una incompatibilidad en el cifrado entre el router y la placa de red....

fijate sino con una clave wap....

que modelo es la placa de red inalambrica asi veo que dice el manual


mientras tanto si queres por seguridad podes aplicar un bloqueo de mac para que no ingresen intrusos
bubytres 7014
SOLUCIÓN
17/12/2009 01:39PM
pone el cable del modem a la boca wan del router...o sea una cable que salga desde ese modem o del switch....

pones ip estastica, le colocas una ip del rango que estas utilizando, y en gateway y dns le colocas la ip del modem...

ejemplo:

ip router: 192.168.0.10
mascara: 255.255.255.0
gateway: 192.168.0.1
dns 192.168.0.1

siempre que el modem tenga el 192.168.0.1 fijate en las pc que estan detras del switch dale inicio, ejecutar, cmd:
ipconfig /all
ahi fijate si la puerta de enlace es esa..

luego en la parte lan del router tenes que o bien colocarle un rango ip similar si vas a compartir archivos en la red...

pero hacelo superior para que no cree conflicto con otras ip:

rango ip router:
192.168.0.100 al 192.168.0.254

siempre y cuando no uses de forma manual alguna ip que este en ese rango obvio..

te explico el por que la ip estatica, por que esa conexion es para administrar la conexion a internet, pero vos ya tenes el modem routeado, por que compartis internet con un switch o sea que ya lo tenes ahi la conexion...

por eso lo que colocas es una ip estatica pero dentro de las ip privadas..... si fuese solo un modem y pones eso en el router tendrias que colocar una ip estatica pero publica que es la que te dan los proveedores de internet..
bubytres 7014
ASISTIÓ A LA SOLUCIÓN
17/12/2009 11:23PM
Hola, gracias por responder

bueno, el modem esta configurado para reconocer los siguientes valores.

ip: 192.168.0.x
mascara: 255.255.255.0
gateway: 192.168.0.254
dns: 216.155.73.40
dns: 216.155.73.41

el router trae por defecto 192.168.1.1 para conectarse a el
tu me dices ke asigne algo asi en la parte wan.

ip router: 192.168.0.10
mascara: 255.255.255.0
gateway: 192.168.0.1
dns 192.168.0.1

pero tengo una duda, modificara eso la forma de conectarme al router, es decir en vez de usar la ip 192.168.1.1 tendre ke usar la 192.168.0.10?
18/12/2009 05:13PM
el dhcp del router te va a asignar ip a lo qeu se conecta en ese router, pero si queres podes modificar en la parte lan el rango ip..

el tema del wan es para que se comunique a internet con el modem, por eso te decia que le pongas una ip estatica...

luego si vos queres que las pc que se conectan el router esten en red con las otras entonces tenes que cambiarle el rango ip y que sea del tipo 192.168.0.* para que no te de conflictos de ip por es ote decia que le pongas ip arriba de 192.168.0.100 hasta 192.168.0.254

luego para conectarte al router, si cambias por ahi para entrar tener que hacerlo en la 192.168.0.1 si te da conflictos con el modem entonces para entrar desconecta el modem en el momento de hacerlo...
bubytres 7014
ASISTIÓ A LA SOLUCIÓN
19/12/2009 04:22PM
ok, tu me dices que si pongo los siguientes valores en la parte wan

ip: 192.168.0.10
mascara: 255.255.255.0
gateway: 192.168.0.254
dns: 216.155.73.40
dns: 216.155.73.41

los equipos deberian tener acceso a internet?

la ip de la parte wan por ejemplo 192.168.0.10 tiene que ser la misma que la ip de la lan para que los equipos tengan internet y red?
19/12/2009 04:52PM
Saisyu1980 escribióSurprisedk, tu me dices que si pongo los siguientes valores en la parte wan

ip: 192.168.0.10
mascara: 255.255.255.0
gateway: 192.168.0.254
dns: 216.155.73.40
dns: 216.155.73.41

los equipos deberian tener acceso a internet?

la ip de la parte wan por ejemplo 192.168.0.10 tiene que ser la misma que la ip de la lan para que los equipos tengan internet y red?



claro la parte wan pone los datos esos... luego en la parte lan del router, pone si vas a utilizar una red entre las pc que estan en el router con el modem que sean dentro del mismo rango
bubytres 7014
ASISTIÓ A LA SOLUCIÓN
21/12/2009 06:38PM
Ok, la wan la deje asi

ip: 192.168.0.10
mascara: 255.255.255.0
gateway: 192.168.0.254
dns: 216.155.73.40
dns: 216.155.73.41

en lan

192.168.1.1
dhacp activo de
192.168.1.2 hasta 192.168.1.102

le estoy haciendo pruebas con un equipo ke tiene los 2 tipos de tarjetas. Cuando uso la tarjeta alambrica tiene acceso a internet pero cuando intento usar la inalambrica no.... ejecute ipconfig /all mientras estaba conectado de forma alambrica

y me mostraba

ip: 192.168.1.x
mascara: 255.255.255.0
gateway: 192.168.1.1

i con la inalambrica

ip: una nada que ver
mascara: 255.255.0.0
gateway: sin nada

oviamente el dhcp funcioana corretamente con la conexion alambrica...
pero que sucede con el wireless?
21/12/2009 11:26PM
si la ip que te da es una que dice 169.*.*.* esso es una ip apipa que te da windows, es por que no esta asignando ip de forma inalambrica..

te aparece la red inalambrica? le pusiste alguna seguridad?
bubytres 7014
ASISTIÓ A LA SOLUCIÓN
21/12/2009 11:37PM
si aprece la red y de seguridad tiene una clave wep
22/12/2009 03:29PM
por empezar sacale la clave y proba si te deja ingresar-....

el numero de ip que te asigna cual es?
bubytres 7014
ASISTIÓ A LA SOLUCIÓN
22/12/2009 05:28PM
si le sake la clave y funciona... pero ahora hasta el gato se podra conectar
por ke da problema la clave?
22/12/2009 06:20PM
Saisyu1980 escribió:si le sake la clave y funciona... pero ahora hasta el gato se podra conectar
por ke da problema la clave?


bueno ahora fijate que clave wep tenia, cambiala, proba con una de 128bit....

quizas es una incompatibilidad en el cifrado entre el router y la placa de red....

fijate sino con una clave wap....

que modelo es la placa de red inalambrica asi veo que dice el manual
bubytres 7014
ASISTIÓ A LA SOLUCIÓN
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta