Registrarse Gratis

¡Únase para Aprender y Compartir!

Problemas con el servidor y lentitud en Pc's

04/2/2010 06:49PM
Primero que todo, saludos a todos y a todas!

Tengo dos problemas que describo a continuacion:

Primero:
1. En ocaciones cuando los usuarios llegan al trabajo, encienden sus computadoras y en algunas estaciones no hay conexion a Internet, antes cuando sucedia esto, reiniciaba el Modem, el Servidor, los Switches, etc, y despues de eso daba conexion a todos los puntos de red.

2. Me di cuenta, y fue de pura casualidad, un dia no se por que, ingrese al servidor, abri el Internet Explorer (6.0), cargo la pagina de inicio, la cual es la de la empresa, y no lograba conectar. Luego digitaba la direccion de Google, y ahi si lograba conectar, cargaba nuevamente la pagina de inicio, y magicamente ya todas las computadoras de la red, incluida la inalambrica, tenian conexion.

3. El S.O. del servidor es el Windows 2000 Server.

Segundo:

1. Hay computadoras en la red que a partir de exactamente las 5y30 de la tarde se ponen lentas, ya revise si es que el antivirus esta corriendo, pero no solo el analisis en tiempo real (todas las maquinas de mi red tienen instalado el McAfee Enterprise 8.5.

2. No hay ningun programa especifico que corra a esa hora, o al menos que yo me de cuenta.


Para ambos casos necesito ayuda urgente, porque la verdad ya no se que hacer, se les agradece en demasia!!!
[/code][/list]
seimos 1
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
04/2/2010 10:11PM
Hola!

Por las dudas, abrite una sesión MSDOS y colocá el comando AT. Dale Enter. Debe aparecer "No hay entradas en la Lista"

Verificá que en la administración de energía, las placas de red no estén configuradas como "ahorro de energía".

La intranet que comentás, obliga a tener un Servidor DNS en el Windows 2000. No sé si lo poseés. En todo caso, una forma sencilla de obtener resolución de nombres con un servidor 2000 es activarle el servicio WINS, colocarle en el TCP/IP su propia dirección. Para los equipos con IP fija, hay que indicarle la dirección del servidor WINS (la del server). Para los equipos que tienen IP automática, el parámetro WINS se fija desde el servidor DHCP.

Verificar en el router que no haya restricciones horarias ni de timeout.

Contanos. Suerte!
Tangos 6194
04/2/2010 11:23PM
Ok voy a probar y te cuento como me fue....gracias!!!
seimos 1
15/2/2010 03:16PM
Ok...primero que todo espero que estés muy bien....ya revisé el ahorro de energía en las placas de red y se lo quité, pero estoy un poco perdido en cuanto a lo del DNS, y el WINS, puedes explicarte un poco mejor...si no es mucha la molestia...mil gracias nuevamente!!!
seimos 1
18/2/2010 08:33AM
Son servicios para resolver la IP de los equipos a partir de su nombre.
Por ejemplo: un equipo cliente quiere ver archivos en otro equipo llamado "SERVER". Lo primero que hace es similar a escribir en la línea de comandos:
NSLOOKUP SERVER
Si todo va bien, el comado debe devolver la IP del equipo SERVER.
Si no consigue la información o si la misma es inconsistente (por ejemplo, está fuera de la subred), llama al Servicio de "Windows Internet Name Service" WINS, que funciona sólo en la subred. Si el mismo no está activo, bueno, utiliza otras cinco técnicas para intentar averiguar la IP a partir del nombre suministrado, pero no son 100% fiables.
Para instalar el servicio WINS en el servidor 2000: Panel de Control, Agregar o Quitar programas, Componentes de WIndows, Networking Services (Servicios de Red), Windows Internet Name Service (Servicio de Nombres de Internet para Windows).
Luego, en todos los equipos (incluyendo el servidor): En Propiedades de TCP/IP, botón "Opciones Avanzadas", solapa "WINS", Botón "Agregar", colocar la IP del Servidor. No olvidar hacer esto mismo en el Servidor.

Saludos!
Tangos 6194
18/2/2010 01:33PM
tuve un caso parecido en cuanto a lentitud de maquinas conectadas.
en mi caso tuve que quitar a dos maquinas conectadas que tenian una configuracion de cableado diferente a las que tenias otras 6 maquinas, las cuales se hacian lentas luego de casi 20 minutos, asi que conclui en ponerlos a todos bajo una sola norma de cableado. Idea
DevPunk 21
19/2/2010 12:06AM
Síga los pasos de Tangos, su problema es de resolución de nombres.
Levante los servicios de DNS y si puede quítele el rol de DHCP al Router e inícielos en el DC.
Pregunta importante su Server 2000 es DC ?

Saludos
25/2/2010 07:08PM
Gracias por su ayuda...y no crean que no los he leido...pero es que todo eso tengo que hacerlo en un fin de semana para hacer pruebas y demas....yo les aviso como me fue mil gracias!!!!
seimos 1
10/3/2010 03:01PM
Bueno...ya resolvi el problema de lentitud de las maquinas, era un proceso "fantasma" que las estaba lenteando, lo supe por el Malwarebytes, muy buen programa por cierto, pero por otro lado sigo teniendo problemas con la conexión, que en determinado momento sin mas ni mas se va, ya sea en cualquier máquina o en toda la red, lo extraño es que mi proveedor de servicio no tiene problema algunp...ya no se que hacer!!!
seimos 1
25/3/2010 07:23PM
Buenas tengan todos...

Gente necesito desesperadamente la ayuda de un experto....de verdad que si...

Ya había comentado este problema antes...pero necesito ayuda...la conexión a Internet se corta en cualquier máquina de la red de mi trabajo, y como acá no hay un encargado de redes pues me dieron el trabajo a mi, sin embargo no se que hacer con respecto a eso...

Cuando se corta la conexión, el remedio más rápido que he podido encontrar, es el de ir al servidor abrir el internet explorer, esperar a que cargue la página de inicio, lo cual me da error, inmediatamente cargo google y si me da conexión, después de esto desde cualquier máquina en la red me da conexión a internet...pero este problema se repite una y otra vez en el transcurso del día... ya me trataron de ayudar pero de verdad que no entendí muy bien...
si alguien es tan amable de ayudarme....le agradecería eternamente...


Las máquinas de mi red tienen XP, el servidor es Windows 2003 Server.
seimos 1
25/3/2010 11:12PM
Para ver las configuraciones de red, te pido realices lo siguiente:
Abrir una sesión DOS (Inicio, Ejecutar, CMD, Enter) y digitar:
IPCONFIG /ALL > IP.TXT
Esto hacerlo en el Server y en alguna de las máquinas que andan "raro".
Por favor posteá ambos archivos IP.TXT, que contienen la información de conexión.

Y transcribí los resultados de hacer lo siguiente (desde una sesión DOS)
En el Server: NSLOOKUP nombre_del_equipo_cliente
En el Equipo Cliente: NSLOOKUP nombre_del_equipo_server

Gracias!
Tangos 6194
05/4/2010 11:43AM
Windows 2000 IP Configuration

Host Name . . . . . . . . . . . . : server
Primary DNS Suffix . . . . . . . : enercom.local
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : enercom.local

Ethernet adapter EXTERNA:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139(A)-based PCI Fast Ethernet Adapter
Physical Address. . . . . . . . . : 00-08-A1-58-7F-BF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 10.0.0.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.0.0.1
DHCP Server . . . . . . . . . . . : 10.0.0.1
DNS Servers . . . . . . . . . . . : 10.0.0.1
Lease Obtained. . . . . . . . . . : Monday, April 05, 2010 8:03:25 AM
Lease Expires . . . . . . . . . . : Tuesday, April 06, 2010 8:03:25 AM

Ethernet adapter INTERNA:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
Physical Address. . . . . . . . . : 00-03-47-74-0B-BB
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 127.0.0.1
Primary WINS Server . . . . . . . : 192.168.0.1


==========================================================================

NSLOOKUP sc1 desde el servidor

DNS request timed out.
timeout was 2 seconds.
Server: localhost
Address: 127.0.0.1


NSLOOKUP soporte (mi maquina) desde el servidor

DNS request timed out.
timeout was 2 seconds.
Server: localhost
Address: 127.0.0.1

==========================================================================

NSLOOKUP desde sc1 al servidor

DNS request timed out.
timeout was 2 seconds.
Servidor: UnKnown
Address: 192.168.0.2

Nombre: server.enercom.local
Address: 192.168.0.2

==========================================================================


NSLOOKUP desde soporte (mi maquina) al servidor

DNS request timed out.
timeout was 2 seconds.
Servidor: UnKnown
Address: 192.168.0.1

DNS request timed out.
timeout was 2 seconds.
==========================================================================

Esto es el resultado de las indicaciones que me pediste.... a ver que tal.....muchas gracias de antemano...de verdad que si!!!!
seimos 1
05/4/2010 09:27PM
A ver, porque tengo algunas dudas. Si escribo algo mal, indicame:

El equipo llamado Server, corre Windows Server 2000, tiene dos placas de red.
Esta configuración (server con dos placas de red) sólo es válida si TODOS los equipos tienen dos placas de red, una para INTERNET y otra para la INTRANET. Caso contrario, los equipos usan "round robin" para conectarse, o sea, el equipo que recibe el intento de conexión lo deriva hacia una placa u otra, 50% entre cada placa. Con lo cual, el 50% de las veces se pierde la conexión NETBIOS. Las conexiones no se pierden si NO se utiliza NETBIOS sobre TCP/IP, pero al ser el NODO HIBRIDO, se está indicando que SE USE NETBIOS sobre TCP/IP.

Ahora bien, una duda que tengo es que colocaste al final de tu post de Marzo 25, 7:23 pm que el servidor es Windows 2003 Server, y mirando los NSLOOKUP que hiciste, hay un equipo llamado SC1 que bien podría ser el famoso Windows 2003 Server.

Como es fundamental aclarar esto, te pido me contestes lo siguiente:
1) ¿Hay un equipo llamado SC1 que corre Windows 2003 Server? Si la respuesta es SI, por favor necesito que ejecutes el IPCONFIG /ALL > IP.TXT y que postees el IP.TXT de ese equipo.
2) Indicame el modelo del router y su IP.
3) ¿Los XP tienen doble placa de red?
4) Posteame el IP.TXT ejecutado en el equipo SOPORTE.
5) ¿Existe alguna llave electrónica (hardlock) que sea necesaria para ejecutar algún software de gestión? ¿En qué equipo está colocada si existe? ¿De que software se trata?

Gracias por tu tiempo...!
Tangos 6194
07/4/2010 12:59PM
Tangos!...primero que todo muchas gracias por tu valiosa ayuda!!!

Luego fue error mío...porque el disque servidor de acá es Windows 2000 Server, me disculpo... Los equipos acá instalados tienen XP SP2 y SP3.

El modelo del Router es un DLINK DIR-100, la ip es 192.168.0.1

Ninguna máquina de acá, excepto el Server, tienen dos placas de red

Este es el ip.txt del equipo soporte



Configuración IP de Windows



Nombre del host . . . . . . . . . : soporte

Sufijo DNS principal . . . . . . : enercom.local

Tipo de nodo. . . . . . . . . . . : híbrido

Enrutamiento habilitado. . . . . .: No

Proxy WINS habilitado. . . . . : No

Lista de búsqueda de sufijo DNS: enercom.local



Adaptador Ethernet Conexión de área local :



Sufijo de conexión específica DNS :

Descripción. . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Controller

Dirección física. . . . . . . . . : 00-13-72-0E-B4-5D

DHCP habilitado. . . . . . . . . : No

Autoconfiguración habilitada. . . : Sí

Dirección IP. . . . . . . . . . . : 192.168.0.134

Máscara de subred . . . . . . . . : 255.255.255.0

Puerta de enlace predeterminada : 192.168.0.1

Servidor DHCP . . . . . . . . . . : 192.168.0.1

Servidores DNS . . . . . . . . . .: 192.168.0.2

Concesión obtenida . . . . . . . : Miércoles, 07 de Abril de 2010 08:28:15 a.m.

Concesión expira . . . . . . . . .: Miércoles, 14 de Abril de 2010 08:28:15 a.m.

Y pues no no existe ningun Hardlock aca...

Como dije antes....muchas gracias de verdad![/list]
seimos 1
08/4/2010 09:23AM
Las máquinas se desconectan cuando intentan renovar su IP desde el DCHP del router, y al intentar validar su conexión contra el Servidor, este las deriva a su segunda placa. Como se usa NETBIOS, la conexión se pierde. NETBIOS sólo permite una placa de RED.
Si el problema es el explicado, con los pasos siguientes todo debiera andar bien.

Procedimiento a seguir:

1) Deshabilitar el DHCP del Router. Parecen estar activos ambos DHCP, el del Router y el del Server.
2) Habilitar el Servicio DHCP en el Windows 2000 Server, en el caso que no este activo. Revisar que pertenezca al ámbito 192.168.0, parece estar en 10.0.0
3) En el Servicio DHCP del Server, activá las opciónes:
3.1) "WINS Server" = 192.168.0.2
3.2) "DNS Server" = 192.168.0.2
3.3) Type Node = 0x8 (Híbrido)
3.4) DNS Suffix = enercom.local
3.5) Default Gateway = 192.168.0.1
4) Revisá en el Server que esté corriendo el servicio WINS.
5) Deshabilitar la placa llamada EXTERNA del server. Un WS 2000 no puede ser "multihome", sólo puede tener una plaza de red habilitada.
6) En la placa INTERNA del Server, cambiar Default Gateway de 192.168.1.1 a 192.168.0.1
7) En la placa INTERNA del Server, cambiar Primary DNS de 127.0.0.1 a 192.168.0.1
Cool APAGAR ROUTER, SERVER y EQUIPOS.
9) ENCENDER SERVER, EQUIPOS. NO encender ROUTER. Verificar en el IPCONFIG/ALL de dos equipos que figure WINS Server: 192.168.0.2, esto confirma que el DHCP del Server está funcionando bien.
10) Encender ROUTER.
11) Verificar acceso a Internet.
12) EMERGENCIA: Si no hay INTERNET en los equipos, está mal configurado el servicio DNS en el Server: Revisar en el DNS de Server, que en la Solapa Reenviadores figure 192.168.0.1

Suerte!
Tangos 6194
08/4/2010 06:19PM
Estimado TANGOS....Esta es la arquitectura de la red...espero la entiendas para ver si algo anda mal...

1. La conexion de Internet llega a un modem ADSL, de ahi va un patch cord al server el cual su supongo hace llega a la TARJETA DE RED EXTERNA.

2. Luego del Modem van otro Patch Cord al Router D-Link.

3. Del Router D-Link va un Patch Cord al Rack donde esta el Switch.

4. Del Servidor va un Patch Cord (creo este sale de la TARJETA DE RED INTERNA) al Rack donde esta el Switch.


Como dije antes...espero me entiendas....adjunto el dibujo

SERVIDOR.jpg  (108.29 KB)

SERVIDOR.jpg

ARQUITECTURA DE RED

seimos 1
08/4/2010 09:58PM
Lo que estoy viendo es lo siguiente:

El equipo SOPORTE encuentra al servidor DHCP en 192.168.0.1 que le otorga la dirección 192.168.0.134
El equipo SERVER conexión EXTERNA encuentra al servidor DHCP en 10.0.0.1 que le otorga la dirección 10.0.0.3
Sólo debe haber UN DHCP Server en la red, y se ven por lo menos DOS. Lo ideal es que lo tenga el WS2000.

Parece que tenés una configuración en anillo, y que estuviera "sobrando" el DIR-100. Pero no lo podemos tocar porque está actuando como DHCP por proximidad a los equipos. Sin embargo, el ATU-R210 está actuando como DHCP por proximidad a la placa EXTERNA.

Deberías abrir en el Server un Internet Explorer y colocarle http://10.0.0.1 y darle Enter.

Si esto te conecta con el ATU-R210,
1) deshabilitarle el servicio DHCP
2) Cambiar la IP del ATU-R210 a 192.168.0.3 (o alguna IP libre en ese rango si la 192.168.0.3 está usada. Ojo, esta acción desconecta la pantalla del Internet Explorer, porque la dirección 10.0.0.1 deja de existir en la red)
3) Desenchufar el cable AMARILLO (EXTERNA) del Server.
4) Verificá si hay Internet en el Server y en Soporte.

Como EMERGENCIA, volver a conectar el cable, y cambiar la IP del ATU-R210 a la antigua (ahora lo ubicás en http://192.168.0.3

Si pudieras probarlo...

Contanos!
Tangos 6194
03/5/2010 12:25PM
Hola compañero, disculpa que te responda tan tarde, pero hasta ahora pude probar lo que me dijiste, y pues bien...lo hice mas no funciono...sigo teniendo problemas de conexión...ya no se que mas hacer!!!!
seimos 1
18/5/2010 12:21PM
Por favor de verdad necesito ayuda....no se que mas hacer!!!!
seimos 1
19/5/2010 07:40AM
Entiendo tu situación, pero no nos estás pasando NINGUN dato de los solicitados. Tratá de pasarnos (cuando aparece una pregunta, o cuando alguna oración comienza con "Si...") el dato que desconocemos de este lado. En una serie de pasos que comienza con "Si...", estás diciendo "No funcionó". No funcionó porque falló el paso 1 ó el 3 ó el 4? No nos podemos enterar hasta que lo cuentes en forma detallada.
Ejecutá el adjunto en el Servidor, y en otros dos equipos, si fuera posible, en los momentos en los cuales no tienen internet, y posteá los resultados (EXAMINAR.TXT)

Saludos!

Examinar.zip  (417 kb) - Examina la configuración de red

Tangos 6194
19/5/2010 01:36PM
Hola amigo Tangos, gracias nuevamente por tu ayuda….te explico a continuación lo que hice:
1. El modem ATU-R210, es propiedad del único operador de telecomunicaciones que hay en mi país, por ende solamente ellos pueden hacer modificaciones al mismo, sean estas de activar o desactivar el DHCP o de cambiar el IP del mismo, etc., en fin yo llame y hablé con un asistente de Soporte Técnico para que realizará dichas modificaciones al Modem, las que me dijiste en el paso 1 y 2.
2. Luego realice el paso 3 y por último el paso 4, sin embargo no obtuve conexión a internet, y llamé nuevamente al Operador y le solicité reversára los cambios anteriores, lo cual hizo y volví a tener conexión.
3. Después de todo eso, al día de hoy sigo teniendo problema con la conexión, cosa que se llega a tornar realmente desesperante.

Voy a probar lo que me enviaste y te estaré comentando, y nuevamente te vuelvo a dar las gracias, de verdad que me has sido de gran ayuda.
seimos 1
19/5/2010 09:25PM
Necesito me indiques el rango de IP provisto por el servidor DHCP presente en 192.168.0.1
Gracias!
Tangos 6194
20/5/2010 08:26AM
Encontré un problema en la configuración, pero no sé si será el único.

Cuando soporte desconoce una IP de internet, le pregunta al DNS primario. En este caso, 192.168.0.2 (el server). El DNS del server, si no lo encuentra, le pregunta a su DNS primario, en su caso, 127.0.0.1
Pero si se encuentra con cualquier tipo de problema, Windows considera que la resolución de nombres se encuentra en la puerta de enlace, en este caso, 192.168.1.1. Dicha dirección no existe en la red...!
Cambiar 192.168.1.1 por 192.168.0.1 y probar.

Comantar si hay un servidor DNS activo en server.
Comantar si hay un servidor DHCP activo en server.

Saludos!
Tangos 6194
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta