Registrarse Gratis

¡Únase para Aprender y Compartir!

Access Point LinkSys no funciona

13/10/2006 07:02PM
Hola chicos, voy a plantear un problema que para mí ha sido un dolor de cabeza, en el cual he invertido un montón
de dinero y no he encontrado los resultados que buscaba.

La cosa es así, tengo cuatro máquinas en red inalámbrica, ocupando los cuatro puertos de salida de un Router LinkSys
modelo WRT54G de la siguiente manera:

Tres máquinas tienen placa de Red y reciben a través de ellas la señal del router, la cuarta máquina está conectada
por medio de conector RJ45 por la entrada LAN on board.

La red anda perfecto y funciona a 54Mb/s sin problemas, entonces se preguntarán porqué no tengo conectada esta máquina
igual que las demás en forma inalámbrica.

Bueno, esta máquina, la N°1, digamos, es la máquina Host de Internet, que, por medio de una placa de Red EDIMAX, un
cable coaxial de 12 metros y una antena plana en el techo de casa, recibe la señal de Internet inalámbrica y, por medio
de la red, con un software Proxy+ distribuye la señal de internet sin problemas a las otras máquinas.

Hasta acá todo bien, pero andaba caliente porque para tener internet en la red debo sí o sí tener encendida en forma
permanente la máquina host N°1, lo que me llevó a llamar a un comercio de Bs As y pedir asesoramiento y me dijeron que
tenía que comprar un Access Point externo, me vendieron el LinkSys WAP54G, primo hermano del router que tengo en red.

Bien, resulta que este Access Point tiene una entrada RJ45 para conectar la señal de un módem, y tiene en la parte de
atrás dos antenas colita de chancho, pero, el nivel de señal que recibo en casa no alcanza porque el omnidireccional está
a 15 cuadras, quise conectar la antena que le trae señal a la placa de red pero no funciona, me calenté y, violando la
garantía del Access Point, lo abrí y veo que están conectadas las dos antenas aparentemente en forma balanceada.

Lo que yo quiero saber primero, si está bien haber comprado ese Access Point y si está bien, porqué no recibe señal
de internet.

Alguien me dijo que debería haber comprado un Access Point para exteriores, que es distinto, y te entrega la señal como si
fuera un módem, pero a esta altura estoy desorientado, caliente por la plata que he gastado y necesito una solución.

Les adjunto las fotos de los aparatos de marca LIKSYS, me dijeron que son lo máximo, el router lo es, pero el otro no anda.
También foto de la torre donde está la antena plana.

Abrazos Patagónicos.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
13/10/2006 07:25PM
Un gusto responderle a una eminencia, jajaja, bien en teoria vos deberías conectar el modem que te provee tu ISP en el Port Wan de tu Linksys, ahora pregunta que tipo de conexión te provee tu ISP?, ip dinamica, ip fija, adsl, si es es ip dinamica o ip fija, el problema seguramente es de Mac Adress, por lo cual la solución sería clonar la MAc de la tarjeta de red donde tenés instalado el Servicio ahora en el Linksys, buscalo la utilidad viene incorporada en tu Router.

Auf wiedersehen
Silvio 838
ASISTIÓ A LA SOLUCIÓN
13/10/2006 07:45PM
Hola Silvio!! gracias por responderme, pero creo que no me entendiste o yo no lo explique muy bien, yo no tengo banda ancha por fibra óptica y un modem, recibo internet inalambrico, mediante ip's automaticas que mi proveedor me facilita mediante un router, a 15 cuadras tengo una omnidireccional que sale de ese router y un amplificador de 250 mw de potencia, que, como veras en la foto que te mando, la señal de esta es muy pobre pero anda, la pregunta es: como hago para conectar esa señal de la antena plana al Access Point siendo que la entrada de este tiene dos antenas como veras en la foto, a ver si me aclaras ese tema.

Abrazos Patagónicos

Ralink.JPG  (31.84 KB)

Ralink.JPG

13/10/2006 09:33PM
Sigo sin entender, jajajjaa, tengo un dia hoy, vamos de nuevo, el router que esta a 15 cuadras le asigna una ip a la Pc con el Proxy y desde ahí compartis con el resto de tus terminales por cable o inhalambricamente?
Silvio 838
ASISTIÓ A LA SOLUCIÓN
13/10/2006 09:50PM
El AP que comprastes tendria que funcionar, la idea es asi:

1. Tenes que ingresar al AP, tiene una parte para configurar por Web, en la misma hay que conectarse a tu proveedor de internet, la manera es usando la aplicacion "site Survey" que trae el mismo. Lo que vas a hacer con este "Site Survey" es buscar las redes inalambricas al alcance. Si ahi no ves a tu proveedor es porque no tenes sufiente señal, esto es muy probable que te pase, ya que con tu placa deberias tener una antena Direccional, esas que apuntan para un solo lado. En cambio, con el AP, tenes 2 antenas, que son Omnidireccionales, es decir, miran a los 4 vientos si hay algo para conectarse, como apunta para todos lados no llega tan lejos.

Si te pasa esto de no verla, tendras que poner una antena, que la podes fabricar vos, yo deje unos manuales como importante aca en redes, dale una mirada, te pueden servir todas las que sean direccionales (Biquad, Yagu, Canntena). Te vas a dar cuenta por la forma que tienen, de lejos se nota que apuntan hacia algun lado, en camio las "omni" tiran pa´ todos lados.

En el caso de que lo veas a tu proveedor tenes que habilitar el servicio DHCP en tu AP y si queres podes conectar todas las maquinas al mismo, sacando el router del medio y vendiendolo para recuperar la plata (a lo sumo te pones un switch, que sale mas barato que tener parado un router).

Proba y avisanos. Saludos. gamba47
gamba47 1720
ASISTIÓ A LA SOLUCIÓN
13/10/2006 10:51PM
Hola que tal
como no sigo muy bien tu idea, te voy a ir citando por partes y respondiendo lo que entiendo...

"La cosa es así, tengo cuatro máquinas en red inalámbrica, ocupando los cuatro puertos de salida de un Router LinkSys
modelo WRT54G de la siguiente manera:

Tres máquinas tienen placa de Red y reciben a través de ellas la señal del router, la cuarta máquina está conectada
por medio de conector RJ45 por la entrada LAN on board. "

---en este punto indicas que tienes ocupados los cuatro puertos de salida, es decir tienes conectados cuatro cables FISICOS al router, no?...sin embargo mas abajo indicas que tienes solo UNA maquina conectada a un puerto rj-45.

me da la impresion de que existe una pequeña confusion en esta parte, veras....independientemente de cuantos conectores rj45 uses de los cuatro del router, o cuantas maquinas esten conectadas en forma inalambrica, la capacidad del router es de conectar 255 maquinas por segmento IP es decir que DESCONTANDO la IP del propio Router podrias conectar 254 computadores mas........me sigues la idea?
luego, para que el router trabaje en forma correcta existen DOS requisitos simples, el primero es que tengamos claro exactamente que tipo de conexion tenemos contratada y configurarla en el router, y segundo configurar correctamente el servicio DHCP que es el encargado de asignar las direcciones IP nesesarias para que nuestra red funcione en forma correcta.
menciono lo anterior por que me da la impresion de que existe la creencia de que solo se pueden conectar cuatro maquinas ...y no es asi.

"Bueno, esta máquina, la N°1, digamos, es la máquina Host de Internet, que, por medio de una placa de Red EDIMAX, un
cable coaxial de 12 metros y una antena plana en el techo de casa, recibe la señal de Internet inalámbrica y, por medio
de la red, con un software Proxy+ distribuye la señal de internet sin problemas a las otras máquinas. "

---en este punto mencionas un servidor proxy instalado en una de las maquinas y creo que aqui tienes el primer conflicto complicado, me explico, los proxy`s son por definicion servidores DHCP es decir ya tendrias DOS servidores DHCP funcionando en tu red po que origina un problema complejo ya que tienes una competencia de DHCP que inclusive podrian estar funcionando en segmentos IP diferentes, se me hace complicado entender como algo asi podria funcionar " sin problemas"
a mi entender....o eliminas el proxy o sustituyes el router por un simple switch ( deshabilitando el DHCP del router lo conviertes en swich) ya que NO puedes tener dos servidores de internet juntos.

conversemoslo hasta ahi, depende de tu respuesta ...y seguimos.
HAT 119
ASISTIÓ A LA SOLUCIÓN
13/10/2006 11:34PM
Me parece que el que mas se arrimó es HAT, ya que el router lo tenemos funcionando como switch y no como router, lo que quiero es que la maquina host PC1 deje de ser la servidora y que el router distribuya la señal de internet que a mí me proveen en forma inalámbrica, el router tiene cuatro bocas LAN y una WAN.
Tenemos los cuatro puertos ocupados, tres reciben internet mediante la maquina host que tiene la placa PCI Edimax 802.11 B/G mix.
Lo que quiero es tener el router como servidor y no la máquina que tiene la placa PCI, para eso compré un AP externo que tiene dos antenas omni como se ve en las fotos con un puerto LAN.

Como hago para captar la señal inalámbrica que me proveen por DHCP con el AP Linksys y así no tengo obligación de tener prendida la maquina host en forma permanente (aclaro que la señal de internet NO llega por módem).

Les paso el dibujo

Plano.JPG  (17.64 KB)

Plano.JPG

13/10/2006 11:43PM
Yo te entendi Pata, lo que quiero decir es que tenes que manejar la conexion desde el AP,no hace falta el router.

Fijate lo que te dije, a ver si encontras lo que te comente del site survey en tu AP.

Con esto ya estas a mitad de camino.

Un saludo. gamba47
gamba47 1720
ASISTIÓ A LA SOLUCIÓN
13/10/2006 11:58PM
O.k, Gamba, olvidate del router que está como switch.

Lo que yo quiero es configurar el AP para no tener que tener encendida siempre una máquina, de esa forma, prendo cualquiera y tengo internet.

El problema como decís es que no debo tener señal en las antenitas del AP, así que probé de poner la antena plana exterior que entra a la placa PCI de la maquina PC1, pero no entra señal, a lo mejor no sé configurar el AP, pero si lo hago andar, tendría señal en la salida LAN, luego de esto adónde lo conecto para que le llegue señal de internet a todas las máquinas.

El programita que me pasó El Noxa se llama Proxi+, y sin el no les llega internet a las otras máquinas.

A ver ahora...
14/10/2006 03:40AM
si eliminas el computador que maneja el proxy y lo conviertes en un cliente mas, lo que deberias hacer ( a mi entender ) es activar la funcion DHCP del router, conectar la linea de entrada a la puerta WAN y dejar que el router haga lo suyo, luego el AP lo conectas a cualquier puerta del router y ya.

el router te da la opcion de trabajar con una IP dinamica sin problemas. ( lo se por que tengo el mismo )

la parte que no termino de entender es para que nesecitas un access point inalambrico si ya posees un router inalambrico? o tienes computadores fuera del radio de cobertura?, pregunto por que tengo la percepcion de que tienes aparatos de mas.
HAT 119
ASISTIÓ A LA SOLUCIÓN
14/10/2006 03:49AM
el pc que se conecta a internet....requiere de algun software adicional para gestionar la conexion con el ISP ? o simplemente te asigna IP por DHCP al igual que los DNS?

por que si todo es por DHCP ...es asunto de configuracion en el router y punto

saludos
HAT
HAT 119
ASISTIÓ A LA SOLUCIÓN
14/10/2006 05:44PM
hola a todos .. bueno el tema ya esta bien planteado a aqui mi punto de vista... el linksys que que solo tiene un puerto ese es el uqe va a resivir señal de tu provedor , para esto tiene que estar trabajando como infraestructura o modo cliente ... y el cable que sale de el, lo debes de conectar al linksys que tiene 4 puertos (al puerto wan).. ojo ( la direccion mac del linksys de 4 puertos se la debes de dar a tu provedor para que te de de alta en la red , si no haces eso no podras navegar) de esta manera siempre tendras internet en linksys de 4 puertos...
sean 36
ASISTIÓ A LA SOLUCIÓN
14/10/2006 06:47PM
Querido HAT, efectivamente, la señal la recibimos por DHCP y DNS automáticos, por medio de la Placa PCI Edimax que tiene el soft Ralink, que se ve mas arriba, sin esto no puedo recibir las Ip's automáticas.

También te confirmo que las máquinas son cuatro pero separadas muchos metros y por eso usamos el router inalambrico para servirlas.

Tambien en la máquina host está instalado el programita Proxy+ , que se encarga de proveer a las otras tres maquinas de internet.

Ya vamos mejorando.

¿Se puede conectar el cable coaxil que viene del techo (antena plana) al Access Point que tiene dos antenas? ver fotos del AP mas arriba, y desde ahí configurarlo, luego por medio de cable conctar la salida del AP LAN a la entrada WAN del router?ver fotos del router mas arriba.
14/10/2006 06:58PM
Querido sean, está tan cerquita que casi te veo, así me lo dijeron en principio los que me vendieron todo.

También es mi idea desde el principio. O sea:

Conectar la señal de antena al AP en alguna de las dos conexiones de antena que tiene detrás, luego conectar el puerto LAN trasero al puerto WAN del router, y así mando señal inalámbrica ó por cable a 54Mb/s a cada una de las máquinas que lógicamente deben tener cada una una placa de red ó una entrada LAN.

Si estoy meando fuera del océano que me aviven.
14/10/2006 07:35PM
lo unico que te hace falta es conectarle la antena al linksys y tendras que hacerle una adptacion ya que las antenas que tre son omidireccionales .. dices que ya lo abriste haci que tendras que hacerlo de nuevo el cable que conectabas a la tarjeta de la compu tendras que conectarlo al linksys... .... para hacer esto abres el linksys y el cable que sale para las antenas lo desoldas y le adapatas un conector sma para que puedas conectar el cable de la antena......
sean 36
ASISTIÓ A LA SOLUCIÓN
14/10/2006 07:58PM
Querido sean:

Ya le puse en la punta de un cable de 15 metros coaxil tipo celular de 50 Ohms un conector parecido a los BNC, es hembra cable, porque los que trae el Linksys son de ese tipo pero macho.

en la otra punta, en la antena lleva una tipo N hembra cable, pero no consigo ninguna aquí en la Patagonia, y no quiero cortar el cable armado porque si no me quedo sin internet.

Así que no hay problemas en dejar la otra antenita puesta, yo pensaba que como tiene dos era un sistema balanceado, y me imaginaba que tenía que poner dos antenas en el techo, pero si vos decía que con conectar una sola anda, pruebo.

Querido Gamba, decíme dónde estan las antenas, quiero ver si me armo una con mucha ganancia tipo Yagui, saludos.
16/10/2006 07:11PM
http://documentacion.malagawireless.org/tutoriales/antena_pringles.htm
aqui ay una
sean 36
ASISTIÓ A LA SOLUCIÓN
16/10/2006 09:59PM
Hola sean, yo encontré otra, estoy tratando de armarla, fijate si es buena:

http://www.laperlaonline.com.ar/site/modules.php?name=Content&pa=showpage&pid=3

Abrazos patagónicos.
16/10/2006 11:19PM
Pata, la que encontrastes esta bien, hacete esa que anda de 10.

Tengo solo una cosa para decir:

15 metros de cable coaxil (de paso te digo que se llama pigtail) para unir el AP con la antena es una barbaridad, actualmente recibis señal con esa cantidad de metros??? porque es rarisimo si eso es asi.

Un pigtail no puede tener mas de 2/3 metros (estoy exagerando), lo recomendable es que tenga 20 cm aprox.

Encontrastes lo que te dije de Site Survey en el AP?

Saludos. gamba47
gamba47 1720
ASISTIÓ A LA SOLUCIÓN
17/10/2006 12:38AM
Hola hermano, pensé que te habías desanimado,je,je...

Te cuento que es la longitud del cable que venia con la antena plana que conecto a la placa PCI Edimax, fijate mas arriba la pantalla del soft Ralink, que viene con la placa, la señal es baja, a veces sube al 25%, pero anda bien, si esta yagui gana realmente 17dB, creo que va a andar mucho mejor, no sé cuanto gana esa antena plana, pero debe ser poco, 5 ó 6dB.

Lo que pasa es que me estoy armando otro cable de la misma longuitud, es especial para celulares me dijeron, es tipo RG58.

Ya mande a pedir el conector "N" macho cable para ponerlo en la punta, porque no quiero cortar el cable existente, sino me quedo sin internet.

Pienso probar la antena primero en la placa PCI actual antes de conectarla al Access Point, espero que no me haga mierda la placa, me mato, si anda ahí voy a comparar la intensidad de señal del link, si aumenta, está todo bien.

No he intentado entrar de nuevo al soft de AP hasta que tenga más señal, porque creo que por ahí viene la mano.


Un abrazo patagonico.
17/10/2006 01:13AM
Pata, no me olvide de vos, es que yo trabajo los fines de semana, y no tengo internet donde estoy Crying or Very sad


No llego a distiguir cual es la antena que tenes, le podes sacar una foto??? porque supongo que debe ser buena, para tener esa señal con tantos metros de cable.

Te cuento que podes probar con tu AP lo mas cerca posible de la antena, el camino que te ahorras en cable rg58 es mucha potencia que te va a servir para ver a tu servidor de internet. Te recomiendo que pongas el AP lo mas cerca posible con la antena que tenes (y un pigtail bien cortito) de esta manera vas a ganar mucha (mucha en serio) potencia, que te permitira lograr el enlace.

Seguimos hablando espero que puedas solucionar el problema, ponete a tocar el AP, asi encontras el site survey y vas viendo si logras conectar con tu proveedor.

Saludos. gamba47
gamba47 1720
ASISTIÓ A LA SOLUCIÓN
17/10/2006 07:42PM
le que te recomienda gamba es lo mejor subir el acces point asta donde esta la antena y con cable eternet bajar asta donde esta el router inalambrico ......
sean 36
ASISTIÓ A LA SOLUCIÓN
17/8/2008 07:12AM
y?
17/8/2008 07:30AM
y?
17/8/2008 07:34AM
y?
17/8/2008 07:51AM
Hola mucho gusto. Los venia lleyendo por q tengo el mismo proyecto, pero cuando metia el gol sobre la hora mi cuadro mi vieja paso en frente del tv... Crying or Very sad ...En que quedo...... el router puede recibir una lan y por medio de ella una wan. Y transmitir para usuarios wireless..etc..?...Es lo que necesito saber para conectar mi router a el de mis viejos...Please que alguien patee..!!
17/8/2008 07:32PM
hoal

por cierto, ya checaste q tu proveedor te mande la señal con un ap wap54g? pues este q tienes solo se conecta a otro (s) iguales o al wrt54g y no a otros ya sea marca o model

te comento q tengo una red con estos ap y de varios km pero te repito se conectan entre el mismo modelo
trebor 1
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta