Registrarse Gratis

¡Únase para Aprender y Compartir!

No puedo solucionar un problema que tengo con el audio.

hace 1 semana
El problema que tengo, es que de repente se desactivo el audio y hay veces que se escucha pero cuando la apago y la enciendo se vuelve a desactivar. Eso pasa con frecuencia y cuando logra funcionar el audio dura muy poco.

Cuando paso el cursor por el icono de la bocina dice: "Ningún dispositivo de salida de audio instalado". La desarme, la limpie, conecte y desconecte el conector del audio y le di actualizar el driver, pero nada, no se soluciona.

De antemano muchas gracias.





¿Sabes la respuesta?Responder
hace 1 semana
puede ser un problema de drivers. proba desinstalar el driver y desactivar la instalacion automatica de drivers de windows..
bubytres Moderador 9317
hace 1 semana
Amigo, seria de gran ayuda que dieras la marca y modelo del pc, lo mas probable es que sea problema en los drivers.
hace 1 semana
La marca de mi pc es: HP Pavilion dv6000
hace 1 semana
bubytres escribió:puede ser un problema de drivers. proba desinstalar el driver y desactivar la instalacion automatica de drivers de windows..


Le he heco eso varias veces, pero nada.
hace 1 semana
emiro2017 escribió:
bubytres escribió:puede ser un problema de drivers. proba desinstalar el driver y desactivar la instalacion automatica de drivers de windows..


Le he heco eso varias veces, pero nada.


fijate en panel de control, herramientas administrativas, servicios..

el servicio de audio fijate si esta activo y si no esta activo intenta activarlo y deci si te marca algun error...
bubytres Moderador 9317
hace 1 semana
bubytres escribió:
emiro2017 escribió:
bubytres escribió:puede ser un problema de drivers. proba desinstalar el driver y desactivar la instalacion automatica de drivers de windows..


Le he heco eso varias veces, pero nada.


fijate en panel de control, herramientas administrativas, servicios..

el servicio de audio fijate si esta activo y si no esta activo intenta activarlo y deci si te marca algun error...


El servicio estaba habilitado lo deshabilite espero un momento, lo active de nuevo, pero todo normal. El icono de la bocina me dice que: Ningún dispositivo de salida de audio instalado.
hace 1 semana
emiro2017 escribió:
bubytres escribió:
emiro2017 escribió:
bubytres escribió:puede ser un problema de drivers. proba desinstalar el driver y desactivar la instalacion automatica de drivers de windows..


Le he heco eso varias veces, pero nada.


fijate en panel de control, herramientas administrativas, servicios..

el servicio de audio fijate si esta activo y si no esta activo intenta activarlo y deci si te marca algun error...


El servicio estaba habilitado lo deshabilite espero un momento, lo active de nuevo, pero todo normal. El icono de la bocina me dice que: Ningún dispositivo de salida de audio instalado.


y en el administrador de dispositivos que te aparece?
bubytres Moderador 9317
hace 1 semana
bubytres escribió:
emiro2017 escribió:
bubytres escribió:
emiro2017 escribió:
bubytres escribió:puede ser un problema de drivers. proba desinstalar el driver y desactivar la instalacion automatica de drivers de windows..


Le he heco eso varias veces, pero nada.


fijate en panel de control, herramientas administrativas, servicios..

el servicio de audio fijate si esta activo y si no esta activo intenta activarlo y deci si te marca algun error...


El servicio estaba habilitado lo deshabilite espero un momento, lo active de nuevo, pero todo normal. El icono de la bocina me dice que: Ningún dispositivo de salida de audio instalado.


y en el administrador de dispositivos que te aparece?


No me aparece nada...
hace 1 semana
http://es.ccm.net/download/descargar-13538-driver-de-audio-de-hp-pavilion-dv6000-vista
Si es necesario ejecuta el driver en modo de compatibilidad. Comentas resultados.
hace 1 semana
pepe cantaleja escribió:http://es.ccm.net/download/descargar-13538-driver-de-audio-de-hp-pavilion-dv6000-vista
Si es necesario ejecuta el driver en modo de compatibilidad. Comentas resultados.



Nada solo me aparece este mensaje
hace 1 semana
https://support.hp.com/rs-en/document/c00765866
Revisa esto, hay equipos que necesitan este driver para que se pueda reconocer la tarjeta de sonido integrada. No obstante si tienes datos del dispositivo en los logs nos lo haces saber.
Si sabemos el Id de hardware del mismo sabremos cual es el driver adecuado.
hace 6 días
pepe cantaleja escribió:https://support.hp.com/rs-en/document/c00765866
Revisa esto, hay equipos que necesitan este driver para que se pueda reconocer la tarjeta de sonido integrada. No obstante si tienes datos del dispositivo en los logs nos lo haces saber.
Si sabemos el Id de hardware del mismo sabremos cual es el driver adecuado.


Este me muestra una venta diciendome que falta HPQNT.DLL lo descargue y sigue apareciendo el mensaje.



Ah, por favor me podrás decir como obtener el id. No me acuerdo como hacerlo.
hace 6 días
La dll ha de alojarse en la carpeta adecuada. En este caso sería C:\Windows\SysWOW64
El Id del hardware, desde el administrador de dispositivos, clickando sobre el mismo, pestaña id del hardware, copias y lo pegas al post.
hace 5 días
pepe cantaleja escribió:La dll ha de alojarse en la carpeta adecuada. En este caso sería C:\Windows\SysWOW64
El Id del hardware, desde el administrador de dispositivos, clickando sobre el mismo, pestaña id del hardware, copias y lo pegas al post.


Bueno allí fue donde coloque el dll. Bueno no se si es el Id de controlador pero es este ROOT\SWENUM
No se si es, porque no me apareció dispositivo ni controlador de audio. Tome fue el que dice Enumerador de dispositivo de software Plug and Play
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros