Registrarse Gratis

¡Únase para Aprender y Compartir!

No funciona mi placa sintonizadora - Encore enltv - fm

08/4/2009 07:22PM
Bueno les comento lo que me sucede,resulta que tengo la placa sintonizadora ENCORE ENLTV-FM chipset Philips y no la puedo hacer funcionar como corresponde,instalo los drivers y cuando quiero iniciar el soft de dicha placa, me sale un error de hardware,el error dice "fail to initialize hardware!Error 0x80601001",por favor ayudenme porque hace varios dias que vengo con este inconveniente,ah y les comento que antes me funcionaba pero no asi el control remoto que por ejemplo,yo oprimia el boton de mute y me marcaba un 3...

gracias a todos los que puedan ayudarme..
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
08/4/2009 09:32PM
Lo que mencionás del "Failed to initialize hardware", está en el FAQ de la página de Encore y cito lo que dice:
(...)
"¿Por qué obtengo un mensaje de "Failed to initiate hardware" cuando abro el programa de ENLTV?"
Respuesta: 2 posibilidades

1) La sintonizadora necesita ser reiniciada. ¿Cómo? : Desinstale el drivers y el software de la sintonizadora. Apague la PC, retire el cable de alimentación, remueva la la placa sintonizadora. Hay un jumper en la placa, remueva el jumper y colóquelo nuevamente en la posición 2-3. Luego, reinserte la placa en el slot, reinstale el driver y el software y verifique si ahora funciona. En caso negativo, repita la operación pero pruebe colocar el jumper en la posición 1-2.

2) Hay un conflicto de hardware o software en su sistema operativo. En este caso asegúrese que su sistema está libre de virus, desinstale programas que no use o incluso reinstale su sistema operativo en caso de ser necesario.
(...)

A esto añadiría que revises si tu pc cumple los requerimientos de hardware:
Minimos (para sintonizar)
Pentium III 400 Mhz
64 MB RAM
100 MB en disco
Placa de video compatible con DirectDraw

Recomendados (para capturar)Surprised
Pentium IV 1,7 Ghz
256 MB RAM
5 GB en disco
Placa de video compatible con DirectX 9


y fijate otra cosa, que tipo de slot pci usa tu mother porque estas placas son bastante exigentes en lo que a bus PCI se refiere (le vuelcan un caudal de datos muy importante y constante).
Si tu mother/chipset (o la BIOS) tiene algun inconveniente con los buses PCI verificarlo....

espero haberte ayudado y valora las repuestas asi como la de todos los companeros que esten cooperando.
saludos
spanker 489
ASISTIÓ A LA SOLUCIÓN
08/4/2009 09:43PM
Bueno gracias por sumarte a este conflicto que se me presento,mira voy a probar con todo lo que me digan hasta tener la placa funcionando,mira yo antes habia sacado el jumper pero lo que no habia hecho es cambiarlo de lugar y probar,pense que era como el tema de las mothers que lo sacas por 5'' y lo volves a colocar en el mismo lugar,pero bueno ahora voy a probar con eso,y por lo demas no creo que sea la pc,tengo

micro core 2 duo 2.4 Ghz
1GB Ram,ddr2 667
disco ata de 160gb

asi que por las referencias de la pc,se la banca re bien,pero bueno seguire probando alternativas,gracias por tu rta..(que ya la califique tmb)
mira nose si tendras el cd original para que me pases una imagen del mismo,ya que el mio lo perdi y lo que hice es bajar todo de la pagina oficial,por ahi ese es el inconveniente..

una vez mas gracias...
08/4/2009 10:05PM
Siiiiiiiiiiiiiiiiiiiiiii!!!!!bueno ya di un paso adelante ahora ya me abre el programa y todo pero el inconveniente ahora es que no me funciona el control,como les contaba las teclas no responden a lo que yo quiero que hagan,si alguin puede ayudarme voy a ser muy feliz : - )

gracias a todos los que me estan ayudando,esta pregunta tmb la tengo en el foro de reparacion de pc y todos me estan ayudando..
08/4/2009 11:56PM
que me da alegria que poco a poco vaya funcionando todo bien, por otro lado en realidad si he escuchado que muchos tienen esa falla del control remoto y mas en windows xp en vista es mas facil que funcione te dejare un link donde posiblemente puedeas encontrar tu driver si no te da enlace directo el url solo copialo y pegalo en tu explorador
http://encore-usa.com/product_download.php?region=argentina&bid=3 este driver al parecer es el original
al parecer este tiene un archivo RS.EXE(REMOTE SOFT)
verifica si tienes conectado el cable IR(Ojo no lo conectes y desconectes con la pc encendida porque s puede quemar)
aqui esta otro que es un fix y te dejare un tutorial, como no especificaste que sitema operativo que tienes
pues es un poco dificil adivinar.

http://rapidshare.com/files/56465623/ENLTV_V7.0.3.001__Fix_70606_.rar xp y vista
http://www.colegiomontanez.com/programas/ENLTV-FM_Vista64.zip vista 64bits

bueno y aqui esta un pequeno truco que hace funcionar el driver en xp y funcionando el control remoto
http://www.taringa.net/posts/info/1071807/Instalar-drivers-Placas-TV-encore.html

de igual forma si no da enlace directo el URL copialo y pegalo en tu explorador, el driver fix del turorial es el que te dejo en el enlace de rapidshare.saludos y gracias por valorar respuestas
spanker 489
ASISTIÓ A LA SOLUCIÓN
09/4/2009 12:56AM
Cito: "posiblemente puedeas encontrar tu driver si no te da enlace directo el url solo copialo y pegalo en tu explorador
http://encore-usa.com/product_download.php?region=argentina&bid=3 este driver al parecer es el original
al parecer este tiene un archivo RS.EXE(REMOTE SOFT) "...

Mira desde aca no pude bajar nada,tenia esperanzas por lo que decia,pero no pude,y bueno probe con los demas pasos que me dijiste y tampoco nada,por favoooorrr ayudenmeeeeeeeeeeee!!!!!esto me esta desesperando,sin control es lo mismo que nada..

recuerden tengo un core 2 duo 2.4ghz
ram 1gb ddr2,667mhz
so: windows xp(sp2)
disco 160- serial ata

pero asi y todo no puedo resolver este caso...

una vez mas gracias y bueno seguire investigando y probando con lo que me suguieran..


el tema es que NO ANDA MI CONTROL REMOTO!!!funciona pero no como deberia serlo...ah y tengo todo conectado correctamente asi que supongo que el tema son losldrivers del control,pero de donde los obtengo?

Gracias por su interes!!!
09/4/2009 03:45AM
la verdad como te dije anterior mente esta tarjeta trae muchos problemas con windows xp y vayas que en muchos foros han echo la misma pregunta pero no te preocupes prueba lo siguente:
te dejare otro Link de un Nuevo driver.
hay que desinstalar(reinicia tu Pc al desinstalarlo) el driver que tienes y despues utilizar un programa para limpiar los archivos y los registros del driver desinstalado y asi evitar conflictos entre registros(no mantengas nada en uso en tu tarjeta tv al desinstalar) ...
http://www.ccleaner.com/ este programa es gratutito, ya instalado escoje la opcion de cleaner y haces click en analizar, esperas un momento hasta que encuentre todo, despues hacer click en run cleaner hasta que borre todo (delete) haz la limpieza 2 vece solo para verificar que esta todo limpio,ahora escoges la opcion de registro y hacer click en scan for problemas en registros(scans for issuses) ,ahora esperas aque salgan los registros,una vez terminado el scan haces click en la opcion(fix selected issuses) areglar lo seleccionado, aparecera una ventana que preguntara si queres hacer un backup de los cambios en los registros escoge NO te aparecera otra ventana y haces click en fix (issuse) areglar, despues de termiado haz otra vez otro scan en registos para verificar que no existe ningun otro registro.
ahora instalas el Driver ..http://74.125.95.132/search?q=cache:nTI6VRt-3iIJ:drivers.softpedia.com/get/Other-DRIVERS-TOOLS/Others/Encore-ENLTV-FM-Driver.shtml+xp+driver+ENCORE+ENLTV-FM&cd=5&hl=es&ct=clnk&gl=mx&client=firefox-a
copialo y pegalo en tu explorador el URL si no tienes enlace directo con la pagina, despues de instalado reinicias tu PC y verificas en la pagina de microsft si encuentra alguna actualizacion de windows xp. realizas una prueba a tu tarjeta y tu control remoto.

bueno hay un sinfin de foros preguntando por el mismo problema la verdad no hay parches para XP recientes y el ultimo fue el que te pase anteriormente y este que te estoy enviando ,cosa contraria, para Vista si los hay y es en donde no se encuentra problema con el control remoto,bueno almenos pude ayudarte con el conflicto con tu tarjeta y hacerla funcionar,por otro lado debe de funcionar al realizar la instalcion de esta manera.
comenta en tu regreso al foro.saludos
spanker 489
ASISTIÓ A LA SOLUCIÓN
09/4/2009 05:40AM
Holaa mira la verdad que te estas portando re bien conmigo eh,cada link que me dejas me soluciona algo,ahora como quien dice ya tengo todo ok(SALVO EL TEMA DEL CONTROL REMOTO)pero despues que me pasaste el ultimo link me puse a seguir lo que me sugueriste y bueno ahora ya tengo... imagen,audio,fm,y todas las funciones de la placa,lo unico que me falta resolver es el tema del control remotoooo!!!!asi que si tenes alguna otra solucion a esto te lo voy a re agradecer,desde ya muchas gracias por seguir interesandote en este tema.

te voy comentando lo que vaya pasando igual..

atte Martin.
09/4/2009 11:36AM
intentaste desinstalar el driver y poner el otro creo que esto ultimo paso no lo haz echo todavia
desinstala tu driver, intalala ese nuevo y verifica si ahora ya funciona tu control remoto
utliza el Ccleaner como te lo escribi..(ese link tiene un driver diferente a los que te envie al principio) lee mi mensaje anterior a este
saludos
spanker 489
ASISTIÓ A LA SOLUCIÓN
10/4/2009 07:30AM
"""Intentaste desinstalar el driver y poner el otro creo que esto ultimo paso no lo haz echo todavia
desinstala tu driver, intalala ese nuevo y verifica si ahora ya funciona tu control remoto
utliza el Ccleaner como te lo escribi..(ese link tiene un driver diferente a los que te envie al principio)"""....


Bueno mira si desinstale los drivers com me dijiste e instale los nuevo,pero sigue igual el control remoto no quiere responder bien..sigo oprimiendo las teclas y no responden a la funcion que fueron diseñadas,quiero la solucionnn!!!jejej,me estoy volviendo loco con esta plaquita!!!!

gracias a todos los que participan en este tema,y seguire probando alternativas..
23/7/2009 11:53AM
Hola, probaste utilizando los drivers de ChrisTV++. Parece que andan bien para el chip de la encore

http://www.taringa.net/posts/downloads/1320026/ChrisTV-para-Encore-ENLTV.html

Exitos
17/9/2009 03:28PM
hola amigos, pudieron hacer andar el control, ami me funciona mal, casi ni funciona, es decir anda muy eventualemte y no lo puedo solucionar. que me recomiendan hacer?

saludos atte
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta